1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Uusi näyttis - huonompi fps

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Mikozi93 13.10.2019.

Viestiketjun tila:
Viestiketju on suljettu.
  1. Mikozi93

    Mikozi93 Regular member

    Liittynyt:
    17.05.2009
    Viestejä:
    285
    Kiitokset:
    0
    Pisteet:
    26
    Helou, elikkä uuden näyttiksen hommaamisen jälkeen tuli eteen ongelmia.

    Setup:
    - AMD FX-8320 8-CORE 3.5Ghz AM3+ 125W 8MB
    - Scythe Mugen 4 LGA775/115x/1366/2011
    - Gigabyte GA-970A-UD3P emo
    - Kingston HyperX Fury Black 16GB 1866MHz DDR3 (Kit of 2)
    - Seagate BARRACUDA 1TB Sata3
    - Kingston Hyperx SSD
    -XFX 550w PRO Core Edition ATX-virtalähde
    - Sapphire R9 380 4GB OC Dual-X Nitro ----> Asus Radeon RX 570 ROG STRIX Gaming OC UUSI
    - Fractal Desing Define R5 Black ATX

    Tossa nuo komponentit. Vaihdoin siis tuon uuden näyttiksen.

    Ennen vaihtoa asensin windowssin uudestaan, ja heti perään vaihdoin näyttiksen. Vanhassa oli 2kpl 6pin liittimiä, ja uuteen laitoin 6+2 liittimen kiinni.

    Kone lähti rullaamaan hyvin. Ensitöikseni poistin kaikki vanhoihin ajureihin liittyvät setit UDD poisto-ohjelmalla, jonka jälkeen asensin uusimmat ajurit. AMD Radeon ohjelma sanoo että uusimmat asennettu.

    Ennen vaihtoa fps esim. csgo:ssa oli low grafiikoilla ~120/180, ja Apex Legends oli pelattava low grafiikoilla ~40-60fps.

    Nyt cs pyörii max 90, tippuen kun toimintaa näytöllä, ja Apex muuttuu täysin pelaamattomaksi low graffoilla, liikkumatta pyörii ok, mutta hetikun liikuttaa tähtäintä muuttuu fps johonkin 5.

    Eli mentiin taaksepäin. mitä tolle tekisi???
     
  2.  
  3. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,690
    Kiitokset:
    748
    Pisteet:
    193
Viestiketjun tila:
Viestiketju on suljettu.

Jaa tämä sivu