1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

LUE: TV-out ongelmat ja ratkaisut.

Viestiketju TV-out -ongelmat ja -keskustelu -osiossa. Ketjun avasi Jake 18.12.2002.

  1. NUIJJA

    NUIJJA Active member

    Liittynyt:
    12.01.2005
    Viestejä:
    4,408
    Kiitokset:
    0
    Pisteet:
    66
    Ei käy.
    Jotain muuntimia löytyy komponentti-rgb, mutta taitaa olla kuvan parantumiseen nähden siellä hinta/ laatusuhteella tosi huno hankinta.

    Josko kuten kerroit, että videot näkyvät hyvin on tuo s-video parasta mitä tuolla tv.llä onnistuu. Ja piuhan kanssa sama, jos häiriötön kuva ei parempilaatuisiin piuhoihinkaan kannata sijoittaa.
     
  2.  
  3. Kove

    Kove Guest

    Terve!

    Mulla on tällasta hienosäätöjuttua. Elikkäs, liitin tietokoneen televisioon, että näen elokuvia televisiosta. Kuva tuntuu hieman nykivän joka elokuvassa. Onko tietoa miten saisi tuon pois?

    Ja toisekseen ääni tuntuu hieman värisevän, onko tähän ratkaisua?
     
  4. Sace

    Sace Guest

    Moi. Tuossa yrittäny saada videotykkiä liitettyä kannettavaan et vois elokuvia katella. Mut kuvaa en saa näkymään. Mulla menee vga/compo vahvistimelle ja siitä tykille compolla. Ja näytön muka tunnistaa mut ei vaan mitään näy, missähän vika?
     
  5. gudis

    gudis Member

    Liittynyt:
    26.10.2008
    Viestejä:
    16
    Kiitokset:
    0
    Pisteet:
    11
    Miten GOM playerillä saa kuvan näkymään televisiossa?
    Ääni kyllä kuuluu mutta kuvaa ei näy.
     
  6. hekeNe

    hekeNe Member

    Liittynyt:
    15.10.2008
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    Vaikuttas codecki ongelmalta. AC3 Filter ja FFDshow löytyypi?
     
  7. gudis

    gudis Member

    Liittynyt:
    26.10.2008
    Viestejä:
    16
    Kiitokset:
    0
    Pisteet:
    11
    Vai pitäisikö asetuksista säätää jotain?
    VLC:ssä piti ainakin ottaa ruksi pois Overlay video output -kohdasta..
     
  8. hekeNe

    hekeNe Member

    Liittynyt:
    15.10.2008
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    Paha sanoa kun itsellä toimii täydellisesti noilla kahella ohjelmalla, myös VLC:llä siis. Kannattaa kuitenkin nuo asentaa jos niitä ei vielä ole ja kokeilla että toimiiko sitten. Eihän siinä mitään häviäkkään ;)
     
  9. Koppis1

    Koppis1 Member

    Liittynyt:
    26.06.2007
    Viestejä:
    77
    Kiitokset:
    0
    Pisteet:
    16
    Tässä olisi nyt aika ikävä TV out onglema...
    Faktoja
    -On toiminut täydellisesti ~vuoden
    -Windowsin latauskuva näkyy TVssä
    -Näin ollen liitännät kunnossa
    -ATIn näyttis, Control center sanoo että TV on kloonattu oikein
    -Eräänä aamun kuva ei näy muualla kun windowsin ladatessa...

    miksi, kysyisin vaan?
     
    Viimeksi muokattu: 29.12.2008
  10. Jake78

    Jake78 Regular member

    Liittynyt:
    02.06.2008
    Viestejä:
    175
    Kiitokset:
    0
    Pisteet:
    26
    Voisit kokeilla sellasta, että poistat näytönohjaimen ohjauspaneelista ja boottaat koneen ja laitat uusimmat ajurit takaisin.
     
  11. Koppis1

    Koppis1 Member

    Liittynyt:
    26.06.2007
    Viestejä:
    77
    Kiitokset:
    0
    Pisteet:
    16
    Tämä toimi, osittain!

    Ensin kun olin ottanut näytönohjaimen pois päältä niin tervetuloaikkunassa oli näyttö vaan pinkki.
    sitten menin tvn kautta biosiin ja sieltä kytkin näyttiksen taas päälle, JA NYT TOIMII!
     
  12. Ode_

    Ode_ Member

    Liittynyt:
    23.01.2009
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    Hmm.. Sellainen pieni pulma tuli eteen uuden telkkarin S-videolla liittämisen yhteydessä, että nvidia (näyttiksenä ikivanha Geforce 6200SE, uusimmat ajurit) ei anna muuttaa koko näytön kuvan asetuksia, vaan vaihtaa sen aina takaisin "Ota pois käytöstä" -tilaan. Näin ollen zoomausohjainta ei saa vaihdettua tiloihin "kuvan peilaus" tai "molemmat". Vinkkejä?

    Muuten homma pelaakin hienosti.
     
    Viimeksi muokattu: 23.01.2009
  13. kalart1

    kalart1 Member

    Liittynyt:
    12.03.2006
    Viestejä:
    30
    Kiitokset:
    0
    Pisteet:
    16
    Mitenkäs näissä uusissa Nvidian(181.22) ajureissa saa leffan tv:seen koko näytölle niin että koneella pääsee tekemään samaan aikaan muuta?

    Näyttiksenä on Leadtekin px8800GT gtb, piuhana on DVI -> HDMI ja telkkuna toimii Samsungin LE40M86BC.

    Edit: niin ja olen ohjeen mukaan säätöjä tehnyt mutta en löydä kaikkia asetuksia uusista ajureista.
     
    Viimeksi muokattu: 31.01.2009
  14. koopee2

    koopee2 Member

    Liittynyt:
    06.10.2007
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    Okei, eli mulla ois tämmönen ongelma, NVIDIAn 9600gt näyttis josta menee vanhaan halppis schneideriin s-video piuha ja koneella pörrää Vista, ongelmana on se että kuva on mustavalkonen.
    Kaikkea muuta olen aikalailla kokeillu mutta en tuota komposiitiks vaihtamista, koska ei tuo NVIDIAn control paneli anna vaihtoehtoa..

    [​IMG]



    Osaisiko joku jeesiä? :/
     
  15. NUIJJA

    NUIJJA Active member

    Liittynyt:
    12.01.2005
    Viestejä:
    4,408
    Kiitokset:
    0
    Pisteet:
    66
  16. koopee2

    koopee2 Member

    Liittynyt:
    06.10.2007
    Viestejä:
    15
    Kiitokset:
    0
    Pisteet:
    11
    Ou jeah, homma hoidossa.

    http://keskustelu.afterdawn.com/thread_view.cfm/14/90564#2153559

    Tommosen tein, except tein sen iisillä tavalla;
    Sakset, pussinsulkija (josta kuorin sisältä rautalankaa), ja kynä.

    Eli saksilla kuori se rautalanka sieltä ja taittele siitä kaksi kahdeksikon (8) tapaista lankaa ja pujota ne noihin Luminanssi/Krominanssi sekä Luminanssi maa/Krominanssi maa pinneihin.
    Muista varmistaa etteivät rautalangat kosketa toisiaan!

    Tuli värit telkkuun ja sillelee.. :D

    EDIT: Ainiin, kynää tosiaan tarvitsin apuna tuohon kahdeksikkojen tekemiseen, sekä painoin sillä ne langat tuonne pinnien juureen.
     
    Viimeksi muokattu: 11.03.2009
  17. Aktiini

    Aktiini Member

    Liittynyt:
    18.05.2009
    Viestejä:
    1
    Kiitokset:
    0
    Pisteet:
    11
    Eli ongelma on seuraavanlainen. Näyttis on ECS 9600GSO 384MX-P 550/1600 ja telkkarina sonyn 40w4000. Kuva menee telkkarin hdmi 2 paikkaan dvi-hdmi kaapelilla oikein nätistä, mutta ääntä ei vaan saa pihalle telkusta millään. Ääntä oon yrittäny saaha 3.5mm audiokaapelilla joka menee hdmi 2 paikkaa kuuluvaan audio sisääntuloon...
     
  18. bbwolf1

    bbwolf1 Member

    Liittynyt:
    29.04.2007
    Viestejä:
    10
    Kiitokset:
    0
    Pisteet:
    11
    Minulla on Nnidia Geforce 7900 ja olen liittäyt sen S-video johdolla sekä AUX johdoilla Sony Bravia telkkarini toiseen scartpaikkaan scartliittimen avulla. Tämä on toiminut moitteettomasti vuosia mutta yhtäkkiä kun leikin johdoilla edestakaisin kun sain uuden kotiteatterin niin kuvaa en enää TVseen saa. Ääni toimii kylläkin.
    Voisiko VGA piuha auttaa?
     
  19. mäntti

    mäntti Member

    Liittynyt:
    16.07.2003
    Viestejä:
    52
    Kiitokset:
    0
    Pisteet:
    16
    Perheeseen tuli uusi-vanha televisio, Panasonicin TH-42PA50E plasma. Hdmi/Dvi liitäntöjä ei televiosta löydy, vaan tyytyminen on komponenttiin. Läppäristä ulos lähtee dvi tai vga. Millä kannattaisi läppäri ja televisio yhdistää?
     
  20. NUIJJA

    NUIJJA Active member

    Liittynyt:
    12.01.2005
    Viestejä:
    4,408
    Kiitokset:
    0
    Pisteet:
    66
  21. kakewalk

    kakewalk Member

    Liittynyt:
    02.03.2005
    Viestejä:
    51
    Kiitokset:
    0
    Pisteet:
    16
    Voisko joku auttaa, kun tv:stä katosi värit yhtäkkiä. Buutissa näkyy kyllä värit hienosti, mutta kun windows aukee kuva on mustavalkoinen. En tiedä onko joku muutellut jotain asetuksia, mutta en löydä millään atin control centeristä kohtaa jolla vois saada värit takaisin näkymään. Tv on ihan perus kuvaputkitöllö ja ennen se on pelannut hienosti.

    Näyttis radeon x1950 pro
     

Jaa tämä sivu