1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

5800 XM värinä ei toimi ja miksei 60.0.003 ole saatavilla?

Viestiketju Nokia - S60 / Symbian-puhelimet -osiossa. Ketjun avasi kissa123 28.04.2012.

  1. kissa123

    kissa123 Regular member

    Liittynyt:
    18.03.2012
    Viestejä:
    103
    Kiitokset:
    0
    Pisteet:
    26
    5800 puhelimessani ei toimi värinä, mistä se johtuu? Se on kyllä asetuksista päällä, mutta ei värise, eikä käynnistyessäkään puhelin värise.

    Ja miksi ihmeessä 60.0.003 ei ole saatavilla puhelimeeni? Se on musta punainen väriltään, ja tuotekoodi on 0576385. Eikö tuo 60.0.003 ole jo kauan sitten julkaistu, jos niillä kestää tuotekoodeille kehittää niin mikä ihme kestää että 2011 vuodella julkaistu firmware EI ole edelleen saatavilla tietyille.
     
    Viimeksi muokattu: 28.04.2012
  2.  
  3. Datanen

    Datanen Guest

    Liittynyt:
    21.09.2010
    Viestejä:
    5,322
    Kiitokset:
    68
    Pisteet:
    108
    Puhelimen sisäinen "värinä laitteisto" voi olla mennyt rikki tai sitten puhelimessa voi olla jokin bugi. Kokeile tehdasasetusten palautusta.`( Varmuuskopioi ennen sitä tärkeät tiedostot Nokia Suiten avulla.)

    Eli siis Nokia Suite ei löydä kyseiseen malliin uutta ohjelmistopäivitystä?
     
  4. pentsu

    pentsu Active member

    Liittynyt:
    07.03.2008
    Viestejä:
    1,287
    Kiitokset:
    10
    Pisteet:
    68
    Melko epätodennäköistä, sillä vibra on pieni moottori, jonka akselilla on epäkeskopaino. Vingerin toinen veikkaus on varmaan lähempänä, ja se asetustenpalautus saattaa auttaa.
     

Jaa tämä sivu