1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Kysymys windows 10 hävitti puolet itsestään

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi george_bo 26.01.2016.

  1. george_bo

    george_bo Regular member

    Liittynyt:
    12.08.2009
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    Moi.
    eli OLI tai ON hassu ongelma. Eli kun tänään käytin ccleaneria ihan normaalisti niin jossain viheessa en enään saanut käytettyä win nappia vasemmalta työpöydästä. joten sammutin ctrl+alt+del kautta.
    no kun tänään käynnistin myöhemmin win käynnistyin ok. mut hassusti oli hävittänyt puolet itsestään. eli kun meni ohjauspaneelin pää ikkunaan niin puolet oli hävin esim. winupdate,defendr ynm... sekä edelleen se win nappi ei toimi ja kiinnitetyt kuvakkeet oli hävinnyt sekä kello ynm.. ei pystynyt palauttamaan, mutta käynnistin usb koneen oli kaikki tallella ja otin usb pois ja restart niin taas toimi... mitä ihmettä tässä oikeen tapahtuu??? pitäisikö huolestua?
     
  2.  
  3. *Trinity*

    *Trinity* Active member

    Liittynyt:
    15.12.2014
    Viestejä:
    2,488
    Kiitokset:
    495
    Pisteet:
    93
    Jos kone toimi nyt normaalisti niin lienee voit huokaista helpotuksesta.
    mutta tää on hyvä' esimerkki siitä että vaikka ccleaner on sieltä turvallisimmasta päästä aina voi käydä näin.
     
  4. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,971
    Kiitokset:
    517
    Pisteet:
    173
    Olisi kuitenkin mielenkiintoista tietää, mitä tuo "käytin ccleaneria ihan normaalisti" piti sisällään. Poistitko esimerkiksi duplikaatteja tai muutitko käynnistysasetuksia?
     
  5. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,326
    Kiitokset:
    643
    Pisteet:
    193
    Nuo CCleanerin asetukset minuakin jäivät vähän vaivaamaa, itse en ole saanut koskaan sellaista aikaiseksi.
    Tuo olisi kiva tietää, mikä tuon aiheuttaa tai minkälaisilla asetuksilla.
     
  6. george_bo

    george_bo Regular member

    Liittynyt:
    12.08.2009
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    siis käytin siivousta.

    en rekisterin putsausta... lähinnä selainten siivous
     
    Viimeksi muokattu: 27.01.2016
  7. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,326
    Kiitokset:
    643
    Pisteet:
    193
    Edelleen aika erikoiselta tuntuu että CCleaner olisi "Siivouksessa" tehnyt tuon. Sen pääasiallinen tehtävä on siivota selailun jäljiltä kertyneet roskatiedot. Evästeet (ellei niitä ole siirretty säilytettävien puolelle) joitakin väliaikaistiedostoja, välimuistia, tyhjentää roskakori ym. samantapaisia, joilla ei mielestäni ole valtaa tehdä mitään tuollaista kuvailemaasi.
    Melkein tekisi mieli väittää, että tuo aikaansaannos ei johtunut CCleanerista, vaan mahdollisesti taustalla tapahtuneesta päivityksestä ja sitten yhteisvaikutuksesta mahdollisesti jonkun muun ohjelman kanssa.
    Olen tuota toimintoa käyttänyt satoja kertaa ongelmitta. Tällainen on arveluni asiasta.
     
  8. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,971
    Kiitokset:
    517
    Pisteet:
    173
    Omien kokemusteni perusteella olen samalla kannalla kuin IlmoPJ. Ilmeisesti ongelman syy oli jossain muualla ja CCleaner vain sattui olemaan käytössä samaan aikaan.
     
  9. rane1958

    rane1958 Regular member

    Liittynyt:
    22.12.2006
    Viestejä:
    261
    Kiitokset:
    20
    Pisteet:
    28
    Olen myös ihmetellyt CCleanerin putsaus intoa. :mad:
    Miksi täytyy joka paikkaan kirjautua uudelleen, putsaa "muista minut" tiedot vaikka en ole ruksannut niiden putsausta...? :(
     
  10. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    3,716
    Kiitokset:
    102
    Pisteet:
    73
    Voi myös olla kyse Windows Kympin päivityasennuksessa varaaman tilan "siivoamisesta", Kymppi pitää gigoja varattuna kuukauden ajan, jotta voi palata vanhaan tsydeemiin.
    Kuukausi!

    T: Vesku
     
  11. george_bo

    george_bo Regular member

    Liittynyt:
    12.08.2009
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    Hauskinta oli tossa 10 kun ei saanut palautettua edelliseen pisteeseen, kun ei ollu sellasta. Esim. En päässy asetuksiin ollenkaan kun oli hävinnyt. Toivottavasti toimii nyt mut olipa outo ongelma. Se ei avannut edes mitään ohjelmia eikä osaa ajureista. Eli ihan kun olis poistanut puolet itsestään mut niin että sai käyntiin koneen.
     
  12. george_bo

    george_bo Regular member

    Liittynyt:
    12.08.2009
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    nyt taas jumahti toi win nappi.. en saanut "auki" ja kun menin resussi hallinnan kautta asetuksiin niin ei aukassut sitä.
    onko ehdotuksia mitä pitäis tehdä?
     
  13. *Trinity*

    *Trinity* Active member

    Liittynyt:
    15.12.2014
    Viestejä:
    2,488
    Kiitokset:
    495
    Pisteet:
    93

Jaa tämä sivu