1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Windows 10: Käynnistä -valikko, windowsnappi ei toimi

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi Ormox 27.01.2016.

  1. Ormox

    Ormox Newbie

    Liittynyt:
    27.01.2016
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    1
    Hei! Minulle ilmeni tässä tänään otsikon mukainen ongelma. Näiden näppäinten toimimattomuuden lisäksi kalenteri oikeasta alanurkasta ei aukea, työpöydän pikakuvakkeet näyttävät jotenkin tavallista pienemmiltä/välit tiiviimmiltä (tämä tosin tuntuu olevan jotenkin on/off -tilanne, nyt ovat taas "normaalit") ja jotain muutakin häikkää tuntuu olevan. Oikeassa alanurkassa oleva uusien ilmoitusten kuvake on valkoinen, en ole varma, merkitsikö se uutta viestiä? Joka tapauksessa sekään ei aukea, vaikka kuinka klikkailee. Kokonaisuudessaan tuntuisi olevan identtinen tilanne käyttäjän george_bo:n kanssa. Mikä neuvoksi? Kone on Lenovo G50-80, ostettu 8/15 ja Windows 10 ollut koko ajan käytössä, mikäli näillä on mitään merkitystä... Tänään aamulla ruutuun tuli jokin ilmoitus, mutta luonnollisesti samaan aikaan painoin Enteriä enkä kerennyt ilmoitusta lukemaan.

    Uudelleenkäynnistys, koneen hetkeksi sulkeminen, ohjauspaneelissa pyöriminen tai OneKey Optimizerin kanssa pörrääminen ei tehnyt mitään vaikutusta. Näiden jälkeen etsin netistä apua ja löysinkin täältä keskusteluista vastaavaa probleemaa EBM:ltä 18.8.2015; oikealla hiiren painikkeella jonkin raakaversion saa käynnistä -valikosta auki, ja Alt+Tab -komennolla sivujen vaihto on myös jotenkin hyvin alkeellisen näköinen. Tuosta keskustelusta kokeilin trinityn ensimmäistä ohjetta:

    "Aukaise hiiren oikealla Komentokehote (järjestelmänvalvoja)
    Kopioi siihen seuraava komento
    sfc /scannow
    Paina Enter

    Kun se on valmis kopioi seuraava komento
    Dism /Online /Cleanup-Image /RestoreHealth
    Paina Enter
    Dism bäyttää siltä etä se pysähtyy 20% kohdalle, mutta se jatkuu kyllä.

    Käynnistä kone uudelleen, kerro auttoiko."

    Se ei auttanut. Kokeilin myös alempaa löytynyttä järjestelmän palautusta, mutta siellä mikään ei ollut käytössä tai edellisiä palautuspisteitä luotuna. Tämä oli minulle täysin uusi paikka Windowsissa, jos pitää manuaalisesti käydä aktivoimassa/luomassa palautuspiste niin sitten ihan luonnollisesti tyhjää näytti.. george_bo:lla oli ilmeisesti myös täällä tyhjää? Tämän pidemmälle en ominpäin uskaltanut lähteä vaan koin paremmaksi kysyä apua viisaammilta. Mikä siis neuvoksi?

    Kamala kun tuli pitkä viesti, pahoitteluni!
     
  2.  
  3. kizinger

    kizinger Member

    Liittynyt:
    08.12.2015
    Viestejä:
    44
    Kiitokset:
    1
    Pisteet:
    18
    Itselläni oli vastaavanlainen ongelma ja sain sen korjatuksi syöttämällä PowerShelliin googlaamalla löydetyn komennon, muistaakseni tämän:

    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    PowerShellin saat auki kirjoittamalla sen nimen Windowsin hakuun (mikäli se suurennuslasinappi ei toimi, niin kokeile näppäimistöstä Windows-nappi + S).

    Kannatanee luoda varmuuden vuoksi se palautuspiste ennen tuon ajamista.

    EDIT: Avaa PowerShell klikkaamalla sovellusta hiiren oikealla ja valitsemalla "Suorita järjestelmänvalvojana" tai "Run as an Administrator"
     
  4. Ormox

    Ormox Newbie

    Liittynyt:
    27.01.2016
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    1
    Windows PowerShell
    Copyright (C) 2015 Microsoft Corporation. All rights reserved.

    PS C:\WINDOWS\system32> Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.Ins
    tallLocation)\AppXManifest.xml"}
    Add-AppxPackage : Deployment failed with HRESULT: 0x80073D06, Pakettia ei voitu asentaa, koska tämän paketin uudempi ve
    rsio on jo asennettuna.
    Windows cannot install package Microsoft.NET.Native.Runtime.1.1_1.1.23118.0_x86__8wekyb3d8bbwe because it has version 1
    .1.23118.0. A higher version 1.1.23406.0 of this package is already installed.
    NOTE: For additional information, look for [ActivityId] a940c9f2-593f-0000-44ec-40a93f59d101 in the Event Log or use th
    e command line Get-AppxLog -ActivityID a940c9f2-593f-0000-44ec-40a93f59d101
    At line:1 char:38
    + ... | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.I ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : NotSpecified: (C:\Program File...ppXManifest.xml:String) [Add-AppxPackage], Exception
    + FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand

    Add-AppxPackage : Deployment failed with HRESULT: 0x80073D06, Pakettia ei voitu asentaa, koska tämän paketin uudempi ve
    rsio on jo asennettuna.
    Windows cannot install package Microsoft.NET.Native.Runtime.1.1_1.1.23118.0_x64__8wekyb3d8bbwe because it has version 1
    .1.23118.0. A higher version 1.1.23406.0 of this package is already installed.
    NOTE: For additional information, look for [ActivityId] a940c9f2-593f-0000-46ec-40a93f59d101 in the Event Log or use th
    e command line Get-AppxLog -ActivityID a940c9f2-593f-0000-46ec-40a93f59d101
    At line:1 char:38
    + ... | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.I ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : NotSpecified: (C:\Program File...ppXManifest.xml:String) [Add-AppxPackage], Exception
    + FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand

    PS C:\WINDOWS\system32>


    Tämmöisen PowerShell puski pihalla ja tuon komennon syöttämisen jälkeen nappulat toimivat jälleen! Kiitos miljoonasti Sinulle! :)
     
  5. tahtiukko

    tahtiukko Member

    Liittynyt:
    18.07.2011
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    Mooi!
    Sama ongelma minullakin.Kone Lenovo Y510P.
    En saa hiirella auki käynnistä-valikkoa?
    Tuo ormoxin kikka ei toiminut...mitä vois tehdä?
    Ilmoittaa ettäGet -AppXPackage is not recognized as an internal or external command,operable program or batch file.

    Aika orpoo kun käynnistä-valikko ei toimi...
     
  6. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    2,737
    Kiitokset:
    534
    Pisteet:
    123
    Kannattaa aloittaamieluummin uusi ketju, pysyy ketju selkeämpänä.
    Nyt enempää miettimättä voisit heti kokeilla toimmiko käynnistävalikko uudella käyttäjätililllä
    Uuden tilin voit luoda seuraavan ohjeen mukaan. Aloita uusi ketju kun vastaat auttoiko vai eikä tuo tilin luominen.

    1. Klikkaa käynnistä - Asetukset - Tilit - Perheenjäsenet ja muut käyttäjät - Lisää joku muu tähän tietokoneeseen.
    [​IMG]

    2. Kilkkaa Minulla ei ole tämän henkilön sisäänkirjautumistietoja

    [​IMG]

    3. Klikkaa Lisää käyttäjä ilman Microsoft-tilitilini myöhemmin

    [​IMG]
    4. Kirjoita käyttäjänimi - Klikkaa Seuraava (Salasanaa ei ole pakko käyttää)

    [​IMG]

    Noin nyt pitäisi olla uusi käyttäjätili.

    Käynnistävalikon kautta pääset suoraan uudelle tilillesi kilkkaamalla sitä, vasemmasta yläreunasta mutta kannattaa kirjautua ensin ulos ja sitten kiejautua uudelle tilille, sen jälkeen menee pari minuuttia kun windows valmistelee työpöydän ja uuden käyttäjätilin.
    [​IMG]
     
  7. tahtiukko

    tahtiukko Member

    Liittynyt:
    18.07.2011
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    Sorry...
    Latasin Adwaren jolla ongelma ratkesi.Tuo ohje käyttätiliin on tarpeen myös,KIITOS!
     

Jaa tämä sivu