1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Zyxel P-660HW-D1 Nat ongelma

Viestiketju WLAN ja lähiverkot -osiossa. Ketjun avasi cLonx 22.02.2011.

  1. dorbeetle

    dorbeetle Regular member

    Liittynyt:
    22.02.2011
    Viestejä:
    101
    Kiitokset:
    0
    Pisteet:
    26
    Jos välttämättä haluat Zyxelin siltaavaan tilaan (eli NAT pois), niin aseta Zyxeliin seuraavat asetukset.

    Mode: Bridge
    Encapsulation: RFC 1483
     
    Viimeksi muokattu: 27.02.2011
  2.  
  3. Hmmmh

    Hmmmh Regular member

    Liittynyt:
    16.08.2004
    Viestejä:
    983
    Kiitokset:
    0
    Pisteet:
    26
    Unohda se exe ja käy hakemassa se firmware tiedostona tuolta:
    http://www.zyxel.com/support/download-search.shtml?product=&mtype=&keyword=P-660HW-D1&x=0&y=0

    Ensin resetoit sieltä ne siltaavat asetukset pois että pääset siihen käsiksi selaimella 192.168.1.1 ja haet sieltä valikoista firmwaren päivityksen. Se pyytää kertomaan mistä se lataamasi file löytyy ja tekee sitten sen päivityksen. Päivityksen jälkeen restart ja sitten siltaavat asetukset takaisin päälle.
     
  4. cLonx

    cLonx Active member

    Liittynyt:
    05.01.2008
    Viestejä:
    1,243
    Kiitokset:
    2
    Pisteet:
    68
    Sain levyn kanssa asennettua Bridgen onnistuneesti, mutta nettiin ei päässyt. Ylempi neuvo ei auttanut eikä myöskää tuo toinen neuvo. Mistäköhän helvetistä mahtaa johtua, ettei siltausta voi käyttää? Asensin nimenomaan BRIDGE asetukset levyllä ja ei vaan lähe skulaamaan.
     
  5. Tupe77

    Tupe77 Regular member

    Liittynyt:
    09.04.2010
    Viestejä:
    271
    Kiitokset:
    0
    Pisteet:
    26
    Laita tietokoneen asetuksista
    ip address: 192.168.1.33
    subnet mask: 255.255.255.0
    default gateway: 192.168.1.1

    En viitsisi nalkuttaa, mutta suosittelisin yhä koittamaan tuota.
    Testasin sen silloin kirjoittaessani ja ainakin minulla tuo gatewayn lisääminen ratkaisi tuon "cannot locate your Zyxel P-660HW-D1" ongelman.

    (Windowsin pitäisi kysyä se tavallinen koti/työ/julkinen verkko kyselynsä tuon jälkeen ja jos vastaat koti tai työ niin päivityksen pitäisi onnistua).
     
  6. cLonx

    cLonx Active member

    Liittynyt:
    05.01.2008
    Viestejä:
    1,243
    Kiitokset:
    2
    Pisteet:
    68
    Aa siis juu, tein tuonki jo. Niin paljon neuvoja, että kaikki kyllä tehdään mutta ei keretä vastaamaan. Tuolla ei toiminu, mutta sain levyn kanssa korjattua tuon cannot locate your Zyxel ongelman. Ei päässy nettiin sillattuna vaikka kaikki oikein asennettu.
     
  7. Hmmmh

    Hmmmh Regular member

    Liittynyt:
    16.08.2004
    Viestejä:
    983
    Kiitokset:
    0
    Pisteet:
    26
    Siis mitä sait onnistuneesti asentumaan? Toi mun ohje oli ainakin firmwaren päivitykseen, kun se ei ilmeisesti meinannut onnistua. Kun olet sen päivityksen jälkeen laittanut ne siltaavat asetukset menemällä selaimella osoitteeseen 192.168.1.1, eli:
    Bridge
    Firewall pois
    NAT pois
    DHCP pois
    Niin sittenhän sulla EI saa olla siellä koneella se ip, subnet mask ja DNS määriteltynä. Eihän se operaattori anna sulle mitään sisäverkon 192.168.1.33 ip:tä.

    Kun siellä on ne siltaavat asetukset, niin kannattaa vielä käynnistää routeri ja tietokone uudelleen.

    Edit: Ja tossa noi Nebulan asetukset:
    Edit2: Eihän sulla ole se joku "Nebula Advanced", jossa on kiinteä ip? Se muuttais systeemejä...
     
    Viimeksi muokattu: 27.02.2011
  8. cLonx

    cLonx Active member

    Liittynyt:
    05.01.2008
    Viestejä:
    1,243
    Kiitokset:
    2
    Pisteet:
    68
    NebulaZone Basic, eli ei advanced.

    Sain asennettua aikasemmin CDn avulla firmwaren bridge version(sieltä piti valita). Kokeilen huomenna noilla keinoilla vaikka aikalailla noin oon kokoajan tehnykki.
     
  9. Hmmmh

    Hmmmh Regular member

    Liittynyt:
    16.08.2004
    Viestejä:
    983
    Kiitokset:
    0
    Pisteet:
    26
    Aikalailla? :) Se ei ihan riitä.

    Yritän nyt olla vielä tarkempi:
    1. Tarkista että windowsin TCP -asetuksissa ei ole mitään määriteltynä, vaan kaikki on "Automaatilla"
    2. Resetoi routeri painamalla kynällä pohjassa sitä nappia sieltä takaa kunnes valot sammuu
    3. Juo kahvit
    4. Mene selaimella osoitteeseen 192.168.1.1
    5. WAN -sivulta noi asetukset:
    Muista painaa "apply"
    6. LAN - DHCP setup -sivulta DHCP = none. Muista painaa "apply"
    7. NAT -sivulta ruksi pois, eli koko NAT pois päältä. Muista painaa "apply"
    8. Ota wireless pois päältä tai laita sinne salaukset päälle (et pääse enää muuttamaan niitä tekemättä koko hommaa uudelleen). Muista painaa "apply"
    9. Logout routerin sivuilta
    10. Juo kahvit
    11. Sammuta routeri ja kone, ihan oikeesti
    12. Käynnistä routeri
    13. Juo loput kahvit
    14. Käynnistä kone
    15. Mene selaimella osoitteseen 192.168.1.1 (tämän EI pitäisi enää toimia, vaan selaimen pitäisi valittaa ettei tule vastausta!)
    16. Netin pitäisi toimia

    Jos haluat muuttaa asetuksia, niin resetoi routeri ja aloita alusta.

    Edit: logout lisätty.
     
    Viimeksi muokattu: 27.02.2011
  10. cLonx

    cLonx Active member

    Liittynyt:
    05.01.2008
    Viestejä:
    1,243
    Kiitokset:
    2
    Pisteet:
    68
    Homma toimii! Kiitos. Kahveja en juonu ku just kerkesin juoda, mutta pointti oli kai siinä että routerin ja koneen käynnistyksien välissä muutaman minuutin paussi. :) Ainoo ero oli kai tuo routerin ja koneen boottaus kohta.
    Nyt päästiin jo 1mb päähän siitä mikä lähtee Nebulalta. Ei siis mahdollista saada sitä 24mb tänne, koska kupari on 2,5km mutta tykkään kyseisen firman asiakaspalvelusta ja internetin toimivuudesta joten pidän tämän ilomielin.

    [​IMG]
    Nebulalta siis lähtee tänne n. 13/1, joten ihan hyvin on nyt asiat.
     
  11. Iguanodon

    Iguanodon Guest

    Hyvä että lähti toimimaan.
     
    Moderaattorin viimeksi muokkaama: 28.02.2011

Jaa tämä sivu