1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Zyxel ADSL-modeemin porttiohjaus

Viestiketju Käyttäjien tekemät oppaat -osiossa. Ketjun avasi heikki75 13.12.2008.

  1. isanta

    isanta Member

    Liittynyt:
    11.10.2009
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    11
    Ittelläki olisi ongelmia näitten asioiden kannsa. Elikkäs oma boxi on ZyXel p-660HW-D1 ja siinä on yksi kone piuhan päässä ja läppäri langattomasti. Ongelmana olisi semmonen että kun yrittää hakee CSS:n servuja niin herjaa että "ei voi muodostaa yhteyttä pääpalvelimeen". CS ja siihen liittyvät ohjelmat on hyväksytty palomuurista ettei pitäisi olla siitä kiinni. No luin sitten tästä että pitäisi availla portteja jotta peli alkais toimiin mutta kun hakee ip:n kometorivistä ja kirjoittaa sen selaimeen ei tapahdu mitään, eli ikkuna mistä pitäisi päästä kirjautumaan Zyxelin asetuksiin ei aukea. Jos olen oikein ymmärtänyt niin se meinaa sitä että modeemi on silloin sillatussa tilassa? eli miten pitäisi toimia? saako sillatun tilan jotenkin kytkettyä pois jotta voisi tehdä porttiohjauksia ja saisi pelin toimimaan? KIITOS jo etukäteen.
     
  2.  
  3. heikki75

    heikki75 Regular member

    Liittynyt:
    23.10.2007
    Viestejä:
    1,563
    Kiitokset:
    1
    Pisteet:
    48
    @isanta:

    Eikö CS peli löydä ollenkaan peliservereitä? CS pelin pitäisi löytää aina peliservereitä riippumatta siitä onko modeemi sillatussa tai reitittävässä tilassa. Reitittävässä tilassa jos porttiohjauksia ei ole tehty niin peliserverien listassa on vähän peliservereitä.

    Mikä palomuuriohjelma koneessa on? Toimiiko jos käytössä on vain Windowsin oma palomuuri.

    Yleensä jos Zyxelin kirjautumisikkunaan ei pääse niin modeemi on silloin sillatussa tilassa. Mistä sait Zyxelin? Esim kaupasta tai operaattorilta (mikä operaattori).

    Silloin kun modeemi on sillatussa tilassa niin porttiohjauksia ei silloin tarvita modeemissa, koska modeemin NAT ei ole tällöin päällä.

    Pääsetkö Zyxelin kirjautumisikkunaan jos asetat IP-osoitteet käyttöjärjestelmän TCP/IP-asetuksiin? Katso oppaasta kohta "ZYXEL REITITTÄVÄÄN (ROUTING) TILAAN".

    Sinulla on kaksi konetta joten tällöin olisi parempi että modeemi on reitittävässä NAT-tilassa. Tällöin tee myös modeemin asetuksiin (mikäli pääset asetuksiin) kiinteät IP-osoitteet molemmille koneelle, katso oppaan kohdasta "Zyxel P-660H-D1 ja P-660HW-D1 porttiohjaus".
     
  4. isanta

    isanta Member

    Liittynyt:
    11.10.2009
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    11
    CS ei löydä ollenkaa servereitä. Koneella on käytössä windowsin oma palomuuri ja Panda antivirus 10. olen kokeillut ottaa molemmat pois päältä mutta ei silti löytänyt yhtään serveriä.

    ZyXeli on ostettu kaupasta ja operaattori on muistaakseni sonera. Kokeilin asettaa IP-osoitteet jotka löytyvät komentorivistä komennolla ipconfig käyttöjärjestelmän TCP/IP-asetuksiin mutta silti ei päässyt ZyXelin kirjautumisikkunaan.

    Tuossa osoitteita jotka tulevat ipconfiig komennolla:

    IP= 84.249.142.114
    Aliverkon peite= 255.255.240.0
    Yhdyskäytävä=84.249.128.1
     
  5. heikki75

    heikki75 Regular member

    Liittynyt:
    23.10.2007
    Viestejä:
    1,563
    Kiitokset:
    1
    Pisteet:
    48
    @isanta:

    NAT-ongelma p2p-ohjelmissa http://keskustelu.afterdawn.com/thread_view.cfm/587176
    "Mitä eroa on modeemin sillatulla ja reitittävällä tilalla?"
    "Onko ADSL- tai kaapelimodeemi sillatussa vai reitittävässä tilassa?"

    Sinulla on modeemi sillatussa tilassa (näkyy viestissäsi olevasta IP:stä 84.xxx.xxx.xxx), joten sinun ei tarvitse (etkä edes tällöin pysty) tehdä porttiohjauksia modeemin. Vika on jossain muualla kuin modeemissa.

    TCP/IP-asetuksiin laitettavia IP-osoitteita ei katsota ipconfig-komennolla, vaan näet ne oppaan ohjeista, jos joskus haluat asettaa modeemisi reitittävään tilaan. Mutta nyt sitä ei kannata tehdä ennenkuin selvität miksi CS ei toimi ollenkaan.

    Et saisi poistaa tietoturvan takia Windowsin palomuuria käytöstä koska modeemisi on sillatussa tilassa, eikä sen NAT ja palomuuri ole tällöin päällä. Tarkista XP:n palomuurin asetukset (katso kuvasta), CS pelin nimen edessä on oltava ruksi. http://img138.imageshack.us/img138/8504/palomuuriif3.jpg

    Edit: Ei kai sinulla ole Panda Antivirus ohjelmasta sellaista versiota jossa on myös palomuuri mukana?
     
    Viimeksi muokattu: 12.10.2009
  6. isanta

    isanta Member

    Liittynyt:
    11.10.2009
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    11
    okei no nyt alan jo vähän tajuamaan enemmän näistä IP,portitus ja siltaus jutuista. :)

    Palomuurini asetukset ovat täysin samalla tavalla kuin kuvassa.(uTorrentin korvaa hl2 eli cs)

    Pandasta en ole aivan varma onko palomuuria.

    Olisiko enää mitään vinkkejä mistä johtuisi että peli ei toimi kun tuntuu että kaikki on jo kokeiltu?

    Tutkin pandan tieodostoja niin löytyy kansio nimeltä firewall.
     
    Viimeksi muokattu: 12.10.2009
  7. heikki75

    heikki75 Regular member

    Liittynyt:
    23.10.2007
    Viestejä:
    1,563
    Kiitokset:
    1
    Pisteet:
    48
    Sinun pitäisi varmistua asiasta. Onko Pandan asetuksissa mitään mikä viittaisi palomuuriin?

    Esim Panda Antivirus Pro 2009 ohjelmassa on myös palomuuri.

    Voisit vaikka poistaa Pandan asennuksen kokonaan ja testata peliä.

    Jos vika oli Pandassa niin sitten joku seuraavista ilmaisista koneeseen:

    - Avast, lataa suomenkielinen versio, pitää rekisteröidä uudelleen 14 kuukauden välein.
    - Avira AntiVir, englanninkielinen, päivittäin ilmestyvä mainos maksullisesta versiosta.
    - Security Essentials, englanninkielinen, jos lataus ei onnistu Microsoftin sivulta niin lataa se tältä sivulta.
     
  8. isanta

    isanta Member

    Liittynyt:
    11.10.2009
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    11
    Kun avaa pandan ikkunan niin siinä on kolme vaihtoehtoa = Antivirus, palomuuri ja haavoittuvuudet.

    Antiviruksen ja haavoittuvuuden kohdalla palaa vihreä valo eli ne ovat päällä mutta palomuurin kohdalla on harmaa. Näyttäisi siis siltä että Pandassa on mukana palomuuri mutta se ei olisi päällä.

    Monet ovat kehuneet avastia niin voisi sen ladata ja katsoa lähtisikö pelittämään.
     
  9. LateFIN

    LateFIN Member

    Liittynyt:
    19.11.2007
    Viestejä:
    70
    Kiitokset:
    0
    Pisteet:
    16
    Mulla on ollut vähän samanlaista vikaa CS:n kanssa. Löytyy kyllä servereitä, mutta sitten kun päivittää listaa usemman kerran, niin tuntuu, että netti jotenkin ylikuormittuu ja ei saa yhteyttä siihen pääpalvelimeen. Avasti täälläkin käytössä ja windowsin palomuuriin lisätty poikkeukset.
     
  10. Derekki

    Derekki Regular member

    Liittynyt:
    16.05.2008
    Viestejä:
    150
    Kiitokset:
    3
    Pisteet:
    28
    LateFin itsellä sama ongelma, yleensä en päivitä servu listaa kuin kerran ja sen jälkeen valitsen servun missä pelaan...
    Ja sama juttu on myös muissa nettipeleissä. Jos keksit ratkaisun niin kerro toki tännekkin.

    Isanta itsellä oli ongelmia sygate firewallin kanssa, joissakin peleissä ei löytynyt servuja vaikka oli kaikki mielestäni kunnossa...
    Pistä Panda vaihtoon ja kokeille vaikka Antivir ohjelmaa.. Sen kanssa ei ainakaan itsellä ole ollut ongelmia.. (Tosin nyt on soneran kautta joku palomuuri+virusohjelma hässäkkä)
    Onko sulla steamin pelit ihan kunnos tai siis löytyykö muissa peleissä servut?

     
  11. Traceur

    Traceur Member

    Liittynyt:
    24.07.2006
    Viestejä:
    19
    Kiitokset:
    0
    Pisteet:
    11
    Päivää.

    Koitin kahlata tätä keskustelua ja löytää joitain neuvoja, mutta en oikein saanut mitään yksin aikaiseksi. Tässä on nyt yli kolme päivää hidastellut netti ja nopeustestit antanut tuloksia, jotka viittaa että yhteyteni nopeus olisi kymmenesosa siitä mitä sen pitäisi. Normaalisti voin ladata vähän yli 1MB/sekuntivauhtia, mutta nyt latausnopeus on maksimissaan 110 KB/s.

    Laskuissa lukee että yhteyteni on "Laajakaista 10M/2M extra" eli en usko että soneran pojat voivat selitellä yhteyden hidastelevan noin paljon, kun se tähän asuntoon muuttaessani 2 kk sitten toimi aivan täysillä tehoilla ja moitteettomasti.

    Olin soneran etä-avustajaan yhteydessä ja hän sanoi ettei Zyxel hw660-d1 modeemissani ole ADSL2+ tila päällä, ja lisäksi hän puhui jostain Annex M tilasta. En löytänyt zyxelin omista valikoista mistä tämän ADSL2+ tilan saisi kytkettyä enkä löytänyt käyttö-ohjeista kuin maininnan Annex M -tilasta mutta en lainkaan ohjeita miten se kytketään päälle. Etä-avustaja kertoi lisäksi että koneeni "kättelee 8M" (en tiedä mitä tällä tasantarkkaan tarkoitetaan) aivan mainiosti siellä päässä.

    Kun komentorivin kautta yritän wan adsl opencmd adsl2 tai adsl2+:aa kytkeä päälle, adsl modeksi tulee vain NORMAL eikä netti toimi ollenkaan, se ei hae IP -osoitetta ja nettivalot sammuu. Olen vaihtanut puhelinpiuhan ja nettipiuhan, toista modeemia en ole voinut kokeilla - mutta modeemi toimi ekat 2 kuukautta aivan moitteetta.

    Tässä nyt mietinkin että saako tätä enää kuntoon vai pitääkö se hakea kaupasta uusi modeemi ja peräti erillinen wlan hässäkkä siihen kylkeen, koska se saattaa tulla halvemmaksi kuin se Soneran 99eur asentajakäynti. Apuja kaivattaisiin, sillä olen kitkutellut tämän asian kanssa nyt yli kaksi viikkoa tuloksetta.
     
  12. heikki75

    heikki75 Regular member

    Liittynyt:
    23.10.2007
    Viestejä:
    1,563
    Kiitokset:
    1
    Pisteet:
    48
    @Traceur:

    "kättelee 8M" tarkoittaa että modeemisi on tunnistanut liittymäsi 8M liittymäksi eli gdmt jossa nopeus on max 8M.

    Mutta jos liittymä on 24M ja liittymän kättelyprotokolla ei tunnistu oikein eli adsl2+ niin silloin modeemin voi pakottaa tunnistamaan liittymän oikein tämän oppaan lopussa olevan Elisan linkin ohjeilla eli komento:

    wan adsl opencmd adsl2+

    Alla olevalla komennolla modeemi yrittää tunnistaa liittymän automaattisesti.

    wan adsl opencmd multimode

    http://fi.wikipedia.org/wiki/ADSL2+
     
  13. Zimzin

    Zimzin Member

    Liittynyt:
    01.11.2009
    Viestejä:
    60
    Kiitokset:
    0
    Pisteet:
    16
    Hei!

    Itelläni kans tuollanen ZyXel P-660HW-D1
    Sain hyvin tuon NAT:in BitCometissa toimimaan, ja vihreää valoa näyttää.

    Mutta kun tuo 2. Palomuurin porttiohjaus pitäisi tehdä, niin joko olen ymmärtänyt väärin, tai tämä ei toimi.

    Eli valitsen tuolta tuon "wan to lan" ja koska aikaisempia sääntöjä ei ole, niin lukuna siinä alemmassa on 0, eikä sitä voi muuttaa.
    Mutta kun painan "add", niin mitään ei tule, alas tulee ilmoitus "ready", mutta mitään uutta ei tule esiin.

    Asetukset ovat oikein, ja NAT-portin ohjaus onnistui mahtavasti. Mutta firewallin poikkeuksen lisääminen ei vaan onnistu.

    Mikä vikana?
     
  14. heikki75

    heikki75 Regular member

    Liittynyt:
    23.10.2007
    Viestejä:
    1,563
    Kiitokset:
    1
    Pisteet:
    48
    @Zimzin:

    Kun olet valinnut "WAN to LAN" niin sitten...

    - klikkaa "Add"
    - klikkaa "Edit Customized Services"
    - klikkaa ensimmäistä vapaata numeroa (esim 1)

    - "Service Name:" kirjoita p2p-ohjelman nimi
    - jne
     
  15. samik83

    samik83 Member

    Liittynyt:
    14.01.2006
    Viestejä:
    45
    Kiitokset:
    0
    Pisteet:
    16
    Heps,

    Käytössä on tuo yleinen P-660H-D1 purkki. Windows 7 asennuksen jälkeen tuntuu hidastelevan. Nettisivut aukeaa hitaasti, joskus voi kestää 10 sekuntia kun joku kotimainenkin sivu aukeaa. Kokeilin speedtest.net nopeudet ok, mutta pingi oli 500ms Helsingin serverille. No purkin uudelleenkäynnistys korjasi pingin 35, mutta silti sivut aukeavat hitaasti. Koneessa on dual boottina XP ja 7. XP:n puolella netti toimii paljon nopeammin

    Verkkokortti on Marvell Yukon. Koneessa on Windows 7 ajurit suoraan valmistajan sivuilta koska windows update ei löydä niitä.


    Purkissa on vanha 2006 vuodelta firmware V3.40(AGD.2), jota kaupataan joka paikassa, mutta Zyxelin sivuilta löytyy myös 2009 firmis. Jostain syystä siellä kysytään käyttäjätunnusta ja salasanaa kun yrittää ladata sitä. :/

    Niin ja koneita on verkossa yhteensä 5 kipalesta. Koneista löytyy XP:tä, Vistaa ja seiskaa. En tiedä voiko nämä jotenkin sotkea tuota yhteyttä....
     
    Viimeksi muokattu: 29.11.2009
  16. tuoppi95

    tuoppi95 Member

    Liittynyt:
    04.07.2007
    Viestejä:
    25
    Kiitokset:
    0
    Pisteet:
    11
    Mitäs se meinaa ku laitoin ton siltaavaan tilaa nii lähti netti?
     
    Viimeksi muokattu: 28.12.2009
  17. raideni

    raideni Member

    Liittynyt:
    28.01.2006
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Moi! Hankin P-660H-D1 -purkin edellisen TeleWellin sanottua sopimuksen irti. Käyttöönotto ei ole kuitenkaan sujunut vaivatta, sillä en saa toimimaan kuin bridging-tilan ja nopeus näyttää 2m/200kt vaikka nopeuden pitäisi olla 10m/1m. Mikäli laitan ohjeiden avulla boksin routing-tilaan, ei se saa yhteyttä internetiin. Mikä tässä mättää?
     
  18. HeQ

    HeQ Member

    Liittynyt:
    19.01.2010
    Viestejä:
    1
    Kiitokset:
    0
    Pisteet:
    11
    Itselläni on tuo P-660H-D1 ja olen aukaissut portin ja ottanut palomuurin pois päältä. Portti saattaa pysyä about. 10 sekuntia auki jonka jälkeen se taas sulkeutuu. Mikä avuksi?
     
    Viimeksi muokattu: 20.01.2010
  19. Juike

    Juike Regular member

    Liittynyt:
    19.04.2008
    Viestejä:
    164
    Kiitokset:
    0
    Pisteet:
    26
    jooh, vaihtu netti 24 megaseen, ja tuli tommonen Zyxelin P-660HW-D1 modeemi tänään. aloin sitte avaan utorrentille portteja, ja tein ton ohjeen mukaan, ja vihree pallo utorrentissa mutta lataa tosi hitaasti. tossa yhessä kohassa tuli sitte probleema...

    2. Palomuurin porttiohjaus (palomuurisääntö):

    Laita ruksi Zyxelin palomuuri asetuksiin > Security > Firewall > [X]Active Firewall > Apply

    - Security > Firewall > Rules > "Packet Direction"-alasvetovalikosta valitse "WAN to LAN"
    tähän asti on ohjeet oikein, mutta mulla ei ole tästä alaspäin olevia.
    - "Add" > "Edit Customized Services" > klikkaa ensimmäistä vapaata numeroa

    - Service Name: kirjoita p2p-ohjelman nimi
    - Service Type: TCP/UDP
    - Type: [X]Single
    - Port Number: p2p-ohjelman asetuksissa oleva porttinumero ekaan laatikkoon

    Jos on porttialue (esim nettipelissä) niin ruksaa [X]Port Range, laita ekaan laatikkoon aloitusportti ja toiseen lopetusportti.

    - klikkaa "Apply" ja seuraavalla sivulla klikkaa "Back".

    - valitse "Available Services"-listasta tekemäsi palvelu, esim *uTorrent(TCP/UDP:34976) ja klikkaa "Add", jolloin palvelu siirtyy "Selected Services"-listaan.

    - klikkaa "Apply".

    "Rules"-ikkunassa pitäisi nyt näkyä tekemäsi "WAN to LAN" palomuurisääntö.



    mutta jos otan palomuurin pois, niin se lataa silti yhtä hiljaa. mikähän vialla? netti tuli siis 24megaseks on viime viikolla, ja tähän päivään asti toimi Telewellin 510joku modeemi, jolla latasi noin 900kb/s, tällä tulee max 300, yleensä noin 50-150kb/s...
     
  20. heikki75

    heikki75 Regular member

    Liittynyt:
    23.10.2007
    Viestejä:
    1,563
    Kiitokset:
    1
    Pisteet:
    48
    Kuvassa näkyy Add-painike ja ja kun sitä klikkaa niin ilmestyy asetukset joissa klikkaat "Edit Customized Services". http://img399.imageshack.us/img399/3701/zyxel2hw2.jpg

    uTorrentin asetusvelhon porttitestillä testaat parhaiten onko uTorrentin portti avoinna, joskus porttitestin joutuu tekemään pariin kertaa perätysten jotta saisi "Portti on avoinna". http://keskustelu.afterdawn.com/thread_view.cfm/587176
     
  21. Juike

    Juike Regular member

    Liittynyt:
    19.04.2008
    Viestejä:
    164
    Kiitokset:
    0
    Pisteet:
    26
    joo tossa värkkäsin jotaki ja etin tietoa, nii siinä sivuss ahuomasin että lataus oli käyny "jopa" 300kb/s... laitoin vanhan modeemin takas ja 954kb/s näyttää tällä hetkellä... portit oli auki, sen testasin jo... ei vaan suostu tuleen nopeempaa, ilman palomuuria tai sen kans. ja sen jälkeen ku latauksen laitoin kiinni niin netti toimi siltikin tosi hitaasti. voisko olla vaan tuo niin huono modeemi? tällä telewellillä on sujunu hienosti ja onglmitta 2,5 vuotta... kerran avattu portit ja se oli siinä.

    e. niin ja ei mulla näkyny siinä mitään edit-juttuja. sehän siinä se onkelma onkin.
     
    Viimeksi muokattu: 26.03.2010

Jaa tämä sivu