1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Youtube videoit ei näy?

Viestiketju Videon toisto -osiossa. Ketjun avasi Cranding 14.06.2012.

  1. Cranding

    Cranding Guest

    Eli säädin jotain eilen noista nettiasetuksista ja tänään youtube videoit ei enää toiminu. Pistin "restart" joihinkin asetuksiin. Sen jälkeen youtube videoit toimi mutta kun olin katsonut joku 3 videota nii videot ei enää toiminu. Säädin taas jotain asetuksista ja videot alko toimimaan ja nyt ne ei sitten enää toimi.

    Eli mitä mun pitäis nyt tehdä että saan ne toimimaan?
     
  2.  
  3. Cranding

    Cranding Guest

    On se kumma kun jotku videot ei näy (mustaa ruutua eikä pysty kelaamaan) ja toiset taas toimii normisti? Prossu: 2500k, näyttis 6870, 16 gigaa muistia ja windows 7 ultimate on käyttis. Kaikki pelit kuten bf3 toimii normaalisti eli hyvin.

    Unohdin viellä mainita että en voi valita youtubessa videon laaduksi 240p vaan se on joko 360p, 480p 720p tai 1080p
     
    Moderaattorin viimeksi muokkaama: 14.06.2012
  4. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    7,666
    Kiitokset:
    939
    Pisteet:
    193
    Et taida itsekään tietää, mitä säädit, etkä myöskään kerro, mitä playeria käytät. Aika mahdotonta siis yrittää neuvoa. Yksi yleispätevä neuvo kuitenkin olisi, että lataa VLC v. 2.0.1 ja asenna se oletussoittimeksi. Tuo video player ei tarvitse tuekseen koodekkipaketteja, vaan se sisältää kaikki tarvitsemansa koodekit ja toistaa niin videot kuin audiotkin.

    e. lue myös tuo: http://keskustelu.afterdawn.com/t.cfm/f-280/videon_toisto_ongelma-933887/#5711925
     
    Viimeksi muokattu: 14.06.2012
  5. Cranding

    Cranding Guest

    Säätelin vähän lisää ja nyt näyttää toimivan.
     

Jaa tämä sivu