1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Youtube ongelma

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi RatCon 02.02.2013.

  1. RatCon

    RatCon Senior member

    Liittynyt:
    18.01.2010
    Viestejä:
    9,498
    Kiitokset:
    573
    Pisteet:
    193
    On yritetty ratkoa ongelmaa tuloksetta.

    Youtube videot tökkii to-del-la pahasti. Video lähtee käyntiin, kuva vaihtuu noin 3 sekunnin välein mutta äänet tulee suht ok (tosin pätkii nekin ajoittain). Tämän pätkimisen aikana koko nettiselain tökkii, mikään muu sivusto ei tiedettävästi tee samaa. Kaikki youtuben kaltaiset videot tekevät ongelman, niin facebookin kuin muidenkin kautta.

    IE ei edes käynnisty, kuulemma sama vaikka käynnistyis koska FireFoxi halutaan selaimeksi eikä IE. Kokeilin alkuun päivittää uusimpaan foxiin, ei vaikutusta. Ajoin uudet javat ja flash playerin, tuloksetta. Poistin koko Firefoxin ja latasin viimeisimmän, samalla viimeisimmät javat ja flashit. Tuloksetta. Sama kaava jatkuu taas, lievästi ärsyttävää.

    En tiedä onko tästä apuja, mutta jotenkin vaikuttais että kun youtuben video on latautunut loppuun saakka niin sitten se kyllä toimii ilman pätkimistä. Ikäänkuin pelkkä bufferointi olis äärettömän raskasta, sen jälkeen toimii sulavasti. Strange.

    Käyttistä ei haluttais asentaa uudestaan, mutta se on kyllä viimeinen vaihtoehto. Se taas ärsyttäis eniten jos uudelleenasennuksen jälkeen ei ongelma korjaannukkaan.

    Kone on Athlon X2 6000+ / 4Gt DDR2 / XFX 6850 / NX-4000 / 320Gt WD Cav.Blue / Win7

    F-Secure sekä Anti-Malware ajettu, eivät löytäneet pöpöjä.
     
  2.  
  3. Jouko?

    Jouko? Moderator Ylläpitäjä

    Liittynyt:
    14.07.2004
    Viestejä:
    3,858
    Kiitokset:
    32
    Pisteet:
    78
    Mikä versio F-Securesta? Muistaakseni 2012 ja vanhemmissa missä on Deepguardin alla valittuna "kehittynyt prosessinvalvontaa" aiheuttaa ongelmia Firefoxin ja Flashin välillä. Kyseistä ongelmaa ei pitäisi olla F-Securen 2013 versiossa.

    Google Chromella ei pitäisi olla ongelmaa edes tuolla vanhemmalla F-Securella. Mutta jos sulla on 2012 lisenssi niin sun pitäs pystyä lataan uusin F-Secure.
     
    Viimeksi muokattu: 02.02.2013
  4. RatCon

    RatCon Senior member

    Liittynyt:
    18.01.2010
    Viestejä:
    9,498
    Kiitokset:
    573
    Pisteet:
    193
    Kyseessä on kato DNA:n nettiturva, päivittynyt versioon 2013.
    Voin kyllä kokeilla deepguardia päältä pois, mutta lisävinkkejä vielä otetan vastaan

    E:
    pääsen vasta huomenna räpläämään ko. konetta
     
    Viimeksi muokattu: 02.02.2013
  5. Jouko?

    Jouko? Moderator Ylläpitäjä

    Liittynyt:
    14.07.2004
    Viestejä:
    3,858
    Kiitokset:
    32
    Pisteet:
    78
    Sitä deepguardia itsessään ei tarvii tosiaan ottaa pois vaan sen alla on täppä jossa lukee tuo "kehittynyt..." mutta tietääkseni ongelmasi ei johdukkaan siitä nimittäin omien kokemusten mukaan sitä ei tapahdu enään "oikealla" F-Secure 2013 tai Soneran tietoturva 2013-versiolla. Tietenkin suosittelen vielä testaan tuota Chromea mikäli mahdollista.
     

Jaa tämä sivu