1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

yamaha 420 vir.vahvistin sammuu kuunneltaessa

Viestiketju Kotiteatterin äänentoisto -osiossa. Ketjun avasi bb10 14.05.2011.

  1. bb10

    bb10 Regular member

    Liittynyt:
    19.09.2010
    Viestejä:
    287
    Kiitokset:
    0
    Pisteet:
    26
    en nyt muista kun veli on käyttänyt että sammuuko cdtäki kuunnelles.eli virta menee kokonaan päältä. iha sama mitä kanavaa kuuntelee. tuleeko piikit sähköjohtoja pitki vai laitteesta. ei mitään vikoja tähä asti oo ollu.
     
  2.  
  3. NUIJJA

    NUIJJA Active member

    Liittynyt:
    12.01.2005
    Viestejä:
    4,408
    Kiitokset:
    0
    Pisteet:
    66
    Joku suoja menneen päälle, tarkista onko kaikki johdot ehjät/ kunnolla kiinni (kaiutin kaapelit oikein päin, ei ristissä).
     
  4. bb10

    bb10 Regular member

    Liittynyt:
    19.09.2010
    Viestejä:
    287
    Kiitokset:
    0
    Pisteet:
    26
    kyllä ehjät on ja oikein. tuleeko muuta mieleen?
    mitähän suojia noissa on? tuo tekee tuota joka kerralla!
     
  5. NUIJJA

    NUIJJA Active member

    Liittynyt:
    12.01.2005
    Viestejä:
    4,408
    Kiitokset:
    0
    Pisteet:
    66
    Lämpörele / suojapiiri.
    Takapaneelissa kytkin ? 4 / 8 ohm, valinta kaiuttimien mukaan 4=4 8=8 4=8 ei toisinpäin .
    Elikkä vaivistimesta valinta sama kuin kaaapeista, tai pienempi kuin kaiuttimissa.

    Kaiuttimien johdot, edelleen oikein kytketty, yksikään lanka ei saa koskettaa ristiin ja varmasti +=+ -=-.

    Huolto / Vaihto.
     
  6. bb10

    bb10 Regular member

    Liittynyt:
    19.09.2010
    Viestejä:
    287
    Kiitokset:
    0
    Pisteet:
    26
    en pääse vielä katsomaan tuota kytkinta mutta chorus pikkukajarit ne on ja muistaakseni 8 ohm. elikkäs silloin pitää kytkin olla 8 ohm tai 4 ohm...ok. onkohan tossa virivhavistemassa varmasti toi kytkin kun en muista sellaista ihmettä nähneeni...
     
  7. NUIJJA

    NUIJJA Active member

    Liittynyt:
    12.01.2005
    Viestejä:
    4,408
    Kiitokset:
    0
    Pisteet:
    66
    Ei välttämättä ole kytkintä ja näyttää olevan nykyisissä 6-8ohmia suoraan.

    http://faq.yamaha.com/us/en/article...less_/?current_page_id=1&sort=undefined&type=

    Netistä poimittua:
    Kaikki soittimet irti ja yksi kerrallaan testiä.
    Pistorasian vaihto.
    24h virta pois kytkettynä.
    Ja edelleen kuten tuossa yllä yamahan tuesta poimittuna, yksikään kaiuttimen lanka ei saa koskettaa ristiin.

    Edit: linkki support ja kyseinen laite korjattu lainaus.
     
    Viimeksi muokattu: 11.09.2011
  8. bb10

    bb10 Regular member

    Liittynyt:
    19.09.2010
    Viestejä:
    287
    Kiitokset:
    0
    Pisteet:
    26
    mun jammu on vuodelta 05-06 malli 420 FULL banskuliittimillä:)
     
  9. bb10

    bb10 Regular member

    Liittynyt:
    19.09.2010
    Viestejä:
    287
    Kiitokset:
    0
    Pisteet:
    26
    hyvä neuvot mutta miten kuuntelet cdtä (DVD) ilman vahvaria?
    piuhat tutkittu ja irrotettu, kaikki nappulat tarkastettu,
    edelleen PÄKS ja virrat häviää noin 1-5 min kuluttua käynnistämisestä, sama toistuu joka kerta. lisäksi nyt alkoi häviämään ääni myös vasurikajarista.
     
  10. NUIJJA

    NUIJJA Active member

    Liittynyt:
    12.01.2005
    Viestejä:
    4,408
    Kiitokset:
    0
    Pisteet:
    66
    lähinnä tarkoitti jos useampia äänilähteitä kiinni niin yksi kerrallaan testiä, josko vika olisi johtunut niistä.

    Uuden vian ilmentyminen viitanneen, jonkun / joidenkin komponenttien leviämiseen.
    Noissa Yamahan keskusteluissa, joissakin huollossa vaihdettu komponentteja. Osassa korjaantunut osassa ei tuo alkuperäinen, eli satunnainen katkeilu.
    Tuttu korjaaja voisi edullisesti ehjätä, tai joku huoltoliike joka tietää vian ja korjaus hinnan (vian hakeminen huollossa voi käydä kalliiksi).
    Taitaneen kuitenkin olla aika etsiskellä uutta tilalle.


    Tuossa vielä jammun supportista.


    http://usa.yamaha.com/en/products/audio-visual/av-receivers-amps/rx/rx-v420_black__u/?mode=model
     

Jaa tämä sivu