1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

WLAN toimii, LAN ei.

Viestiketju WLAN ja lähiverkot -osiossa. Ketjun avasi Stone68 15.05.2020.

  1. Stone68

    Stone68 Newbie

    Liittynyt:
    15.05.2020
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    1
    Moi.

    Seuraavanlainen merkillinen tilanne:
    Pitkään häiriöttä toiminut langallinen yhteys Win8.1-pc:llä päätti yhtäkkiä seota niin, että ipv4 lakkasi toimimasta, ipv6 jatkoi (eli vain tietyt sivut aukesivat). Tilanne normalisoitui yhdeksi vrk ajaksi kun teki verkkosovittimen rollbackin ja uudelleenpäivityksen, kunnes oltiin taas lähtötilanteessa, piuhayhteys ei toimi.

    Samalla koneellä pääsi kyllä verkkoon, kunhan otti käyttöön WLAN-yhteyden samaan kaapelimodeemiin, mistä lan-kaapelikin on vedetty. Se vaan, että sama piuhayhteys toimii mainiosti kunhan piuhan tökkää vaikka win10-läppäriin.
    Kaikki mahdolliset dnsflushit ja renewit yms on koitettu, ei auta, kaapeliyhteys ei toimi win8.1-pc:ssä.

    Kaapelimodeemi-tukiasemassa on kiinni n 10 erilaista laitetta sekä langallisena että wlanin kautta, kaikki toimivat mainiosti, ainoa poikkeus on tämä vanha win8.1-pc.

    Voisiko kyse olla ihan rautatason ongelmasta, eli integroitu verkkokortti on vaan kertakaikkiaan keittänyt komponenttinsa niin, että toimii enää vain satunnaisesti?
    Ajattelin jo hakea vielä vapaana olevaan PCIe-paikkaan erillisen kortin ihan kokeeksi.
     
  2.  
  3. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,137
    Kiitokset:
    162
    Pisteet:
    93
  4. Stone68

    Stone68 Newbie

    Liittynyt:
    15.05.2020
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    1
    Molempiin vastaus kyllä. Olisi DNA hieman paremmin voinut asiakkaitaan tästäkin informoida.

    Kiitokset!
     
  5. A-M

    A-M Member

    Liittynyt:
    05.10.2017
    Viestejä:
    53
    Kiitokset:
    10
    Pisteet:
    18
    Poistin tämän viestin jo aikaisemmin, mutta koska sitä lainattiin, niin laitetaan takaisin, Jotain kaikessa kuitenkin on joka mielestäni ei sovi yhteen.

    Poistamani viesti:
    Kaikilla muilla laitteilla toimii siis LAN ja WIFI yhteys, paitsi tuolla Win 8.1 koneella ei toimi LAN yhteys.
    Tuo edellisen viestin dna linkin ongelmassa kuvataan ongelmaksi WIFI yhteys ei LAN. Vikailmoituksen otsikko "Sagemcom-kaapelimodeemin ohjelmistopäivitys ja mahdollinen WiFi-ongelma"
    Koneessasi on LAN ongelma, ei WIFI ongelma jos oikein ymmärsin.

    Mielestäni ongelma viittaa vahvasti 8.1 koneen mahdollisesti ongelmalliseen LAN ajuriin, sen asetuksiin tai vialliseen verkkolaiteeseen. Ehdottaiisn ensi toimenpiteenä hakemaan koneen valmistajan tukisivulta uuden LAN ajurin ja asentamaan sen. Koneen nimellä ja tyyppillä löytyy valmistajan tukisivu. Olisin hakenut sen valmiiksi jos olisi tiedossa koneen nimi ja tyyppi.

    Modeemista ongelmaa ei varmaan löydy, koska muut toimii sillä, näin itse päättelen ongelmastasi.
     
    Viimeksi muokattu: 16.05.2020
  6. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,137
    Kiitokset:
    162
    Pisteet:
    93
    Tuo nyt oli vaan heitto, joka tuli ensimmäisenä mieleen ja ilmeisesti myös osui ja upposi.
    Se, että näillä DNA:n asiakkailla on ollut eniten ongelmia WLAN:ien kanssa kertoo, että ne on käyttäneet langatonta enemmän, lisäksi kyse voi olla DNS:ien toiminnasta ja eroista niiden toiminnoissa.
    Tietääkseni eri windowsverioiden toiminnassa on eroa erilaisten verkkopalveluiden pollauksissa ja kakuttamisessa (cache).
    Sen takia vika voi ilmetä monella eri tavalla.
    Kaupasta saanee monenlaisia ja -hintaisia kaapelimodeemeja, joilla asiaa voinee haarukoida edelleen, mutta se ei poista sitä tosiasiaa, että DNA on mokannut päivityksensä.

    T: Vesku

    Muoks: Enkä minä kieltänyt niitten ajureiden kanssa puljaamista, laite vaan toiminut vuosia moitteetta ja nyt yhtäkkiä alkoi temppuilemaan noin.
     
  7. Stone68

    Stone68 Newbie

    Liittynyt:
    15.05.2020
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    1
    Kyllä tuli myös ajureiden kanssa "puljattua", sitä tuolla verkkokortin rollbackillä tarkoitinkin. Jännä että tilanne rauhoittui sillä aina siihen asti, kunnes koneen sammutti ja boottasi seuraavana päivänä uudestaan.

    Ainoa symptoomi minkä tuon ipv6:sen poisjättäminen aiheutti oli, että LANissa kiinni oleva AppleTV nikotteli sen jälkeen hetken, mutta sekin tokeni itsekseen ilman sen kummempia kevätjuhlaliikkeitä.
     
  8. lettas

    lettas Moderator Ylläpitäjä

    Liittynyt:
    03.03.2003
    Viestejä:
    4,229
    Kiitokset:
    175
    Pisteet:
    93
    Onko win8-pc:n emolevy mitä mallia?
     
  9. Stone68

    Stone68 Newbie

    Liittynyt:
    15.05.2020
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    1
    Asus H81M-E
     
  10. lettas

    lettas Moderator Ylläpitäjä

    Liittynyt:
    03.03.2003
    Viestejä:
    4,229
    Kiitokset:
    175
    Pisteet:
    93

Jaa tämä sivu