1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Wlan katosi koneesta

Viestiketju Kannettavat tietokoneet -osiossa. Ketjun avasi aliasJ 22.08.2012.

  1. aliasJ

    aliasJ Member

    Liittynyt:
    29.05.2011
    Viestejä:
    19
    Kiitokset:
    0
    Pisteet:
    11
    Olisiko forumilaisilla antaa vinkkejä seuraavaan ongelmaan.
    Vanhaan Packard Bell Easynote SJ51 koneeseeni asennettiin joku aika sitten alkuperäisen Vistan tilalle W7. Kone on pelannut hyvin sen jälkeen, mutta nyt wlan katosi koneesta kokonaan aivan yhtä-äkkiä.

    Pääsen nettiin kaapelin koneeseen kytkemällä, mutta edes "Verkko ja Jakamiskekus" -paneelissa ei näy mitään langattomaan nettiin liittyvää enää. Myöskään laitehallinnassa ei näy wlan -korttia enää. Kone antaa käynnistyksen yhteydessä nyt virheilmoituksen tuntemattomasta USB-laitteesta, joka on vikatilassa ja antaa seuraavan virheilmoituksen:

    " Port_#0001.Hub_#0003
    Laite on pysäytetty, koska se ilmoitti virheestä. (Koodi 43)"

    Voisiko tuo liittyä langattoman yksikön toimintaan?
    Kokeilin myös asentaa uudet ajurit Packard Bellin sivuilta tähän malliin, mutta edelleenkään langaton ei toimi vaan on aivan sitä ei olisi koskaan koneessa ollutkaan. Reitittimenä minulla on modeemiin liitetty Buffalo Airstation.

    Mikäli itse langaton yksikkö olisi kosahtanut, niin mistähän tällaiseen enää kannattaisi koittaa vaikkapa toimivaa käytettyä yksikköä löytää? Voiko laitteen toiminnan tarkistaa jotenkin?
     
    Viimeksi muokattu: 22.08.2012
  2.  
  3. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,774
    Kiitokset:
    770
    Pisteet:
    193
    Tuon käyttiksen vaihtamisen jälkeen laitteiden ajurit pitää päivittää.
    Tee täällä oikeat valinnat ja katso löytyykö sieltä Win7 ajureita koneellesi: http://www.packardbell.fi/pb/fi/FI/content/download

    PS. onko tuo modeli varmaan ilmoittamasi, sitä sieltä ei löydy, mutta esim. EN SL51 löytyy.
    Eihän langatottoman verkon kytkin nappi ole vaan off-asennossa jos jo toimi aiemmin Win7:lla?
     
    Viimeksi muokattu: 22.08.2012
  4. aliasJ

    aliasJ Member

    Liittynyt:
    29.05.2011
    Viestejä:
    19
    Kiitokset:
    0
    Pisteet:
    11
     
  5. aliasJ

    aliasJ Member

    Liittynyt:
    29.05.2011
    Viestejä:
    19
    Kiitokset:
    0
    Pisteet:
    11
    Tässä on enemmän tietokoneista tietävän kaverini kanssa koitettu päivitellä ja asennella yhtä sun toista, mutta ongelma ei ole vielä poistunut. Juuri kyseistä Packard läppärimallia ei löydy valmistajan sivulta, mutta uusia ajureita etsittiin tuon lähes vastaavan EN SL51:n kohdalta. Kaikki löytyneen ajurit on päivitetty ja jopa winkkari asennettiin uusiksi.

    Nettiä selatessa vastaavaa ongelmaa tuntuu olevan muillakin, mutta ongelmaan ei ole oikein selvää ratkaisua löytynyt. Ilmeisesti nyt on niin, että Win 7 asennuksen jälkeen näytönohjaimen (Nvidia) ja wlan-kortin (RealTek) ajurit riitelevät keskenään, ja jostain syystä Win 7 tuo tämän ongelman esille, Vistassa sitä ei ilmeisesti esiintyisi mutta en halua siihen käyttikseen palata. Nvidia ei tee päivitettyjä ajureita Win 7:lle koneeni vanhalle näytöonohjaimelle, jokin sekin on ongelmallista.

    Välillä heti käynnistyksen jälkeen wlan saattaa toimia parisen tuntiakin, mutta sitten tulee taas USB-laitteen vikatila ilmoitus, jonka jälkeen langaton lopettaa toiminnan. Voin kysyä ongelmasta vielä tarkemmin kaveriltani, mutta hankala vika tuntuu olevan.
     
  6. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,774
    Kiitokset:
    770
    Pisteet:
    193
    Viimeksi muokattu: 03.09.2012
  7. zipperi

    zipperi Regular member

    Liittynyt:
    29.11.2004
    Viestejä:
    648
    Kiitokset:
    11
    Pisteet:
    28
    Kaikki http://forums.laptopvideo2go.com/ videoajurit joihin löytyy modifioitu inf tukevat
    99.9% olemassaolevista NVidian mobiilikorteista, mm.
    NVIDIA_DEV.0533.01 = "NVIDIA GeForce 7000M / nForce 610M"
    jos se nyt sattuu ko. PB:ssa olemaan. Yleensä Vista, Win7 ja Win8 toimivat samalla ajurilla. XP:n tuki on huono koska juuri kukaan ei sitä käytä.
     
  8. aliasJ

    aliasJ Member

    Liittynyt:
    29.05.2011
    Viestejä:
    19
    Kiitokset:
    0
    Pisteet:
    11
    Konehan on jo reilu 4 vuotta vanha, joten varmaan ongelmia on löytää osa ajureista. Koittelenpa noita update -linkkejä ja Nvidia päivityksiä, mitä tässä ketjussa on tullut esille ja palaan sitten asiaan.

    Win 7 on 32 bittinen versio.
     
    Viimeksi muokattu: 03.09.2012

Jaa tämä sivu