1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

[WinXP]BSOD, näyttö sammuu, kone boottaa, muuta. Apuva!

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi Guest1045 04.09.2009.

  1. Guest1045

    Guest1045 Member

    Liittynyt:
    19.08.2008
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Nyt on miehellä jännä onkelma koneen kanssa, ja kun koitin omin päin korjailla niin mokoma paheni vain, siispä nyt tulen apua anelemaan.

    Eli koneeni simahti eilen, näyttö meni mustaksi kesken istunnon. No, eipähän tuo vielä mitään, ainahan koneet sekoilevat. Käynnistin uudelleen normaalisti, ja mitähän kummaa, kone alkoi heittää jotain herjaa BIOSista ja ylikellottamisesta. BIOSiin en kuitenkaan ollut koskenut enkä koskaan ylikellottanut. Koitin siis palauttaa BIOSin oletusasetuksiinsa; ja uusi käynnistysyritys. Kone kuitenkin mäjäytti näyttöön kuoleman sinisen ruudun, ehdin lukea virheeksi "STOP c000021a (jotain) peruuttamaton järjestelmävirhe (jotain), Windows logon process (jotain)" ennen kuin tämä ikävä sininen ruutu hujahti mustaksi. Seurasi sarja uudelleenkäynnistyksiä ja mustaksi pimentyviä ruutuja.
    Lopulta pääsin kirjautumaan Windowsiin ja kone tuntui toimivan normaalisti, kunnes näyttö muutaman minuutin päästä jämähti sekunniksi, pimeni, ja kone boottasi itsestään pian sen jälkeen.

    Yritin ajaa käynnistyksen yhteydessä Memtest86:n CD:ltä tutkiakseni RAM-muistin kunnon, mutta kone pimensi näytön ja boottasi kesken testien. Ei tulosta.

    Yritettyäni tuloksetta vikasietotilaa ja "asetuksia, joilla järjestelmä toimi", aloin korjaus-asentaa XP:tä, mikä ei tainnutkaan olla hyvä idea. Kone simahti ja boottasi kesken asennuksen, ja nyt se pyrkii aina käynnistettäessä jatkamaan asennusta, mutta simahtaa joka kerta jossain vaiheessa asennusta. En siis pääse edes windowsin käyttäjätili/tervetuloa-valikkoon asti.

    Poistin kaikki muistikammat paitsi yhden; ei vaikutusta. Vaihdoin tämän yhdenkin kamman, ei vieläkään mitään, joten tuumasin että vika tuskin on muistissa. Laitoin kaikki kolme kampaa takaisin paikoilleen.

    Kone simahtelee niin windowsin asennuksessa, memtestissä, ja vaikkapa jättäessäni käynnistystilavalikon (vikasietotila jne) näyttöön. Näyttö hujahtaa mustaksi, siitä kuuluu heikko virran napsahdus, joka kuuluu kun se sammutetaan normaalisti. Virran valo näytössä jää palamaan. Keskusyksikkö hurisee vielä, ja boottaa pian. Tämä tapahtumasarja toistaa itseään.

    Eli nyt ollaan pihalla kuin lumiukko.
    Kone on vajaan vuoden vanha, itse kasattu. Koneen speksit:
    Koodi:
    Intel Core 2 Duo E8400 Box 6144Kb, LGA775, 64bit
    MSI P35 Neo-F, Intel P35, ATX
    Club3D HD4850 512MB, ATI Radeon HD4850, PCI-Express
    1024MB DDR2 Kingston Valueram PC667/5300 (3kpl)
    Antec Sonata III, ATX, 500 Watt
    Samsung HD322HJ, 320GB, 16MB
    Toinen kovalevy taisi olla vanhempi, varmaan Seagate 160GB, ainoastaan datapankkina, ei asennuksia.
    Käyttishän olis siis Windows XP Home Edition, SP2 ellei kone ole sitä mennyt päivittämään kolmoseen tai jotain.
    Toivottavasti joku jaksoi lukea. Nyt tarvittaisiin ongelman rajausta tai ratkaisuja. Onkohan kyseessä laitteistovika, vai liekö Windows syypää? Miten tästä eteenpäin?

    Kiitos jo etukäteen.
     
  2.  
  3. microbi

    microbi Active member

    Liittynyt:
    23.02.2005
    Viestejä:
    1,376
    Kiitokset:
    1
    Pisteet:
    68
    nopea veikkaus - kovalevy/emolevy (=vahvempi veikkaus). Ei noita paljon muuten selvitteli itse kuin aina käymällä osa osalta läpi, että oliko vaikutusta....
     
  4. Guest1045

    Guest1045 Member

    Liittynyt:
    19.08.2008
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Kiitos vastauksesta.

    Täytynee sitten pelastaa data kovalevyiltä, formatoida ja tarkastaa ne, sekä yrittää asentaa XP puhtaalle pohjalle.
    Mikäli ongelma jatkaa esiintymistään myös tyhjällä ja tarkastetulla kovolla, onko ongelma sitten varmasti emossa? Vai liekö mahdollista että vika olisi joko virtayksikössä tai näytönohjaimessa? Voin varmaan kokeilla vanhaa Geforce kuuskuusnollanollaa näyttiksen tilalle mutta en kyllä tiedä miten testata virtayksikön kuntoa, kun ei ole toista missään.

    Jos vika on emossa, täytyykö hommata uusi emo vai onnistuisiko jonkinlainen emon softan päivitys/korjausasennus?
     
    Viimeksi muokattu: 05.09.2009
  5. microbi

    microbi Active member

    Liittynyt:
    23.02.2005
    Viestejä:
    1,376
    Kiitokset:
    1
    Pisteet:
    68
    Jos vika on emossa, "se on sitten siinä" ikävä kyllä. Eli ei auta muu kuin hankkia uusi emolevy joka sopii sinulle...ja sitten tulee OS:n asennus jne.
     
  6. Guest1045

    Guest1045 Member

    Liittynyt:
    19.08.2008
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Vika ei ollut kovaleivyissä, se on nyt testattu. Näyttistä en pystynyt testaamaan, sillä entinen näyttis olikin vanhalla liitännällä. No, tuskin vika näyttiksessä on? Virtayksikkön kuntoa en osaa testata.

    Taitaa se emo mennä vaihtoon, varmaan joku Asuksen P5Q tilalle. Voisipa sitä samalla päivittää muutakin kalustoa ja vaihtaa vaikka Windowsin Seiskaan syksymmällä...

    Kiitos vastauksista microbi.
     

Jaa tämä sivu