1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Windows Media Center ei toimi

Viestiketju Keskustelua PC:n digikorteista -osiossa. Ketjun avasi Huggah 27.11.2011.

  1. Huggah

    Huggah Member

    Liittynyt:
    20.03.2010
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    11
    Joo eli olen jo kauan käyttänyt Windows media centteriä mutta kun vaihdoin näyttiksen Radeon hd 5700 series:tä Nvidia Geforce 560 niin nyt ei näy mitään mutta äänet kuuluu normaalisti. Eli apuja tarvis, kiitos jo etukäteen.
     
  2.  
  3. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,769
    Kiitokset:
    768
    Pisteet:
    193
  4. Huggah

    Huggah Member

    Liittynyt:
    20.03.2010
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    11
    Liikkeessä sanoivat että asentavat ajurit, pitää kai vielä tsekata onko ajan tasalla. Tosta vanhan ajurin poistosta en sitte tiiä, mistä näkee/voi sen vanhan ajurin poistaa?.
     
  5. Huggah

    Huggah Member

    Liittynyt:
    20.03.2010
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    11
    Joo ajurit oli ajan tasalla eli apuja tarvittas.
     
  6. Crek

    Crek Regular member

    Liittynyt:
    04.03.2011
    Viestejä:
    124
    Kiitokset:
    1
    Pisteet:
    28
    Avautuuko Media center kumminkin normaalisti? Vai missä vaiheessa tökkää? Voi olla että resoluutiossa on vikaa eli näytön tarkkuus ei muuta kun media Centerin käynnistää.
     
  7. Huggah

    Huggah Member

    Liittynyt:
    20.03.2010
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    11
    Kaikki toimii aivan normaalisti jopa ohjelmien tallennus mutta kun yrittää kattoa suoraa tv lähetystä/tallennusta niin näkyy vaan mustaa mut ääni kuuluu ja kaikki muu on normaalia.

    Koitin niitä resojen vaihtoja mut ei oikee tepsiny.
     
  8. Make_72

    Make_72 Regular member

    Liittynyt:
    29.07.2007
    Viestejä:
    1,666
    Kiitokset:
    4
    Pisteet:
    48
    voiskohan ongelma olla kodeceissa,asenna k-lite kodec pack.eikö media center käytä videoitten toistamiseen media playeria,jos käyttää niin Täältä voi löytyä myös ratkaisu.
     
  9. Huggah

    Huggah Member

    Liittynyt:
    20.03.2010
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    11
    Joo ei auttanut kumpikaan, apuja tarvitaan kipeesti!
     
  10. Huggah

    Huggah Member

    Liittynyt:
    20.03.2010
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    11
    Sain toimimaan VLC Mediaplayerilla! nyt ongelmana on vain se että voin katsoa tallennettuja ohjelmia mutta en suoraa lähetystä. Ymmärsin näin että vika on sittenkin niissä Kodeceissa? mistä saan ladattua oikeat kodekit kun en noista mitään ymmärrä?
     
  11. Huggah

    Huggah Member

    Liittynyt:
    20.03.2010
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    11
    Nyt toimii! loisto homma, kiitokset!
     

Jaa tämä sivu