1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Windows 10 netissä häikkää

Viestiketju Laajakaistaliittymät -osiossa. Ketjun avasi Apexi_90 07.12.2019.

  1. Apexi_90

    Apexi_90 Regular member

    Liittynyt:
    19.03.2007
    Viestejä:
    200
    Kiitokset:
    0
    Pisteet:
    26
    Eli kone windows10 dna:n 10M kaapelinetillä cisco epc3828 modeemilla.
    Olin reissussa reilun kuukauden jonka ajan modeemista oli virrat pois ja reissusta palatessa ei netti enään toimi kunnolla. Jotkut sivut aukeavat ja jotkut ei. Esim. Iltasanomat aukeaa ja iltalehti ei ja sama juttu muidenkin sivujen kanssa osa toimii, suurin osa ei.

    Tein testin IPv4 on "not supported" ja IPv6 "supported". Voiko vika olla tuossa? Vai onko odeemi tullut tiensä päähän?

    Nopeustesti jonka sain toimimaan niin antaa kylla oikeaa noin 9M nopeutta.

    Sama juttu kaikilla selaimilla ja kokeilin myös läppärillä langallisesti ja sama ongelma, joten ei johtune tietokoneesta.

    Modeemi resetoitu useasti ja kokeiltu manuaalisilla DNS osoitteilla ja DNA mukaan kaikki kunnossa heidän puolelta.
     

    Liitetyt tiedostot:

  2.  
  3. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    4,575
    Kiitokset:
    951
    Pisteet:
    123
    Tarkista onko päiväys ja aika asetukset kunnossa, kun kone seissyt. Bios paristo saattanyt loppua.
    Jos ne ovat väärin se voi aiheuttaa yhteysongelmia.
     
  4. Apexi_90

    Apexi_90 Regular member

    Liittynyt:
    19.03.2007
    Viestejä:
    200
    Kiitokset:
    0
    Pisteet:
    26
    Ainakin se kello ja aika oikein tuolla alanurkassa. Tosin kun menen päivämäärä ja aika asetuksiin ja koitan sieltä "synkronoi kello" niin ilmoitus ajan synkronointi epäonnistui. Aikapalvelin: time.windows.com, joten tuo taitaa johtua netin toimimattomuudesta.
     
  5. Apexi_90

    Apexi_90 Regular member

    Liittynyt:
    19.03.2007
    Viestejä:
    200
    Kiitokset:
    0
    Pisteet:
    26
    Ei ilmeisesti kenelläkään ole mitään vinkkejä vian hakuun? DNA:lle soitettu ja heidän mukaansa linja kunnosa. Jos saisi todettua modeemin toiminnan, kun tarjosivat DNA:lta uutta jonka hinta oli jotain 100€ yli, jotta ei raha mene turhaan, jos modeemi onkin kunnossa.
     
  6. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,085
    Kiitokset:
    154
    Pisteet:
    93
    Tuo ettei sitä aikapalvelinta tavoiteta riittää käyttikselle väittää netin toimimattomuutta.
    Ihan ohimennen vaihda se kotimaiseksi time1.mikes.fi tai time2.mikes.fi ja testaa mitä tapahtuu....

    T: Vesku
     
  7. Apexi_90

    Apexi_90 Regular member

    Liittynyt:
    19.03.2007
    Viestejä:
    200
    Kiitokset:
    0
    Pisteet:
    26
    Vaihdoin tuon ja nyt näkyy Aikapalvelin:time1.mikes.fi, mutta edelleenkään synkronointi ei onnistu eikä toimi osa sivuista.
     
  8. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    4,575
    Kiitokset:
    951
    Pisteet:
    123
    Laita ajan asetus manuaaliseksi, aikavyöhyke ja kello oikein.
     
  9. Apexi_90

    Apexi_90 Regular member

    Liittynyt:
    19.03.2007
    Viestejä:
    200
    Kiitokset:
    0
    Pisteet:
    26
    Ei onnistu tuo synkronointi siltikään. Noinkohan tuosta vika sitten johtuu. Näkyy nimittäin tuossa alla edellinen onnistunut synkronointi yli kuukauden takaa jolloin lähdin matkalla otin sähköt koneesta.
     
  10. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    7,502
    Kiitokset:
    907
    Pisteet:
    193
    Tuosta "IPv4 not supported" nuo ongelmat seuraa. Oletko tarkistanut kyseisen Verkkoyhteyden asetuksista, että TCP/IPv4:n kohdalla on valintamerkki? Kertomastasi päätellen ainakin TCP/IPv6 on valittuna. Yleensä kai molemmat ovat, mutta minulla on vain IPv4.
    upload_2019-12-9_20-52-41.

    P.S. Kello ei synkronoidu, jos nettiyhteys ei toimi.
     
  11. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    4,448
    Kiitokset:
    834
    Pisteet:
    123
    Kokeile windowsin verkkosovittimen vianmääritystä.
    Asetukset - Päivittäminen ja suojaus - Vianmääritys - Verkkosovitin

    Jos vianmäärityksellä ei ole vaikutusta, kokeile verkon määritystä uudelleen.
    Asetukset - Verkko ja internet - Verkon määritys uudelleen.

    Lisäys. Tuohon ajan synkronointi ongelmaan kokeile seuraavaa.
    Kirjoita hakuun Komentokeehote ja suorita komentokehote järjestelmänvalvojana.

    Kopioi komentokehotteeseen seuraavat komennot, paina enter jokaisen jälkeen ja lopuksi käynnistä kone uudelleen.

    net stop w32time

    w32tm /unregister

    w32tm /register

    net start w32time

    w32tm /resync
     
    Viimeksi muokattu: 09.12.2019
  12. Apexi_90

    Apexi_90 Regular member

    Liittynyt:
    19.03.2007
    Viestejä:
    200
    Kiitokset:
    0
    Pisteet:
    26
    YES! Kone latasi "virusten ja uhkien torjunnan suojauspäivitykset" jonka jälkeen kokeilin ja kaikki nettisivut aukeaa.
    Myös ajan synkronointi onnistui!

    Mielestäni en aiemmin huomannut tuossa mitään ongelmaa vaan ilmoitti "käyttäjän toimia ei tarvita".

    Lomalta tullessa kone latasi heti jonkun ison windows 1909 päivityksen ja olisiko tuo päivitys jäänyt jumiin ja sekoitti hommaa.

    Ja nyt ipv6 ja ipv4 testissä molemmat supported.
     
  13. Apexi_90

    Apexi_90 Regular member

    Liittynyt:
    19.03.2007
    Viestejä:
    200
    Kiitokset:
    0
    Pisteet:
    26
    Iso kiitos jälleen kaikille auttaneille! :)
     

Jaa tämä sivu