1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Windows 10 - Keskustelu

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi *Trinity* 29.07.2015.

  1. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    16,135
    Kiitokset:
    3,842
    Pisteet:
    223
    Tää uusi windows ihmettelee 15 sekuntia kuvaa avatessa ja yleensä sitten nakkaa näkösälle pelkän valkoisen ruudun. Olisiko tuohon korjausta olemassa?
     
  2.  
  3. KBH5050

    KBH5050 Regular member

    Liittynyt:
    26.12.2006
    Viestejä:
    258
    Kiitokset:
    11
    Pisteet:
    28
    Paljon hitaampi on vanhempaan versioon verrattuna. Minulla ei valkoista ruutua tule, mutta hidas! Ikävä sanoa, mutta kadun päivitystä...
     
  4. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    5,140
    Kiitokset:
    1,039
    Pisteet:
    223
    Päivitysajankohdasta on 10:n päivää aikaa palata edelliseen Windows versioon, jos oikein kaduttaa.
    Itse en ole 2004 versiossa hidastelua havainnut, enkä muitakaan ongelmia.
     
    i9Extreme kiitti tästä.
  5. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    10,104
    Kiitokset:
    1,270
    Pisteet:
    223
    Sama täällä. Ei koskaan muuta kuin lops winukan työpöytä auki post:n jälkeen. Ei viiveitä.

    Jossain oli juttua että White Screen olisi liittyväinen näytönohjaimeen tai ajureihin. Onko kaikki ajan tasalla?

    @wwallu

    muoks typo
     
    Viimeksi muokattu: 08.08.2020
  6. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    16,135
    Kiitokset:
    3,842
    Pisteet:
    223
    Poikkeuksellisen tuoreet ajurit minun näyttikseksi (joten ei ihme jos tulee ongelmia). Yleensä käytän vähintään vuoden vanhoja, mutta noilla ei taida olla ikää kahta kuukauttakaan. Itse kortti on kyllä alkanut ajoittain pitää ikävää rahinaa. Onhan tuossa takuu, mutta tympeä odotella kun prossustakaan ei irtoa kuvaa. Ei pääse lukemaan afterdawnin virkeää keskustelua jos päättää lasahtaa.
     
  7. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    5,140
    Kiitokset:
    1,039
    Pisteet:
    223
    Silmiini osuin yksi vanha juttu MS:n tietojen keräilystä. Muistelen, että täällä olisi kirjoiteltu hiljattain siitä, mutta olen lukenut jutun kovin huolimattomasti, enkä nyt löytänyt sitä mistään, jotta asia olisi varmistunut.

    Siinä kerrottiin, että aikaisemmin MS keräsi aikaisemmin tietoja Diagnostics Tracking Service (DiagTrack) nimisellä toiminnolla. Nimi kai muuttui vuosia sitten Connected User Experiences and Telemetryksi (Yhdistetyt käyttökokemukset ja telemetria).

    Tutkistelin asiaa ja tuollainen on olemassa, jonka voi kytkeä "Ei käytössä" tilaan.
    Linkki ohjeeseen. https://www.majorgeeks.com/content/...connected_user_experiences_and_telemetry.html

    Oleko nähnyt asiasta unta vai oliko tästä juttua täällä?
     
    1pertti kiitti tästä.
  8. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    5,051
    Kiitokset:
    931
    Pisteet:
    173
    On tuosta saattanut joskus ollakin juttua. Toi majorgeeksin artikkeli on näköjään ainakin 9 kuukautta vanha, niin ei kyllä tule mieleen, että milloin.

    Jos joku haluaa tuota katsoa omalta koneelta, niin alla vielä suomenkieliset ohjeet.

    Kirjoita windowsin hakuun: Asetukset ja paina Enteriä - Valitse Tietosuoja - Diagnostiikka ja palaute - Poista diagnostiikkatiedot. Vaihtoehtoisesti asetukset löytyy käynnistävalikosta, (rattaan kuva)

    [​IMG]

    diagnostiikka.

    Sen jälkeen kirjoita hakuun Palvelut ja valitse: suorita järjestelmänvalvojana.
    Etsi listalta Yhdistetyt käyttökokemukset ja telemetria palvelu - Klikkaa palvelua hiiren oikealla näppäimellä ja valitse ominaisuudet - Vaihda käynnistystapakohtaan: Ei käytössä - Lopuksi klikkaa Käytä - OK ja käynnistä kone uudelleen.

    diagnostiikkapalvelu.
     
    Viimeksi muokattu: 13.08.2020
    1pertti kiitti tästä.
  9. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    8,054
    Kiitokset:
    1,028
    Pisteet:
    243
    ^Aiheesta on kyllä ollut juttua täällä, mutta juuri tuota en muista nähneeni, vaikka olen ollut kiinnostunut tietojen keräilyn estämisestä.

    Windows 10:n päivitykset muuten tekevät joskus yllätyksellisiä temppuja. Minulta hävisi toistamiseen se varmistuskysely ennen tiedoston poistamisen toteutusta. Roskakorin Ominaisuudet-asetuksista oli kadonnut D-aseman kohdalta valintamerkki ruudusta "Näytä poiston vahvistuksen valintaikkuna". Koska en itse ole sitä poistanut, ainoa selitys lienee tällä viikolla tullut Windows-päivitys. Hämärästi muistan toisiakin tapauksia, joissa tuollaiset valinnat tai asetukset ovat muuttuneet päivitysten myötä.

    Kun nyt Kympistä on puhe, niin ovatko muuta huomanneet, että Kympiltä kuluu pitempi aika "vapauttaa" USB-asema käytöstä? Erittäin usein käy niin, että vaikka ulkoista HDD-asemaa käyttänyt sovellus on ensin suljettu, "Poista laite turvallisesti" avaa ikkunan, jossa sanotaan, että laite on käytössä, sulje kaikki laitetta käyttävät ohjelmat ja ikkunat, jne. Vasta kun em. ikkunan kuittaa ja kokeilee toisen kerran, poistaminen onnistuu.

    Edit. Testasin tuota USB-aseman irrotusta pelkästään kokeilumielessä useita kertoja. Kolme tai neljä kertaa peräkkäin viesti turvallisesta poistosta tuli välittömästi, mutta sitten tuli tuo ilmoitus käytössä olevasta asemasta ja se toistui neljä kertaa peräkkäin ennen kuin poisto onnistui.
     
    Viimeksi muokattu: 15.08.2020
  10. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    8,054
    Kiitokset:
    1,028
    Pisteet:
    243
    Kumulatiivisen päivityksen KB 4568831 jälkeen Windows 10 version 2004 laitehallinta ei enää hae ajuripäivityksiä internetistä. Jos ajuria ei löydy koneelta, Windows ohjaa etsimään laitevalmistajan sivulta tai kokeilemaan Windows Updatea.
    https://www.techspot.com/news/86345-microsoft-removes-driver-updates-windows-10-device-manager.html

    Edit. Elokuun päivityksissä on taas joillakin ongelmia:
    https://www.techspot.com/news/86379-recent-windows-10-updates-failing-install-causing-bsod.html
     
    Viimeksi muokattu: 17.08.2020
  11. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    8,054
    Kiitokset:
    1,028
    Pisteet:
    243
    Windows 10:n päivitysongelmat jatkuvat. Microsoft on jo aikaisemmin blokannut toukokuun 2004-version päivityksen koneilta, joissa sen tiedetään aiheuttavan ongelmia. Jotkut päivityksen itse ladanneet ovat mm. menettäneet tilapäisesti internetyhteytensä, kun päivityksen bugi estää sisäisen LTE-modeemin heräämisen lepotilasta. Hassuinta on, että päivityksiä on blokattu tästä syystä mm. Microsoftin omilta Surface-läppäreitä.

    Kaiken kaikkiaan päivitysongelma koskee miljoonia laitteita ja Microsoft neuvoo, ettei päivityksiä tehtäisi käsin. Korjaus on luvassa syyskuun lopulla.

    "We recommend that you do not attempt to manually update using the Update now button or the Media Creation Tool until the safeguard is removed," Microsoft says.

    https://www.en24news.com/2020/09/microsoft-blocks-windows-10-2004-update-on-lte-devices.html
     
  12. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    16,135
    Kiitokset:
    3,842
    Pisteet:
    223
    1pertti kiitti tästä.
  13. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    8,054
    Kiitokset:
    1,028
    Pisteet:
    243
    Kiitos, täytyy tutkia. Taidan kuitenkin olla aika turvassa, koska tässä laitteessa ei ole sormenjäljenlukijaa, johon ongelma näyttää liittyvän, enkä myöskään koskaan asenna kumulatiivisten päivitysten esiversioita, jollainen tuo KB4568831 näyttää olevan.
     
  14. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    5,051
    Kiitokset:
    931
    Pisteet:
    173
  15. untovikko

    untovikko Member

    Liittynyt:
    08.02.2008
    Viestejä:
    36
    Kiitokset:
    0
    Pisteet:
    16
    En nyt tiedä mihin lykkäisin tämän kysymyksen... Yhtäkkiä Pioneer kuulokkeeni eivät toimi enää langattomasti, läppäri ei löydä sitä. Kännykkä kyllä löytää. Tuntuu, että tämä ongelma alkoi kun win10 halusi asentaa jonkun uuden version kun tuki päättyy, en muista sanatarkasti mitä sanoi. Olen yrittänyt etsiä apua netistä, mutten ole niin taitava näissä asioissa. Onko ongelma bluetoothissa, ajureissa vai missä en ymmärrä näitä... Läppäri on Asus e403sa. Apuja?
     
    Viimeksi muokattu: 09.10.2020
  16. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    5,051
    Kiitokset:
    931
    Pisteet:
    173
    @untovikko
    Voisit kokeilla vianmääritystä. Kirjoita hakunn vianmääritys ja paina enteriä - Sen jälkeen valitse - Muut vianmääritykset - Toistetaan ääntä - Suorita vianmääritys. Siinä tulee lista äänilaitteista, katso, että kuulokkeet on kuin ne olisi yhditettynä ja jos ne löytyy listalta, niin tee niille vianmääritys.

    Kato myös näkyykö ne bluetooth laitteissa. Kirjoita hakuun bluetooth ja paina enteriä.

    Jos edellä mainitut ei auta, niin koita ääniajurin uudelleen asentamista.

    https://www.asus.com/fi/Laptops/ASUS-EeeBook-E403SA/HelpDesk_Download/
     
  17. untovikko

    untovikko Member

    Liittynyt:
    08.02.2008
    Viestejä:
    36
    Kiitokset:
    0
    Pisteet:
    16
    Kokeilin noita vianmäärityksiä ja kaikki olisi OK. Läppäri ei siis löytänyt kuulokkeita langattomasti, joten poistin parituksen josko löytäisi sitten, mutta ei. Piuhan kautta äänet tulee ja muutenkin pelittää, muttei langattomasti. Oisko vika bluetoothissa? Löytää kyllä naapureiden tv:n ja oman kännykän. Ja kännykän paritus kuulokkeiden kautta toimii, en tohdi sitä paritusta poistaa.

    Ei auttanut ajureidenkaan asentaminen, kokeilin molempia versioita. Menee hermot kohta kun joutuu kuuntelemaan naapureiden örinöitä...
     
  18. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    4,465
    Kiitokset:
    688
    Pisteet:
    143
    Mitä laitehallinta näyttää Bluetoothin kohdalla?
     
  19. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    5,051
    Kiitokset:
    931
    Pisteet:
    173
    Edellisen lisäksi kannattaa tehdä vianmääritys myös bluetoothille, löytyy samasta paikasta kuin edellinenkin vianmääritys. Sen lisäksi jos kuulokkeille on oma ohjelmansa/ajurinsa, niin sekin kannattaa asentaa uudestaan.
     
  20. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    8,054
    Kiitokset:
    1,028
    Pisteet:
    243
    Koita aluksi seurata noita Windows-ohjeita ja varmista ensin, että tietokoneen Bluetooth on päällä. Tee sen jälkeen paritus eli lisää kuulokkeet tietokoneen Bluetoothiin.
    https://support.microsoft.com/fi-fi/help/15290/windows-connect-bluetooth-device

    Windows-päivitys on voinut pelkästään poistaa Bluetoothin käytöstä, mutta se on voinut myös asentaa toimimattoman ajurin. Jos yhteys ei muodostunut edellisten ohjeiden mukaan, on kyseessä ilmeisesti ajuriongelma. Sellaiseen on ohjeita seuraavassa linkissä, jonka alussa tosin kerrataan jo edellä käsitelty. Valitettavasti ohje ja kuvat eivät näytä joka kohdassa täysin vastaavan nykyistä Windows 10:ä.
    https://www.asus.com/us/support/FAQ/1042394/

    Ellei yhteys edellisillä ohjeilla muodostu tai ääni kuulu, koita kuvata mahdollisimman tarkasti, missä kohdassa ohjetta kohtasit ongelman, vai sujuiko kaikki ohjeiden mukaan, mutta ääni ei sittenkään kuulu kuulokkeista.

    Edit. Tuli vielä mieleen, että jos Bluetooth on koko ajan ollut päällä, ongelma on ajurissa, jonka Windows-päivitys on vaihtanut. Silloin helpoin korjaus on palauttaa edellinen ajuri käyttöön. Eli jälkimmäisen ohjaan kohdassa 3 klikkaa Bluetooth-laitetta oikealla ja valitse Ominaisuudet. Valitse välilehti Ohjain ja sen sijaan, että valitsisit Päivitä ohjain, klikkaa Aiempi ohjain. Näin saat käyttöön Bluetooth-ajurin, jolla yhteys ilmeisesti on aiemmin toiminut.
     
    Viimeksi muokattu: 11.10.2020
  21. untovikko

    untovikko Member

    Liittynyt:
    08.02.2008
    Viestejä:
    36
    Kiitokset:
    0
    Pisteet:
    16
    Bluetoothon vianmääritys on tehty: "kohteessa Qualcomm Atheros Bluetooth 4.0, Tämä laite toimii oikein. "...
    Ja on päällä. Kuulokkeet toimii piuhalla ja langattomasti kännykällä. Läppärillä vain piuhalla; ei löydä kuulokkeita.

    Kokeilin ääniajureisen asentamista (molempia), ei auttanut. Kokeilin Bluetoothin asentamista samalta sivulta (ylin), ei auttanut. Kokeilin edellistä ohjain versiota aikaisemmin, ei auttanut. En tiedä onko kuulokkeille oma ajuri, epäilen tai en vain muista laittaneeni niitä... Paritus ainakin ollut todella helppoa ja kaikki on sujunut ennen hyvin.

    Läppäri: https://www.asus.com/fi/Laptops/ASUS-EeeBook-E403SA/
    Kuulokkeet: https://www.pioneer-shop.fi/product/2040/pioneer-se-ms7bt-k-bluetooth-nfc-kuulokkeet
     

Jaa tämä sivu