1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ratkaistu Win 10 päivityksen jälkeen palautusosio täynnä

Viestiketju Kannettavat tietokoneet -osiossa. Ketjun avasi lautanen9 04.07.2018.

  1. lautanen9

    lautanen9 Regular member

    Liittynyt:
    04.10.2010
    Viestejä:
    219
    Kiitokset:
    17
    Pisteet:
    28
    Kokeilin, ei toimi :eek: lisäsin edelliseen viestiin tietoja
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,910
    Kiitokset:
    760
    Pisteet:
    193
    Kokeile käynnistää läppäri virtapainikkeella ja naputtele heti F2:ta. Oikealla ajoituksella pitäisi päästä BIOSiin.
    Tai pidä Esc painettuna ja paina F12 painettuasi ensin virtapainiketta. Näin pitäisi päästä Boot-valikkoon.
     
  4. lautanen9

    lautanen9 Regular member

    Liittynyt:
    04.10.2010
    Viestejä:
    219
    Kiitokset:
    17
    Pisteet:
    28
    Mikään näppäin/näppäinyhdistelmä ei toiminut, mutta wintoosan valikoista, samalta sivulta mistä palautetaan tehdasasetukset löytyi valikko, tee puhdas asennus, käynnistä tikulta yms. sen kun valitsi niin kone käynnistyi uudelleen ja meni boottivalikkoon. nyt se asentaa tikulta puhdasta asennusta :rolleyes:
     
  5. lautanen9

    lautanen9 Regular member

    Liittynyt:
    04.10.2010
    Viestejä:
    219
    Kiitokset:
    17
    Pisteet:
    28
    Homma hoidettu, kiitos auttaneille
     

Jaa tämä sivu