1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

White boot led, ei biosia

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Superi 01.10.2020.

  1. Superi

    Superi Member

    Liittynyt:
    06.02.2019
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    specs:
    Intel Core I3-10320
    MSI MPG Z490 Gaming Edge
    MSI GeForce GTX 1650 SUPER AERO ITX OC

    2x 8gb HyperX 2400Mhz
    Samsung 970 EVO Plus SSD 500 Gt M.2-SSD
    Fractal Desin ion 560p 560w- Power

    Virrat tulee ja tuulettimet pyörii..emolevyn valot syttyy. White boot led jää päälle. En pääse edes biosiin. Johdot tsekattu läpi. Mikähän voisi olla vialla/rikki?
     
  2.  
  3. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    5,106
    Kiitokset:
    1,033
    Pisteet:
    223
    Nyt olisi tärkeää antaa taustatietoja, mikä tähän tilanteeseen johti.
     
  4. Superi

    Superi Member

    Liittynyt:
    06.02.2019
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Siis kone kasattu mainituista osista. Ei siis ekalla yrittämällä suostu biosiin menemään. Clearasin cmosin. Ei apuja siitä
     
  5. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    5,106
    Kiitokset:
    1,033
    Pisteet:
    223
    Oletko kokeillut toista kertaa ja tiedätkö varmasti millä napilla biossiin pääsee emollasi?
    Onko muuta ongelmaa, ettet pääse biossiin?

    Yritä nyt mahdollisimman laajasti kertoa, mitä kaikkea olet koneellesi tehnyt ja mitä seuraavaksi haluaist tehdä, jotta päästäis vähän kartalle ongelmasta.
     
  6. Superi

    Superi Member

    Liittynyt:
    06.02.2019
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Kiitos tarkentavasta kysymyksestä. Siis näytön ruutuun ei ilmesty mitään. Kokeilin kahta näyttääkin. Siinä se perusongelma on. Kone siis kasattu ja en ole mitään tuota pidemmälle päässyt. Ensimmäinen kone jota kasatessa tälläinen Ei tunnista mitään painalluksia.
    Yritän vielä uudestaan tuota.
    Kaikki muu tuntuu toimivan.
     
  7. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    5,106
    Kiitokset:
    1,033
    Pisteet:
    223
    Biossiin ei voi edes yrittää, jos näytölle ei tule kuvaa, eikä näppäin painallukset tuota mitään tulosta silloin. Nuo epäjohdonmukaisuudet hämää aika paljon muodostaa kuvaa ongelmastasi.
    Ihan aluksi voisit laitaa kuivia kokoonpanosta, niistä voisi aluksi tarkistaa, että johdotukset on tehty oikein ja osat oikeilla paikolla.
     
  8. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    5,106
    Kiitokset:
    1,033
    Pisteet:
    223
    Mainitsit tuolla aikaisemmin tuon Boot ledin, Tässä emon ledit, jotka kertoo toiminnasta erilaisia asioita:

    Suurenna, Klik pikkukuvasta.
    Leds.PNG
    Kannattaa huolella tutustua emolevyn manuaaliin, jossa asiat on kerrottu.
    https://download.msi.com/archive/mnu_exe/mb/E7C79v1.0.pdf

    Onko näytön johto liitetty näytönohjaimen vai emolevyn liittimeen?
     
  9. Superi

    Superi Member

    Liittynyt:
    06.02.2019
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Ruutuun ei tule mitään. Sen tähden biosiin en pääse. Kokeillut molempia portteja. Tuota emon ohjekirjaa pyöritellyt tässä ylösalaisin sieltä ei tunnu apuja löytyvän. Kokeilin toista ssd:tä, mutta ei poista valoa tai päästä biosiin
     
  10. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    5,106
    Kiitokset:
    1,033
    Pisteet:
    223
    Kyllä tuo kuva ruudulle pitää saada ennen kuin mitään muuta voi tehdä.
    Laita nyt niitä kuvia kokoonpanosta, mitä tuolla jo aiemmin pyysin.
     
  11. Superi

    Superi Member

    Liittynyt:
    06.02.2019
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Ohessa pari kuvaa.
     

    Liitetyt tiedostot:

  12. Superi

    Superi Member

    Liittynyt:
    06.02.2019
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Ja pari lisää.
     

    Liitetyt tiedostot:

  13. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    5,106
    Kiitokset:
    1,033
    Pisteet:
    223
    Kuvien rajaukset niin tiukkoja, ettei näe mistä mihinkin johdot menee, eikä saa kokonaiskuvaa.
    Kysyin tuolla jo aikaisemmin, ilman vastausta "Onko näytön johto liitetty näytönohjaimen vai emolevyn liittimeen?"
    Onko näytönohjaimen lisävirtajohto kytketty?
     
  14. Superi

    Superi Member

    Liittynyt:
    06.02.2019
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    On kiinnitetty.
     

    Liitetyt tiedostot:

  15. Wolvie76

    Wolvie76 Member

    Liittynyt:
    27.04.2012
    Viestejä:
    20
    Kiitokset:
    1
    Pisteet:
    13
    Ainakin emolevyyn pitäisi mennä 8+4 virtajohto. Nyt menee vain 8 ja näyttää että on väärä johto.
    Emolevyn virtajohto on 8+4 eli kaksi liitintä irrallaan mutta johdot on yhdessä.
     
  16. Superi

    Superi Member

    Liittynyt:
    06.02.2019
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Tosin kaikkialta luettuna pitäisi toimia tuolla yhdellä 8-pinnisellä. 4 pinnistä ei edes ole virtalähteen mukana. Siis virrat tulee kun kaikki cpu:sta lähtien lähtee käyntiin. Siis tuo 8 pinninen väärä johto?
     
  17. Wolvie76

    Wolvie76 Member

    Liittynyt:
    27.04.2012
    Viestejä:
    20
    Kiitokset:
    1
    Pisteet:
    13
    Kuten tarantella jo mainitsi ettei näe kunnolla mikä johto powerista menee mihinkin että voisi selventää tarkemmin asiaa.
     
  18. Superi

    Superi Member

    Liittynyt:
    06.02.2019
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Näköjään yksi viestini joka sisältää tarkentava n kuvan odottaa jotain hyväksyntää.
     
  19. Wolvie76

    Wolvie76 Member

    Liittynyt:
    27.04.2012
    Viestejä:
    20
    Kiitokset:
    1
    Pisteet:
    13
    Johdotukset näyttäisi olevan kunnossa näin pikaisesti katsottuna.
    Jos johdot tarkistettu että ovat kunnolla paikoillaan niin ikävä kyllä pysty paremmin auttaa.

    Tuossa vielä ohje kun näyttö pimeänä mutta virta päällä.


    The power is on, but no signal to monitor

    Connect the monitor power cord to a electrical outlet securely.
    Make sure the monitor is turned on.
    Select different inputs on the monitor.
    If 3 long beeps are heard, remove all memory modules and try to install only one memory module in the DIMMA2 slot first and then restart the computer.
    If 1 long 2 short beeps are heard, remove and reinstall the graphics card and then restart the computer.
    Test with another known working graphics card.
     
  20. Superi

    Superi Member

    Liittynyt:
    06.02.2019
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Kiitos kuitenkin avusta. Kait se on vielä neljännenn kerran laitettava kaikki piuhat irti ja kiinni. Ei piippaile.
     
  21. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    5,106
    Kiitokset:
    1,033
    Pisteet:
    223

Jaa tämä sivu