1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

VSX-827-K ongemia

Viestiketju Kotiteatterin äänentoisto -osiossa. Ketjun avasi penapoika123 01.04.2014.

  1. penapoika123

    penapoika123 Newbie

    Liittynyt:
    01.04.2014
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    1
    Terveeks! Ostin ensimmtäistä kertaa tuollaisen kotiteatterisarjan, vahvistimena tuo otsikossa mainittu ja 5.0 Jamon kajarit, kaksi kappaletta etu- ja pystykaijutinta ja keskikaiutin. Ohjeessa lukee että välttää kun teet tuon MCACC:n ja tässä ei ongelmaa mutta esim. televisiota katsoessani (äänen tullessa vahvarilta) kohtasin pienen ongelman: pystykaiuttimet eivät soi ollenkaan. Eli siis testeissä ne kuitenkin soi eli pelittävät moitteetta mutta muuten ei pihahdustakaan. Mikä menee pieleen?
     
  2.  
  3. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,170
    Kiitokset:
    165
    Pisteet:
    93
    Mikä se semmoinen pystykaiutin on?
    Mitä vaffi näyttää näytössään?
    Töllöohjelmat ei kaikki ole 5.1...

    T: Vesku
     
  4. penapoika123

    penapoika123 Newbie

    Liittynyt:
    01.04.2014
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    1
    no pylväskaiuttimia tarkoitin, puolustuksekseni sanon että pystykaiuttimet siksi koska noita on tilan puitteissa hankala makuullekaan laittaa. ja siis smart tv nii youtubesta testattu ja usb:n kautta leffaa yritin kattoa nii eipä soineet, edestä tulee moitteetta. Ja mitä vahvistimen näytössä ei pitäisi lukea ettei nuo soisi? Käsitykseni mukaan tuon MCACC:n pitäisi hoitaa kaikki asetukset kuntoon, että sitten vaan oman mielen mukaan omat sivulliset toiminnot esimerkkinä basso ja treble
     
  5. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,170
    Kiitokset:
    165
    Pisteet:
    93
    Eli takaa ei tunnu kuuluvan mitään?
    Edelleenkin kaikki ei sisällä tlaääniä (niitä viispistejotakin) jolloin takaata ei kuulukkaan kuulua mitään...
    Erilaiset pseudotehostetilat (jokka on aika _askaa) on sitten asia erikseen...
    Onko vaffi liitetty ARC-kykyiseen HDMI-paikkaan ja onko ARC päällä sekä töllöstä että vaffista?
    Sitten voi töllö tai vaffi olla "Säästömallia", jossa joka paikasta ei tilaääniä saa, sellaisiakin on....
    Ei se MDAC käy kuin ne kajarien asetukset läpi vaffissa, että on oikein kytketty ja viiveet ja tasot on joka kanavalla kohdallaan, tilaäänet voi silti joutua valitsemaan erikseen päälle lähteestä riippuen...

    T: Vesku
     
  6. penapoika123

    penapoika123 Newbie

    Liittynyt:
    01.04.2014
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    1
    No nyt ratkes tämäkin ongelma ja melkeimpä vahingossa, pitihän se ronklata nuo surround asetukset läpi ja sitten huomasin että asetukset on stereolla, tämän muutin nimikkeellä extreme stereo - asetukseen ja voilá, alko pelittää :D Ja näköjään ostettava subbari vielä tähän lisäksi kun näissä vaikka toisin luulin on aikalailla mitätön, ellei tämäkin asia korjaannu vahingossa näppäimiä painelemalla
     

Jaa tämä sivu