1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Voisiko joku auttaa? koneeni tilttailee kun pelaan pelejä?

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Skimbe 13.06.2006.

  1. Skimbe

    Skimbe Member

    Liittynyt:
    13.06.2006
    Viestejä:
    32
    Kiitokset:
    0
    Pisteet:
    16
    Semmosta olisi että kun pelaan koneellani jotain peliä ihan sama mitä peliä niin kone tilttaa? käynnistyy uudestaa itsestään tai sitten tulee että se ja se on havainnut virheen ja se on suljettava ja sitten tulee se microsoftin oma juttu että lähetä virheraportti tai älä. ja olen käyttänyt konettani jo ainakin 5 kertaa huollossa ja he saavat aina koneeni toimimaan noin 2 viikon ajaksi ja sitten alkaa jälleen uudestaa sama juttu? en yhtään tiedä mikä on?!? JOKU PLS!
     
  2.  
  3. pkaksp

    pkaksp Moderator Ylläpitäjä

    Liittynyt:
    11.01.2005
    Viestejä:
    12,216
    Kiitokset:
    51
    Pisteet:
    128
    ketju sesam aukene
     
    Viimeksi muokattu: 13.06.2006
  4. kiiveri

    kiiveri Active member

    Liittynyt:
    31.03.2004
    Viestejä:
    1,614
    Kiitokset:
    0
    Pisteet:
    66
    1. millaiset ovat koneen lämmöt?
    2. ajurit kunnossa, kannattaa päivitää emoa, näyttistä
    3. sitten vaikka jotain utopististä, että powerissa ei riitä teho (eli jos olet ostanut koneeseen lähiaikoina uusia osia, mutta et ole ostanut uutta poweria)
     
  5. Skimbe

    Skimbe Member

    Liittynyt:
    13.06.2006
    Viestejä:
    32
    Kiitokset:
    0
    Pisteet:
    16
    Koneen lämmöistä en tiedä? mutta ennen 1 huoltoa kaikki toimi mainiosti, eli vika on tullut huollon jälkeen/aikana ja he eivät saa korjattua sitä? enkä jaksa edes lähtä viemään enään kyselen mielummin neuvoja jotka tietääkin jotain... ajurit? hmm mistä uudet saa? tai siis päivitykset?
     
  6. Kremo

    Kremo Guest

  7. kiiveri

    kiiveri Active member

    Liittynyt:
    31.03.2004
    Viestejä:
    1,614
    Kiitokset:
    0
    Pisteet:
    66
    btw Kremo mistä voit tietää että Skimbellä on nvidian, ettei ole radeonia?

    jos skimbe laitat koneen tiedot (emo, näytönohjain ym.) niin voitaisiin katsoa mitä ladata ja mistä

    lämpöjä voi kuitenkin vilkaista vaikka tällä everstillä:
    http://www.zdnet.de/downloads/prg/r/b/deK5RB-wc.html
    saat ladattua sen tuosta painikkeesta missä lukee Jetzt herunterladen
     
  8. Skimbe

    Skimbe Member

    Liittynyt:
    13.06.2006
    Viestejä:
    32
    Kiitokset:
    0
    Pisteet:
    16
    tuo on joku saksalainen sivu :D mutta niin kone on AMD athlon(tm)2400+ 2.01GHz ja näytönohjain on ATI RADEON 9600 series. jaa mitä muuta halusitkaan tietää?
     
  9. Skimbe

    Skimbe Member

    Liittynyt:
    13.06.2006
    Viestejä:
    32
    Kiitokset:
    0
    Pisteet:
    16
    ja tuo EVERST ei toimi... Lisence has been expired tai jotain... miten nyt saan sen un installoitua? ku ei näy lisää/poista sovelluksissa?
     
  10. Skimbe

    Skimbe Member

    Liittynyt:
    13.06.2006
    Viestejä:
    32
    Kiitokset:
    0
    Pisteet:
    16
    sain sen pois :) mutta niin-------> kone on AMD athlon(tm)2400+ 2.01GHz ja näytönohjain on ATI RADEON 9600 series. jaa mitä muuta halusitkaan tietää?
     
  11. kiiveri

    kiiveri Active member

    Liittynyt:
    31.03.2004
    Viestejä:
    1,614
    Kiitokset:
    0
    Pisteet:
    66
    emolevynkin ajurit voisi päivittää, eli jos sen vielä kertoisit
    täältä löytyy näytönohjaimen, eli asennat vain ihan normaalisti:
    https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=293

    biosista tietenkin näkyisi lämmöt, mutta en kylläkään uskoisi että on niistä kiinni

    nii ja btw kannattaa käyttää tuota muokkaa viestiä nappia [​IMG] niin ei tule sanomista

    edit. linkissä jotain vikaa, mutta kun sen tuonne osoiteriville kopioit ja painat sitä back-nappia mikä on siinä alhaalla niin pääset sinne sivulle mistä lataat
     
    Viimeksi muokattu: 14.06.2006
  12. jounis

    jounis Regular member

    Liittynyt:
    05.11.2004
    Viestejä:
    184
    Kiitokset:
    0
    Pisteet:
    26
    Minusta taas vois tuntua siltä et juur lämmöistä on kyse.
    Mulla oli kans silleen et kevyttä käyttöä kone kesti, mut pelaamista tai esim. video enkodingia ei juurikaan, kone vaan buuttas itekseen kesken pelin tai homman.Siivosin prossusiilin ja koneen muutenkin hyvin ja taas pelittää.
    Näin kesäaikana, kun kämpän sisälämpötila tuppaa nousemaan, voi myös kone saavuttaa oman kriittisen pisteensä.
    Tottakai noi em. ajuripäivitykset on kans tehtävä.
    Mulla on myös Radeon 9600 joka voipi olla kans vähän kranttu lämmöistään, et en pitäs mahdottomana et se aiheuttas tota buuttailua, tosin niinku sanoin ni mulla toi prossusiilihomma auttoi.
     
  13. Fidelaar

    Fidelaar Regular member

    Liittynyt:
    29.07.2003
    Viestejä:
    817
    Kiitokset:
    0
    Pisteet:
    26
    Mulla kun oli vielä tuo 9600 pro radeon, parhaiten toimivat omassa koneessa omega-ajurit.
     
  14. Skimbe

    Skimbe Member

    Liittynyt:
    13.06.2006
    Viestejä:
    32
    Kiitokset:
    0
    Pisteet:
    16
    eli siis noi ajuri lataus jutut niin minkä niinku lataan tuolta? mutta jos se aina noin 2 viikkoa toimii sen huollon jälkeen niin nehän on vaan pyyhkiny pölyt pois!? ku painaa back nii tulee että page has old tai jotai :D tiiät kyllä. Ja mistä saan emolevyn tietoon? laitehallinnasta???
     
    Viimeksi muokattu: 15.06.2006
  15. Kremo

    Kremo Guest

    Voisko joku antaa linkin, mistä voisin ladata emolevylle ajurit?
    Emolevy on Fujitsu Siemens D1607.
     
    Moderaattorin viimeksi muokkaama: 15.06.2006
  16. kiiveri

    kiiveri Active member

    Liittynyt:
    31.03.2004
    Viestejä:
    1,614
    Kiitokset:
    0
    Pisteet:
    66
    prkl ei se toiminutkaan, mutta saat sen kun teet näin:
    1. vasemmalla on se search kenttä, kirjoitat siihen: radeon 9600 drivers
    2. aukeaa se etsintäsivu, ota toisiksi ylin vaihtoehto (jos on xp koneessa)
    3. ylimmän catalysytin lataat

    en nyt muista miten muuten sen emon tiedot näkisi kuin everstillä, mutta katselen vielä.

    edit, kokeiles kaatuuko kun ajat karkkimarkin läpi:
    http://www.futuremark.com/download/3dmark06

    @Kremo

    mihin tarvitset uusia ajureita, kun yleensä sääntö on ollut näiden ajureiden kanssa että ei kannata päivittää ennenkuin tulee vikaa.
     
    Viimeksi muokattu: 15.06.2006
  17. jounis

    jounis Regular member

    Liittynyt:
    05.11.2004
    Viestejä:
    184
    Kiitokset:
    0
    Pisteet:
    26
  18. Kremo

    Kremo Guest

    EI!!!! Kiiveri on N3v4R1
     
  19. Skimbe

    Skimbe Member

    Liittynyt:
    13.06.2006
    Viestejä:
    32
    Kiitokset:
    0
    Pisteet:
    16
    eli siis otan ton CATALYST 5.1/multimedia center 9.03? vai? eiku hei en pysty lataan kun CATALYST 4.12 driver build 6.14.10.6497??oonko ees oikeilla jäljillä :D tein jonku grafiikka testin tolla 3DMark 2001 ni sain 6144 pistettä? kertooko se mitää?
     
    Viimeksi muokattu: 16.06.2006
  20. kiiveri

    kiiveri Active member

    Liittynyt:
    31.03.2004
    Viestejä:
    1,614
    Kiitokset:
    0
    Pisteet:
    66
    hmm.. mikähän oli kremon ongelma :)

    mutta asiaan, juuri sen lataat!
    ei tuossa muuta ollut kuin että se ei kaatunut sitä karkkimarkkia ajaessa.
    memtestin voisi kyllä ajaa kanssa, jos löytyisi muisteista virheitä:
    http://www.memtest86.com/
     
  21. Skimbe

    Skimbe Member

    Liittynyt:
    13.06.2006
    Viestejä:
    32
    Kiitokset:
    0
    Pisteet:
    16
    Eli lataan sen atin jutun ja asennan vaan? ja sitte ku latasin ton metest 86.3.2 nii siitäkö se BOOT.Cat? ja tapahtuuko koneelle jotai jos asentaa ton ati jutun? :/

     
    Viimeksi muokattu: 16.06.2006

Jaa tämä sivu