1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Voiko Bluetooth 4.0 sovittimella käyttää kuulokkeita joiden paketti sanoo Bluetooth 5.0?

Viestiketju Tulostimet, näppäimistöt ja muut oheislaitteet -osiossa. Ketjun avasi Rage_ 18.12.2018.

  1. Rage_

    Rage_ Member

    Liittynyt:
    20.03.2010
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Moro,

    Tilasin itselleni Bluedio Turbine 6S-kuulokkeet. Halpa oli ja toimii moitteettomasti tabletin kanssa. Ongelma on että siinä ei näköjään tullut mukaan Bluetooth-tikkua ja omassa koneessani ei löydy Bluetoothia eli joudun ostamaan erillisen tikun.

    Prismassa näkyy olevan Bluetooth 4.0-tikkuja muttei 5.0. Kuulokkeiden specs sanoo että ne ovat 5.0. Toimiiko ne 4.0:lla ja jos toimii onko siitä mitään haittaa?
     
  2.  
  3. WinLix

    WinLix Regular member

    Liittynyt:
    22.02.2018
    Viestejä:
    299
    Kiitokset:
    60
    Pisteet:
    28
    Bluetooth 5 on yhteensopiva aikaisempien versioiden kanssa. Jos kuulokkeet tukevat Aptx profiilia kannattaa silloin valita sitä tukeva bluetooth tikku. Kyseinen profiili ei pakkaa ääntä niin rajusti jolloin saavutetaan parempi äänenlaatu.
     
    Rage_ kiitti tästä.

Jaa tämä sivu