1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Uusi Prossu ja emo ei auttanut csgon fpsään

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Miro K 29.08.2017.

  1. Miro K

    Miro K Newbie

    Liittynyt:
    29.08.2017
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    1
    Hommasimme uuden Prosessorin i7 6700 ja emon asus prime b250m-k.Asennettiin Windows 10 uudelleen mutta csgossa fps ei noussut yhtään se oli vanhalla i3 jossain 40-75 paikkeilla ja kun asensimme uudet osat se ei noussut yhtään. Asetukset ovat pienimmillään. Näytönohjain on gt 730 4gb ddr3 ja 8gb ddr4 ramia. Voisiko joku neuvoa mitä pitäisi tehdä?
     
  2.  
  3. PerttiGG

    PerttiGG Active member

    Liittynyt:
    22.04.2017
    Viestejä:
    450
    Kiitokset:
    123
    Pisteet:
    53
    Kaikki ajurit asennettu?
     
  4. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    5,664
    Kiitokset:
    1,119
    Pisteet:
    223
    Olisikohan ongelmana tuo multimedia GT730 näytönohjain?
     
  5. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    16,212
    Kiitokset:
    3,843
    Pisteet:
    223
    Kuten tarantella jo totesi, näyttis on pullonkaulana. Joku 1050ti olisi jo ihan riittävä cs:lle.
     
  6. Miro K

    Miro K Newbie

    Liittynyt:
    29.08.2017
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    1
    Okei kiitos tiedosta!!!
     

Jaa tämä sivu