1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Tietokoneen kuva sekoili --> ei mitään kuvaa

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Mempsi 19.02.2020.

  1. Mempsi

    Mempsi Member

    Liittynyt:
    27.02.2017
    Viestejä:
    65
    Kiitokset:
    0
    Pisteet:
    16
    Elikkäs mulla olisi tässä kuvaa antamaton kone, jonka korjaamiseksi tarvitsisin apua. Selitän alempana juurta jaksaen mistä on kyse.

    Prossu: Ryzen 7 1700X
    Emolevy: ASUS Prime B450-Plus
    Näyttis: MSI Radeon RX 5700 XT MECH OC 8 GB
    Virtalähde: Corsair RM750x

    Elikkä avasin koneeni ja mitään kuvaa ei tullut, muuta kuin vasta koneen päästyä työpöydälle. Resoluutio oli ihan hullu (näytöstä jäi käyttämättä tyhjää näyttöä ylhäältä ja alhaalta noin 5 cm ennen kuin varsinainen kuva alkoi) ja kuva oli erittäin epätarkka ja sanoista ei saanut mitään selvää.

    Ajattelin, että näyttiksen ajuri on seonnut ja menin laitehallintaan ja laitoin etsimään ajureita netistä ja taisi ladatakkin uudemman version, mutta kuva ei muuttunut. Tämän jälkeen postin näyttiksen ajurin siinä mahdollisesti onnistuen ja käynnistin koneen uudelleen (olen tässä kohtaa jo usemman kerran käynnistänyt uudelleen testatakseni, jos auttaisi).

    Tämä ei auttanut, joten kirjauduin ulos ja lukitusnäytöllä klikkasin kirjaudu ulos ja painoin sift näppäintä päästäkseni asetuksiin, joiden kautta pääsisin vikasietotilaan. Pääsinkin jo kohtaan, jossa neuvottiin mitä painaa koneen käynnistyessä uudelleen, jotta pääsisi vikasietotilaan ja painoin käynnistä uudelleen.

    Koneen käynnistyttyä uudelleen tuli pelkkää mustaa ja F4:än (tai pelkän neljän en muista kumpi se oli) painaminenkaan ei auttanut eli en päässyt vikasietotilaan.

    Käynnistin tietokoneen uudelleen ja pääsin takaisin työpöydälle. Ajattelin testata uudelleen mennä vikasietotilaan, joten kirjauduin ulos, mutta sen jälkeen tuli pelkkää mustaa. Käynnistin tietokoneen uudelleen, mutta näyttö pysyi mustana.

    Tämän jälkeen resetoin biosin bios patterin avulla ja vaihdoin näyttiksen slottia. Tästä ei ollut apua.
    Tämän jälkeen sain lainaan toisen näyttiksen (joka muuten tarvitsi lisävirtaa), mutta tilanne oli sama.

    Näyttis ja poweri ovat noin 1-2 kk. vanhoja, emolevy noin puoli vuotta ja prossu useita vuosia.

    Onko kenelläkään mitään ideoita mitä kannataisi tehdä? Olisin kiitollinen avusta.
     
  2.  
  3. PalleTheBoy

    PalleTheBoy Active member

    Liittynyt:
    22.03.2012
    Viestejä:
    1,020
    Kiitokset:
    37
    Pisteet:
    58
    Oletko kokeillut toisella näytöllä?
     
    Mempsi kiitti tästä.
  4. Gereti

    Gereti Senior member

    Liittynyt:
    08.10.2011
    Viestejä:
    8,356
    Kiitokset:
    426
    Pisteet:
    143
    Kurkkaappas mitä dxdiag sanoo, pitäisi kertoa näyttövälilehdellä että mitä näyttisajuria on käytössä
    Jos siellä jotain general graphics driver, jne lukee niin ei muuta kuin:

    https://www.guru3d.com/files-details/display-driver-uninstaller-download.html
    Tuosta latailla ja ajella läpitte, poistaa kaikki vanhat ajurit poies, ja asennella uudestaan uusimmat puhtaat ajurit.

    E: Olettaen että saat jossain kohtaan jotain näkyviin,
     
  5. Mempsi

    Mempsi Member

    Liittynyt:
    27.02.2017
    Viestejä:
    65
    Kiitokset:
    0
    Pisteet:
    16
    Pahoittelut vastauksen kestämisessä, mutta pitää myöntää, että pidin hyvin epätodennäköisenä sitä, että näytössä olisi jotain vialla, mutta juuri se olikin vioittunut.
    Nyt vain sitten tutkimaan onko mitään korjattavaa näytössä.
     
  6. Gereti

    Gereti Senior member

    Liittynyt:
    08.10.2011
    Viestejä:
    8,356
    Kiitokset:
    426
    Pisteet:
    143
    Kurki näyttö tökättynä kiinni taskulampun kera ruutua näkyykö mitään ruudussa, jos näkyy himmeästi niin taustavalo mennyt
    Jos ei, niin sitten syvempää vikaa ja vika voi olla vähän missä tahtoen, konkissa/piirilevyssä jne.
     

Jaa tämä sivu