1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Tietokoneen Ethernet (Cat 6) liitin ei yhdistä?

Viestiketju WLAN ja lähiverkot -osiossa. Ketjun avasi jjabi 25.09.2010.

  1. jjabi

    jjabi Regular member

    Liittynyt:
    25.09.2010
    Viestejä:
    694
    Kiitokset:
    0
    Pisteet:
    26
    Elikkäs tuollaisen pelin tilasin tässä lähiaikoina http://www.computex.fi//catalog/pro...=1374&osCsid=9142877a1eb7192d7430541444dd357a ja löin kiinni intenon modeemin. Netti toimi moitteetta ja nopeasti. Koska modeemia tarvittiin toisessa huoneessa vedimme Cat 6 kaapelin modeemista omaan koneeseeni, mutta netti ei millään pelittänyt, internet yhdisti, mutta mitkään sivustot ei toiminut. vaihdoin modeemi päätettä, jolloin internet rupesi toimimaan, mutta todella hitaasti verrattaen laajakaistan nopeuteen, lisäksi torrent tiedostot eivät saaneet juurikaan latausnopeutta aikaiseksi (~30kb/s). Etsin ratkaisuja tähän torrentti ongelmaan ja katkaisin netti yhteyden, ja kun laitoin sitä takaisin päälle, se ei enää onnistunut yhdistämään verkkoon.

    Kun verkkokaapelin kytki modeemista koneeseen, tietokoneen ethernet liittimen valo ei syttynyt, eikä modeemin kyseisen portin valot pala. Eli jossain mättää ja pahasti, kaapelit tarkistettu monesti ja yritetty vaihtaakin. Luulisi että kaapelissa vikaa, mutta ei tosiaan palanut mitenkään millään kaapelilla. Uskon että vika on tietokoneen puolella koska modeemi toimii toisessa tietokoneessa moitteettomasti. Jos jollain on jotain mikä voisi ongelmaan auttaa?
     
  2.  
  3. RatCon

    RatCon Senior member

    Liittynyt:
    18.01.2010
    Viestejä:
    9,482
    Kiitokset:
    571
    Pisteet:
    173
    Tietokoneen verkkoasetuksissa jotakin. Hakeeko ip-osoitteen automaattisesti, vai onko sinne lyöty jotakin oletusarvoksi ? Pistä hakemaan automaattisesti. Entä onko kaikki ajurit verkkokortille/piirisarjalle kondiksessa ?
     
  4. jjabi

    jjabi Regular member

    Liittynyt:
    25.09.2010
    Viestejä:
    694
    Kiitokset:
    0
    Pisteet:
    26

    Joo eli sain toimimaan, mutta jouduin vaihtamaan modeemi päätteen, ei toiminut Intenon mallilla ollenkaan. Netti on silti todella hidas, ei lataa mitään torrenteilla ja selain on todella hidas, kuitenkin saan latausnopeudeksi sen 10mb/s mutta uploadia ei ollenkaan. Mistä nämä IP asentukset voi muuttaa?
     
  5. RatCon

    RatCon Senior member

    Liittynyt:
    18.01.2010
    Viestejä:
    9,482
    Kiitokset:
    571
    Pisteet:
    173
    Itselläni Windows 7 josta seuraavan kautta:
    Ohjauspaneeli -> Verkko ja Jakamiskeskus -> Lähiverkkoyhetys -> Ominaisuudet
    Sieltä IPv 4 sekä 6, tarkista että hakevat automaattisesti.
     
  6. jjabi

    jjabi Regular member

    Liittynyt:
    25.09.2010
    Viestejä:
    694
    Kiitokset:
    0
    Pisteet:
    26
    Joo olivat
    Joo automaattisesti haki..
     

Jaa tämä sivu