1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Suuri osa nettisivuista ei aukea

Viestiketju Laajakaistaliittymät -osiossa. Ketjun avasi sastis 24.03.2019.

  1. sastis

    sastis Member

    Liittynyt:
    13.11.2006
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    Pari päivää sitten netti lakkasi pöytäkoneesta toimimasta. Tai osittain. Suurin osa sivuista ei aukea. Esim. Iltalehti,foreca jne. Kun taas Facebook, futisforum. Org, google toimii,mutta Googlen linkit suurelta osin taas ei. Virheilmoitus pelkkä Sivustoon ei saada yhteyttä kokeile seuraavia toimenpiteitä jne. Olen buutannut koneen, modeemin. Ei vaikutusta.

    100 megan kaapeli käytössä. Käyttis win 10.
     
  2.  
  3. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    3,963
    Kiitokset:
    829
    Pisteet:
    123
    Onko päiväys-ja aika-asetukset oikein?
    Mitä ehdotetut toimenpiteet on?
     
  4. sastis

    sastis Member

    Liittynyt:
    13.11.2006
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    Ehdotetut toimenpiteet

    Tarkista yhteys
    Tarkista välityspalvelimen ja palomuurin määritykset
    Windowsin verkon diagnostiikka

    Mitä meinaat päiväys ja aika asetuksilla?
     
  5. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    3,963
    Kiitokset:
    829
    Pisteet:
    123
    Tarkista ne, ovatko oikein.
     
  6. sastis

    sastis Member

    Liittynyt:
    13.11.2006
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    Sis Windowsin aika tuolla oikeessa alanurkassa? On se kyl ihan paikkansa pitävä.
     
  7. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    7,119
    Kiitokset:
    799
    Pisteet:
    193
    Oletko tehnyt noita toimenpiteitä? Mitä Windowsin diagnostiikka ilmoitti? Mikä palomuuri on käytössä?
    Oletko tarkistanut selaimen yhteysasetuksista, ettei joku välityspalvelin ole käytössä?
     
  8. sastis

    sastis Member

    Liittynyt:
    13.11.2006
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    Windowsin diagnostiikka ei löytänyt ongelmia. Ei ole välityspalvelin käytössä. Palomuurina Eset.
     
  9. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    7,119
    Kiitokset:
    799
    Pisteet:
    193
    Olisikohan palveluntarjoajan nimipalvelimessa joku ongelma? Voisit koittaa muuttaa DNS-palvelimen asetuksia seuraaviksi:
    upload_2019-3-24_21-4-3.
    Tarkista myös, että tuo TCP/IPv4 on käytössä.
     
  10. sastis

    sastis Member

    Liittynyt:
    13.11.2006
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    Okei. Nyt alkoi toimimaan kun annoin noin dns palvelimen osoitteet.
     
  11. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    7,119
    Kiitokset:
    799
    Pisteet:
    193
    Ilmeisesti palveluntarjoajasi nimipalvelimella on jokin tilapäinen ongelma, mutta em. nimipalvelimen voi jättää pysyvästikin käyttöön. Ei se ainakaan hitaampi ole kuin oletuspalvelimesi.
    https://1.1.1.1/
     
    rane1958 ja 99eki kiittävät tästä.
  12. sastis

    sastis Member

    Liittynyt:
    13.11.2006
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    Kiitos tästä!
     
  13. rane1958

    rane1958 Regular member

    Liittynyt:
    22.12.2006
    Viestejä:
    342
    Kiitokset:
    55
    Pisteet:
    38
    Kiitti! ;)
    Tuosta linkistä voi olla joskus hyötyä.... :D
     

Jaa tämä sivu