1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

subtitle workshop... ei ole kelvollinen video tiedosto

Viestiketju DivX, XviD ja muut MPEG-4 -formaatit -osiossa. Ketjun avasi brutal81 07.01.2007.

  1. brutal81

    brutal81 Member

    Liittynyt:
    07.01.2007
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    ohjelma ei suostu avaamaan video tiedostoa. ilmoittaa että ei ole kelvollinen video tiedosto. leffa toimii muuten normaalisti.ohjelma ei suostu avaamaan mitään video tiedostoja. ennen on toiminut hyvin. missä vois olla vika?
     
  2.  
  3. OneMember

    OneMember Active member

    Liittynyt:
    12.01.2006
    Viestejä:
    3,111
    Kiitokset:
    31
    Pisteet:
    78
    Missä muodossa se video on ja millä koodekilla se on pakattu?
     
  4. ddgd

    ddgd Member

    Liittynyt:
    14.12.2006
    Viestejä:
    42
    Kiitokset:
    0
    Pisteet:
    16
    Jokin codekki luultavasti puuttuu. Lataa ffdshow, niin pitäisi toimia.
     
  5. brutal81

    brutal81 Member

    Liittynyt:
    07.01.2007
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    ihan normaali avi tiedosto. sellaisetkin videot mitkä on aikaisemmin toiminut, ei suostu nyt aukeemaan tolla subtitle workshopilla.muuten toimii normaalisti.ffdshow löytyy.
     
  6. OneMember

    OneMember Active member

    Liittynyt:
    12.01.2006
    Viestejä:
    3,111
    Kiitokset:
    31
    Pisteet:
    78
    Koittanut SW:n uudeleen asennusta?
     
  7. brutal81

    brutal81 Member

    Liittynyt:
    07.01.2007
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    kokeilin, ei auttanut. ihme homma.
     
  8. temi

    temi Active member

    Liittynyt:
    05.09.2004
    Viestejä:
    1,054
    Kiitokset:
    0
    Pisteet:
    66
    Oletko koittanut toistaa kyseistä avia Windows Media Playerillä?
     
  9. brutal81

    brutal81 Member

    Liittynyt:
    07.01.2007
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    koitin joo, eli ne videot mitkä aukee tolla windows media playerillä, aukee myös SW:llä. ja ne on harvassa. eli mikä mahtaa olla vikana?
     
  10. OneMember

    OneMember Active member

    Liittynyt:
    12.01.2006
    Viestejä:
    3,111
    Kiitokset:
    31
    Pisteet:
    78
    Poista kaikki koodekit ja asenna vanhempi ffdshow tilalle.
     
  11. brutal81

    brutal81 Member

    Liittynyt:
    07.01.2007
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    ei toimi vanhalla eikä uudella.?????
     
  12. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
  13. brutal81

    brutal81 Member

    Liittynyt:
    07.01.2007
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    mites mä tarkistan mitä koodekkejä puuttuu, kun nuo kaikki videot toimii bsplayerillä ja gspot sanoo että koodekit on asennettu, mutta SW vaan ei aukase niitä? (niin ja windows media playerkään ei aukase niitä)? ne mitkä aukee wmp:llä aukee myös SW:llä????
     
  14. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    Mitä codecia nuo toimimattomat videot käyttävät tuon GSpotin mukaan ja onnistuuko siinä tuo test rendering (eli Vid kohdassa painaa 1, 2 ja sitten 3)?
     
  15. brutal81

    brutal81 Member

    Liittynyt:
    07.01.2007
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    jos ymmärsin oikein ni codec on Xvid (XviD 1.1.2 Final). testissä onnistuu kohta 1 mutta kakkosessa tulee tälläset tekstit failed to create instance of vodei multimedia processor avi splitter.CoCreateInstance() failed. error: 0x80040154: class not registered.
     
  16. brutal81

    brutal81 Member

    Liittynyt:
    07.01.2007
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    nyt huomasin vielä että Nero PhotoSnap Viewer ei enää aukase mitään kuva tiedostoja. mitähän tässä koneella on tapahtunu?
     
  17. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    vodei... tuossa eka ongelma. Eli olet asentanut Vodein (henk. koht. mielipide ISO VIRHE =) ja sitten varmaan poistanut sen, mutta poistaminen ei ole mennyt oikein vaan vodei splitteri on jäänyt kummittelemaan taustalle. Eli GSpot:in kautta Options > Settings Expert tila päälle ja sitten listaat System > List Codecs and Other Filters kaikki codecit ja splitterit ja etsit tuolta listalta sen ja valitset unregister vaihtoehton, tämän jälkeen perus AVI splitterin pitäisi toimia.

    Tuosta Nerosta en osaa sanoa suoraan. Antaako se jotain virheilmoitusta kun kuvia koittaa avata?
     
  18. brutal81

    brutal81 Member

    Liittynyt:
    07.01.2007
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    kun painan un-register filter, ni tulee teksti function failed: Unable to load module.
     
  19. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    käynnistä -> suorita -> regsvr32 msvidctl.dll
    käynnistä -> suorita -> regsvr32 quartz.dll

    auttaako tuo?
     
  20. brutal81

    brutal81 Member

    Liittynyt:
    07.01.2007
    Viestejä:
    47
    Kiitokset:
    0
    Pisteet:
    16
    joo nyt aukee, mutta ensin tulee teksti this application has failed to start because MFC71.dll was not found. re-installing the application may fix this problem.kun painaa ok niin homma toimii kuitenkin, sama homma nyt myös BSplayerissä. mitenhän ton sais vielä poistumaan?
     
  21. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    Löytyykö tuota MFC71.dll tiedostoa koneelta?
     

Jaa tämä sivu