1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Subbariongelma

Viestiketju Kotiteatterin äänentoisto -osiossa. Ketjun avasi Nwn 30.09.2010.

  1. Nwn

    Nwn Member

    Liittynyt:
    13.08.2007
    Viestejä:
    50
    Kiitokset:
    0
    Pisteet:
    16
    Ostin siis Gigantista tuollaisen Pioneerin viritinvahvistimen kotiin, ja liitin sekä koneen äänet tulemaan siitä (3,5mm-RCA) ja telkkarin äänet tulemaan siitä (RCA-RCA), sitten kun ostin Gigantista jonkunlaisen Subwoofer Audio Cable ja isken sen subbariin ja vahvariin kiinni niin ei käy mitään. Mistäköhän voisi olla kyse?
     
  2.  
  3. leinmi

    leinmi Regular member

    Liittynyt:
    13.01.2009
    Viestejä:
    3,913
    Kiitokset:
    0
    Pisteet:
    46
    kerrotko vahvarin ja subbarin mallin.
     
  4. Nwn

    Nwn Member

    Liittynyt:
    13.08.2007
    Viestejä:
    50
    Kiitokset:
    0
    Pisteet:
    16
    Vahvari: Pioneer VSX520K
    Subbari: Ace Bass vissiinkin
     
  5. juuso65

    juuso65 Regular member

    Liittynyt:
    20.08.2004
    Viestejä:
    418
    Kiitokset:
    0
    Pisteet:
    26
    kuten edellä jo sanottiin niin mikä malli ?

    näin hatusta voisin sanoa että vahvistimessa säädöt niin että stereoäänistä ei ajeta mitään subbarille.

    toimiiko subbari vahvarin äänitestillä ? (monissa kun on sellainenkin)
     
  6. leinmi

    leinmi Regular member

    Liittynyt:
    13.01.2009
    Viestejä:
    3,913
    Kiitokset:
    0
    Pisteet:
    46
    onko sulla se subbari kiinni siinä SUBWOOFER PRE OUT liitännässä jos se on kiinni siinä niin laita se sun audio pro basso ON asentoon ni sitten ainakin pitäis toimia, kun muistaakseni niissä on valinnat ON ja STANDBY
     
  7. Nwn

    Nwn Member

    Liittynyt:
    13.08.2007
    Viestejä:
    50
    Kiitokset:
    0
    Pisteet:
    16
    On joo tuossa SUBWOOFER PRE OUT liitännässä kiinni. Vaihtoehdot oli AUTO ja ON mitkä oli subbarissa, mutta ei toiminut kummankaan kanssa. Osaisikohan joku selittää että miten nnoita asetuksia voisi sitten vaihtaa että tulisi bassot subbarin kautta jos se olis vaikka se ongelma? Itse olen niin tumpelo näiden kanssa että en ainakaan ohjekirjasta löytäny mitään
     
  8. ugge

    ugge Regular member

    Liittynyt:
    20.11.2007
    Viestejä:
    1,146
    Kiitokset:
    9
    Pisteet:
    48
    Käyttöohjeet varmaankin löytyy ja ne on luettu ja ymmärretty?
    [​IMG]
     
    Viimeksi muokattu: 30.09.2010
  9. Nwn

    Nwn Member

    Liittynyt:
    13.08.2007
    Viestejä:
    50
    Kiitokset:
    0
    Pisteet:
    16
    En saanut tuota kuvaa näkymään, mutta ellei siinä ollut mitään sen merkittävämpää niin kyllä, käyttöohjeet on luettu, mutta kun ovat vaan englanniksi niin ymmärtäminen onkin sitten hieman eri asia ja kun en ymmärtäisi varmaan suomeksikaan kaikenmaailman hifi-sanastoa kun ei ole oikein aihe hallussa, siksi täällä vähän kyselenkin neuvoja :)

    E. Nyt näkyy kuvakin, pitääkin koittaa noita :)

    Kun laittaa tuolta tuon PLUS vaihtoehdon päälle ja subbarista säätää LEVEL:in maxille niin kuuluu hyvin hyvin hiljaa jotain bassoa, mutta ei kuitenkaan kunnolla vieläkään. Mutta nyt ollaan jo lähellä sillä säätämällä subbarin vipua niin basson taso vaihtelee, se vain kuuluu erittäin hiljaa. Ei myöskään auttanut tuo LFEATT:in säätäminen mitenkään :( Voisiko tuo piuha olla jotenkin vääränlainen omaan subbariin, pitäisikö koittaa ihan normaalilla RCA-kaapelilla?
     
    Viimeksi muokattu: 30.09.2010
  10. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,170
    Kiitokset:
    165
    Pisteet:
    93
    Jep.
    Ilmeisesti tuo "hikantin" piuha ei sellainen ole, mutta paa levelit enste pienille, ennen kuin kokeilet, ettei paukahda paskaksi tuo subbari...

    T: Vesku
     
  11. Nwn

    Nwn Member

    Liittynyt:
    13.08.2007
    Viestejä:
    50
    Kiitokset:
    0
    Pisteet:
    16
    Selvä homma, pitää koittaa :)
     
  12. Nwn

    Nwn Member

    Liittynyt:
    13.08.2007
    Viestejä:
    50
    Kiitokset:
    0
    Pisteet:
    16
    No niin, nyt koitin RCA piuhalla mutta sama homma siltikin. ELi kun laittaa subbarista tehot täysille ja menee istumaan aivan subbarin viereen niin kuulee että se on edes päällä, mutta jos istuu esim. normaalisti tuolilla niin ei edes tajua että subbari olisi päällä. Mikäköhän helvetti voi olla vikana?
     
  13. ISOimage

    ISOimage Regular member

    Liittynyt:
    14.02.2005
    Viestejä:
    313
    Kiitokset:
    0
    Pisteet:
    26
    Eli oot PC:n yhdistänyt vahvariin RCA piuhalla. Onko kaikki asetukset PC:n puolella ok? Eli ootko laittanut äänikortin asetuksista subbarin päälle?

    Entäs sitten pääkajareiden asetukset? Kuinkas ne on? Oletko laitanut ne SMALL asetukseen vai jotain muuta? Käyttöohjekirjan sivulla 26 neuvotaan kuinka nuo kaiutinasetukset tulee olla.
     
  14. Nwn

    Nwn Member

    Liittynyt:
    13.08.2007
    Viestejä:
    50
    Kiitokset:
    0
    Pisteet:
    16
    Juu, PC on vahvarissa kiinni 3,5mm-RCA piuhalla. Yritin tuossa katsella jotain asetuksia, mutta en löytänyt mitään asetuksia. Mutta toisaalta kun ennen kun ostin vahvarin ja subbari ja vanhat stereot olivat koneessa kiinni niin sillon toimi aivan loistavasti. Kaiuttimet ovat olleet sekä large että small asetuksella, ja small asetuksilla subbari kuuluu kyllä hieman paremmin, mutta ei siltikään vielä normaalisti. Tai no jos pitää tehoa täysillä niin kuuluu ihan hyvin, mutta ei varmaankaan subbari tykkää sellaisesta :(

    Niin, oikeastaan vahingoittuukohan subbari jotenkin jos sitä pitää täydellä teholla kokoajan? Koska jos laittaa vahvarista bassot täysille ja subbarin täysille niin sillon kuuluu ihan hyvin :)
     
    Viimeksi muokattu: 01.10.2010
  15. ISOimage

    ISOimage Regular member

    Liittynyt:
    14.02.2005
    Viestejä:
    313
    Kiitokset:
    0
    Pisteet:
    26
    Jossakin säädöissä on nyt vikaa, koska jos kuuluu hyvin kun väännät namikat kaakkoon niin kaikki vehkeet on ehjänä. Subbari ei kärsi siitä, että on ns. täysillä koska naapurit tulee kyllä sanomaan sulle koska äänet on liian kovalla.

    Veikkaan semmoista, että nyt on äänikortin säädöissä jotakin vialla tai sitten vahvarissa asetukset perseellään. Yritä saada joku kaveri laittamaan kaikki kuntoon, mielellään semmoinen joka tietää mitä tekee.

    Älä lannistu, kyllä saadaan vehkeet toimimaan niinkuin pitää.
     
  16. Nwn

    Nwn Member

    Liittynyt:
    13.08.2007
    Viestejä:
    50
    Kiitokset:
    0
    Pisteet:
    16
    Tuo viimenen lause tuli kyllä tarpeeseen, vähän meinaa tässä usko loppua jo tähän hommaan kun ei oikein itse osaa :)
    Niin, luulisi että reilun 300e maksava vahvari pystyisi soittamaan subbaria hieman kovempaa kuin joku 2000-luvun alussa ostettu kaupan valmis stereopaketti ja tietokone. Ja koska tietokoneen säätöihin ei ole koskettu niin vähän on nyt vaikeaa kun ei tiedä.

    Ainut huono puoli on se että ei oikein kaveripiiristä löydy tämän alan osaajia, ainut kenet tiedän on oma veli ja hänkin on Thaimaassa seuraavat puoli vuotta :(
     
  17. Nwn

    Nwn Member

    Liittynyt:
    13.08.2007
    Viestejä:
    50
    Kiitokset:
    0
    Pisteet:
    16
    No niin, onglema ratkaistu, systeemi totimii kun sen laittaa samalla tavalla kun laitoin vanhaan pakettisteroon, eli koneesta 3,5mm-RCA x2 joista toinen RCA subbariin ja toinen sitten jatkokappaleen kanssa vahvarin reikiin :)

    E. Mutta suuret kiitokset kaikille avusta :)
     
    Viimeksi muokattu: 02.10.2010

Jaa tämä sivu