1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

SSD hajosi?

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Dride20 16.09.2013.

  1. Dride20

    Dride20 Member

    Liittynyt:
    01.04.2011
    Viestejä:
    84
    Kiitokset:
    0
    Pisteet:
    16
    Juuh eli tänään käynnistin konetta niin alko emolevyn latauksen jälkeen kyseleen boottiasemaa tai antamaan levyn cd asemaan ja painamaan nappia.

    Vähän aikaa funtsin ja testailin, vaihdoin johdot, kokeilin uutta johtoa. Dvd asema toimii normaalisti joten kokkeilin sen johdoilla, ei vaikutusta. Eli koko levy ei näy biosissa ja bios näyttää, että esim sata 1 porttiin ei ole liitetty mitään, vaikka kovo on siinä toimivalla piuhalla kiinni.

    Eli oikeastaan kaikki laiteviat on testattu: emo,piuhat ja virtis siis toimivat oikein. Kone on noin 8 kuukautta vanha, itse osista koottu. Ssd:nä kingstonin hyper x 3K 120GB

    Mikä neuvoksi? Ulosanti ei välttämättä ole kovin hääviä, kun puhelimella kirjottelen.

    Ainiin, eilen illalla, enne kun sammutin koneen nii nse asensi Windowsin automaattiset päivitykset. Sen jälkeen siis kosahti.
     
    Viimeksi muokattu: 16.09.2013
  2.  
  3. Boss93

    Boss93 Regular member

    Liittynyt:
    28.09.2011
    Viestejä:
    972
    Kiitokset:
    33
    Pisteet:
    38
    Ettei olisi Winukan boottitiedostot vaan korruptoitunut päivityksen yhteydessä. Kokeiles antaako se asentaa Windowsia uudelleen sille SSD:lle.

    E: Nyt, kun otti silmän käteen ja katsoi, niin olihan siellä maininta, ettei levyä näy BIOS:ssa... Juu eli rautavikaan viittaisi
     
    Viimeksi muokattu: 16.09.2013
  4. Lurluck

    Lurluck Active member

    Liittynyt:
    14.11.2010
    Viestejä:
    3,422
    Kiitokset:
    117
    Pisteet:
    73
    Ei sinne tarvitse kuin lyödä uudet bootti tiedostot, jos siitä kiikastaan...

    Tosin ei näy BIOSsissa viittaa rauta vikaan...
     
  5. Jonizu

    Jonizu Member

    Liittynyt:
    08.09.2013
    Viestejä:
    61
    Kiitokset:
    0
    Pisteet:
    6
    Kiinnostuksesta, onko kuinka vanha levy? Jos on takuu niin pitäisi saada.

    MLC tekniikalla valmistetun levyn pitäisi aika kauan kestää normaalin ihmisen käytössä.
     
  6. Dride20

    Dride20 Member

    Liittynyt:
    01.04.2011
    Viestejä:
    84
    Kiitokset:
    0
    Pisteet:
    16
    Tuokin oikeastaan jo luki tuolla, mutta siis 8 kuikautta sitten tilattu koneen jokainen osa systemastoresta. Eli 8 kuukautta vanha kovo. Itsellekin oli kyllä suuri yllätys, kun nyt sitten ilmeisesti tosiaankin kosahti.
     
  7. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    MLC:n kuluminen loppuun ei näy niin, että levy ei tunnistu, vaan niin että tulee kirjoitus- ja lukuvirheitä. Tuossa Dride20:n tapauksessa on joko levyohjain hajonnut tai sitten virransyöttö.
     
  8. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Taitaa olla syysflunssaa liikkeellä.
    Taisi mennä halpa vuodenvanha tarjouslevy ; Kingston 128GB SSD now 200 samalla tavalla.
    Kokeilin toisessa koneessa, eri emo piuhoissa joilla toimii OCZ ja Corsair SSD;t , taitaa olla lätty-vika, koska BIOS ei tunnista.
    Takuuneuvottelut edessä nähtävästi täälläkin.
     
  9. RatCon

    RatCon Senior member

    Liittynyt:
    18.01.2010
    Viestejä:
    9,502
    Kiitokset:
    574
    Pisteet:
    193
    Yhteyttä firmaan että tietokone sano pimpeli pom. Ei kannata mainita mitään siitä että biossia on räplännyt tai muuta vastaavaa. Monet firmat nimittäin tökkää tälläset käyttäjän omaks virheeks mikäli vaan keksivät hyvän verukkeen.

    Sanot vaan että nyt lukee ruudussa tätä ja tätä, mikäs mun konetta vaivaa ? Luultavasti pyytävät lähettämään koneen takasin takuuhuoltoon (jos siis kone kasattu siellä).
     
    Viimeksi muokattu: 17.09.2013
  10. Dride20

    Dride20 Member

    Liittynyt:
    01.04.2011
    Viestejä:
    84
    Kiitokset:
    0
    Pisteet:
    16
    Juu ite koottu kone. Soitin tuossa just äskön sinne ja sanovat heti, että pistä tulemaan asiakaspalautuksena sinne. Mainitsin vaan, että ei näy biosissa koko levyä.

    Mutta mitäs tuohon vikaselvitykseen laitetaan? Teenkö koneella jonku lapun, johon pistän mitä on tapahtunu ja mistä päättelen, että kovo rikki? Mites väki on näitten kanssa yleensä menetelly, jotta sieltä takuusta tosiaan saatas jotain tilalle?
     
  11. Jonizu

    Jonizu Member

    Liittynyt:
    08.09.2013
    Viestejä:
    61
    Kiitokset:
    0
    Pisteet:
    6
    No kyllä se riittää että kovo ei tunnistu = laiteohjain tai itse Flash-muistit sökönä.
     
  12. yourJoost

    yourJoost Regular member

    Liittynyt:
    26.03.2008
    Viestejä:
    257
    Kiitokset:
    0
    Pisteet:
    26
    nii tai piuha irrallaan.....................
     
  13. Jonizu

    Jonizu Member

    Liittynyt:
    08.09.2013
    Viestejä:
    61
    Kiitokset:
    0
    Pisteet:
    6
    Joo, mutta tässä ei ole piuhaa irallaan. Luitko ketjua yhtään
     
  14. JTPN

    JTPN Active member

    Liittynyt:
    03.09.2010
    Viestejä:
    1,148
    Kiitokset:
    71
    Pisteet:
    58
    Itsellä oli kerran ssdn kanssa ongelmaa ettei näkynyt biossissa, aluksi syynä oli rikkinäinen sata kaapeli, no tein kuten sinäkin ja otin cd asemalta kaapelin, mutta se cd aseman piuha oli joku kivikautinen sata1 kaapeli joka toimi moitteetta cd aseman kanssa ja kiintolevyjen, mutta ssdeestä se ei pitänyt.

    vikana voi myös olla emolevyn sata ohjainpiirin aivopieru tai liittimet yms planeettojen väärä asento kuukaudenpäivään nähden....

    onko mahdollisuutta kokeilla ssdeetä toisessa koneessa?
     
  15. Dride20

    Dride20 Member

    Liittynyt:
    01.04.2011
    Viestejä:
    84
    Kiitokset:
    0
    Pisteet:
    16
    Juuh kaivelin pentium 4 sitte esille, mutteipä tuosta virtalähteestä löydy sopivaa liitintä (Yllättäen :D ).

    Toivottavasti jossain pääsisin tuota kokeilemaan, niin sais vielä paremman varmuuden tälle hommalle.

    No kaapeleissa en usko, että tosiaan on vikaa, koska kaapelit on emon mukana tulleita samanlaisia kaikki. Kolmella eri sata kaapelilla kokeiltu ja kahdella eri virtakaapelilla. Ei mitään vaikutusta.
     
  16. JTPN

    JTPN Active member

    Liittynyt:
    03.09.2010
    Viestejä:
    1,148
    Kiitokset:
    71
    Pisteet:
    58
    jos on ite kasattu kone niin sillonhan pitäs olla emon ja powerin laatikot tallessa, katsos niiden sisältä josko löytyis oikeanlainen molex-sata adapteri.
     
  17. Dride20

    Dride20 Member

    Liittynyt:
    01.04.2011
    Viestejä:
    84
    Kiitokset:
    0
    Pisteet:
    16
    Joo laatikot toki tallessa, mutta eipä niistä löytyny sopivaa. Pitää huomenna käydä hommaamassa.
     
  18. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    10,228
    Kiitokset:
    1,288
    Pisteet:
    243
    Emon mukana noita ei kylläkään tule, ainakaan mitä itse hommannut lankkuja. Powerin matkassa ehkä. Noo nuo nyt eivät paljoa maksa ja ovatpahan varalle laajennusta ajatellen.

    @ JTPN
    OffTopic mutta ajeletko tosiaan phenomia noilla kelloilla 24/7?
     
  19. Mummy

    Mummy Active member

    Liittynyt:
    26.06.2003
    Viestejä:
    2,856
    Kiitokset:
    0
    Pisteet:
    66
    Taitanut olla kuitenkin tuossa SATA1 johdossa jotain häikkää. SATA 1 ja 3 -johdot voi risteyttää keskenään erona on lukitus. Itse dataan sillä ei ole merkitystä kunhan siis johto on laadukas/ehjä. Itse ohjain on siis se joka nopeudesta vastaa, Täsäjohtuen jokaisen laiteen tulisi toimia ristiin,täyden nopeuden irti saamiseen vaan vaaditaan oikea ohjain johdon toiseen päähän.

    Itse otsikkoon niin eikös tuossa ole Sandforce jos näin niin ei olisi eka joka ei tunnistu BIOSssa. Vaikuttaa RMA tavaralta.
     
    Viimeksi muokattu: 18.09.2013
  20. JTPN

    JTPN Active member

    Liittynyt:
    03.09.2010
    Viestejä:
    1,148
    Kiitokset:
    71
    Pisteet:
    58
    @KariEs
    2 ekaa vuotta oli nuo 4.4ghz kellot 1.6volttia rasituksessa, mutta jos kone ei ollut rasituksessa kellolt olivat jotain 1ghz 1vcore luokkaa, ja sammutan koneen yöksi eli ei varsinaisesti "24/7" nykyään kakkoskoneen rupusemman kuulerin ja huonomman emon takia on 4ghz 1.48vcore

    @Mummy
    Tuli mieleen että IDE kaapeleiden aikaan oli 40-pin ja 80-pin kaapeleita, molemmat toimi ristiin mutta 80pin kaapelissa oli häiriön suojaus parempi (jokatoinen piuha maadoitus) mahdollistaen suuremmat nopeuden tiedonsiirrossa.

    Niin että voiskohan samantyyppinen juttu olla nuissa sata piuhoissa?

    myytiinhän niitä "kullattuja" satapiuhoja paremman äänenlaadun takia joskus :DD
    http://muropaketti.com/wiredreamilta-230-euron-serial-ata-kaapeli
     
  21. Mummy

    Mummy Active member

    Liittynyt:
    26.06.2003
    Viestejä:
    2,856
    Kiitokset:
    0
    Pisteet:
    66
    Minullakin noita Sata kaapeleita on vuosien varrella jokunen kertyny enkä itse ole kyllä huomannut mitään eroa vaikka välillä niihin vanhoihin turvaudunkin koska sattuvat olemaan käden ulottuvilla syytä tai toisesta.

    Tässä vielä Linusin tekemä testi ko kaapeleitten kohdalta ja kuten puheesta ja tuloksista voi päätellä ei hänkään ole eroa huomannut.
     
    Viimeksi muokattu: 19.09.2013

Jaa tämä sivu