1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Sigmatek DVB-110

Viestiketju Keskustelua PC:n digikorteista -osiossa. Ketjun avasi Muukka 07.10.2006.

  1. tmu1988

    tmu1988 Member

    Liittynyt:
    12.10.2006
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    11
    tässä ny oon pari tuntii säätäny tätä ja ei oo löytyny ku ýlen kanavat :S haluttais kattoo muutaki . mut ku ei löydy.. tv pistokkeeseen kytkin ton ja silti ei :S
     
  2.  
  3. Aleface

    Aleface Member

    Liittynyt:
    12.10.2006
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    Omalla antennilla ei löydy mitään. TV-pistokkeeseen en saa yhdistettyä, koska en viitsi kantaa koko konetta eri puolelle taloa...

    Oisko mitään kikkoja kertoa? Luulisi Oulun keskustassa kuitenkin kenttiä olevan.
     
  4. tmu1988

    tmu1988 Member

    Liittynyt:
    12.10.2006
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    11
    ite oon helsingis ja ei näytä löytyvän muuta ku ylet vaik etin kaapelin kautta GRR
     
  5. Aleface

    Aleface Member

    Liittynyt:
    12.10.2006
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    Kaikki löytyi! Laitoin antennin kerrostalon ikkunasta pihalle ja ränniin kiinni jo alkoi näkymään. Kiitokset kaikille nyt nauhoitusta testaamaan....
     
  6. Aleface

    Aleface Member

    Liittynyt:
    12.10.2006
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    Tietäiskö kukaan minkähän kodekin tuon nauhoitteen toisto vaatii???

    On jo:
    -ffdshow
    -xvid mpeg4 video codec
    -AC3filter

    No olinpa tyhmä!

    Hyvin toistaa tolla omalla playerilla, kun avaa siitä kontrollipanelin kautta. Winamp ei aukaissut, mutta eihän sillä väliä....kai
     
    Viimeksi muokattu: 12.10.2006
  7. -JH

    -JH Member

    Liittynyt:
    08.03.2005
    Viestejä:
    21
    Kiitokset:
    0
    Pisteet:
    11
    Moi, mä ainakin löysin 2 kanavanippua täällä oulussa. Mutta eikös tuo tikku ole tarkoitettu maanpäällisiin lähetyksiin, eli ilmastakäsin lähetettäviin. Jos sen laittaa kaapeliverkkoon, niin eikös siihen pidä olla toisenlainen digsovitin DVB-C eikä DVB-T. Korjatkaa, jos olen väärässä.

    Jos skannaus nappula ei ole aktiivinen niin silloin windowsin laite hallinnassa näkyy tuntematon usb-laite. Tällöin ajurit eivät ole laitteen käytössä tai niitä ei ole asennettu. Mulla oli aluksi sama vika. Noita ajureitä piti värkätä tovi, että sai ne käyttöön/asennettua.
     
  8. linuxdvb

    linuxdvb Member

    Liittynyt:
    12.10.2006
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    square35: yritin googlata "0x058f 0x6610" ja "058f:6610" ja "Alcor micro", mutta en löytänyt mitään! Eikö lokiin /var/log/messages tullut mitään muuta kuin nuo kaksi riviä kun tökkäsit tikun kiinni koneeseen? Vai tuliko enemmän lokirivejä kun tökkäsit sen ensimmäisen kerran bootin jälkeen?
     
  9. square35

    square35 Member

    Liittynyt:
    10.10.2006
    Viestejä:
    13
    Kiitokset:
    0
    Pisteet:
    11
    Ei mielestäni. Aina kun tikun tökkää kiinni, tulevat nuo kaksi riviä. Ajattelin sellaista ratkaisua, että jos tuossa kuitenkin sattuu olemaan sama piiri kuin Artecissa niin jos puukottaisi artecia tukevan ajurin sorsaan jotenkin tuon tikun device-id:n niin voisi ehkä toimia? No, ainakaan kokeileminen ei haittaa... Täytyy testata paremmalla ajalla.
     
  10. tosviol

    tosviol Member

    Liittynyt:
    12.10.2006
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    11
    -JH: Olet oikeassa. Ja tämähän selittääkin aika paljon... :D
     
  11. tallukka

    tallukka Member

    Liittynyt:
    12.10.2006
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Työkoneesen kun asensin päivällä niin kaikki toimi kun heinän teko. Nyt kun olen yrittänyt asentaa tikkua kotiläppäriin niin ei onnistu oikein. Eli ensin ei lähtenyt noita ajureita koneeseen asentamaan. Nyt on kahdesti sen jo tehnyt mutta ei löydy kanavia skannauksessa ja ei valo syty tikkuun...

    Huomasin ettei ole tuon ohjelman asetuksissa "laite"-välilehdellä ole mitään videosingaalin lähdettä eikä ääni laitetta. Muistaakseni työkoneellani tuo videosignaali oli joku "AC3" tai jotain sinne päin...
     
    Viimeksi muokattu: 12.10.2006
  12. noyhtis

    noyhtis Member

    Liittynyt:
    12.10.2006
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    Ostin tollase patukan mutta jostain syystä cd-key (jonka otin tarrasta) ei toimi joten kävin vaihtamassa tuotteen ja edelleen herjaa että invalid cd-key. Mitään ideoita?
     
  13. crope

    crope Member

    Liittynyt:
    12.10.2006
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
  14. tallukka

    tallukka Member

    Liittynyt:
    12.10.2006
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Ongelmana minulla tuntuu olevan tuo "USB Device" asennus "ohjatussa uuden laitteen asennuksessa".

    Olisiko mitään neuvoja tuohon? Voiko jostakin kopioida jotakin oikeita tiedostoja/ajureita jonnekkin oikeaan paikkaan?

    Taistelen pitkästä aikaan tällaisten asennushommien kanssa joten anteeksi jos kysymykseni ovat tyhmiä.
     
  15. square35

    square35 Member

    Liittynyt:
    10.10.2006
    Viestejä:
    13
    Kiitokset:
    0
    Pisteet:
    11
    Loistavaa! Toivo ei siis ole vielä menetetty linux-ajurien suhteen :)

    EDIT: Kokeilin korttia ProgDVB:llä ja tuntuisi toimivan.
     
    Viimeksi muokattu: 12.10.2006
  16. Sadakki

    Sadakki Member

    Liittynyt:
    12.10.2006
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    11
    Sain kyllä softat asennettua ja kanavia etsittyä mutta vaikka kuin yritän scannailla ei ohjelma löydä yhtään kanavaa. sattuisiko joku tietämään mikä hommassa pissaa linssiin.
     
  17. fkock

    fkock Regular member

    Liittynyt:
    16.11.2004
    Viestejä:
    1,188
    Kiitokset:
    0
    Pisteet:
    46
    Vihdoinkin sain toimimaan. Piiska antenni ei kyllä kelpaa mihinkään. Kävin lainaamassa ihan perusantennin. Nyt toimii kaikki kanavat niinkuin pitää.

    Asennuksessa oli alussa pikkaisen ongelmia mutta nyt kaikki ok.
    Asennuksesta sen verran sanon että se tehdään niin kun ohjeessa sanotaan mutta vasta uudelleenkäynistymisen jälkeen ajetaan windowsin ajuriasennus.

    Jos ei saa kanavia näkymiin kannattaa vaihdella anntennin paikkaa. Ulkona piiska anntenni toimii parhaiten. Kerrostalon bunkkerissa EI kannata edes kokeilla.
     
    Viimeksi muokattu: 13.10.2006
  18. owl70

    owl70 Member

    Liittynyt:
    08.04.2006
    Viestejä:
    12
    Kiitokset:
    0
    Pisteet:
    11
    Itselläni tuo tikku toimii mainiosti MyTheatre:n kanssa. Eikä kone ole kaatunut kertaakaan :)

    Asennus on kyllä jotenkin outo, ja itse päädyin ajamaan setupit kolmeen kertaan.

    Mutta DTVplayer ei ihan toimi. Ongelma liittyy jotenkin omaan koneeseeni. Ilmeisesti joku "graafi" sotkee kuvioita, ja ennen kuin kanava näkyy tulee aina "Assert failed"-virhe:
    "plMediaSample2 -> GetActualDataLength () == 0
    At line 2313 of d:\builds\nt32_chk\multimedia\dshow\filters\mpeg2\mp2demux\filter.cpp
    Continue?"
    Korjaantuisi varmaan, jos keksisi mikä kodekki tuon virheen generoi...
     
  19. tmu1988

    tmu1988 Member

    Liittynyt:
    12.10.2006
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    11
    ;:( kaikilla muilla toimii, mul ei vieläkää :&/
     
  20. Sadakki

    Sadakki Member

    Liittynyt:
    12.10.2006
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    11
    vieläkään ei löydy yhtään kanavia vaikka olen kokeillut vaihtaa antennin paikkaa. olen myös kokeillut 3 eri kaapelilla suoraa antenniverkosta vaan ei lähte yhtään kanavaa tulemaan. missähän voisi olla vika. asun rivitalossa oulussa :(
     
  21. noyhtis

    noyhtis Member

    Liittynyt:
    12.10.2006
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    Onko tuo DTV setup pakko suorittaa? Vai voinko katsella kanavia jollain muulla ohjelmalla
     

Jaa tämä sivu