1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

PC:n käynnistyksessä ongelmia

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Aversal 05.05.2018.

  1. Aversal

    Aversal Member

    Liittynyt:
    23.03.2017
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Olisin avun tarpeessa, kun pöytäkone ei suostu käynnistymään enkä tiedä miten asia korjataan. Kun laitan koneeseen virran päälle, se päästää virheäänen: kolme lyhyttä piippausta, pieni tauko ja uudet kolme piippausta. Tämän jälkeen kone käynnistyy uudelleen, ja sama toistuu uudelleen. Hain netistä apua ongelmaan, mutta vastauksia oli monenlaisia, ja vika voisi olla aina RAMista emolevyyn.

    Olen kokeillut vaihtaa RAMien järjestystä ja määrää, mutta tulos on sama. Emolevyn patteri on otettu pois ja vaihdettu uuteen, muttei sekään auttanut, ja jumper-kytkimen avulla UEFI:n resetointi oli niin ikään umpikuja. Mikä neuvoksi?


    Koneen speksit:
    Emolevy: ASRock Fatal1ty H87 Performance
    Näytönohjain: MSI GeForce GTX 1050 Ti 4GT OC
    Prosessori: Intel i5-4570 3.2GHz
    RAM: 2x Kingston HyperX Predator 4GB
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    7,918
    Kiitokset:
    998
    Pisteet:
    193
  4. Aversal

    Aversal Member

    Liittynyt:
    23.03.2017
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Tuo 'basic memory 64k adress check error' ei taida viitata RAMeihin, eli viittaako se johonkin emolevyn omaavaan perusmuistiin? Onko sitä mahdollista korjata vai olisiko ensiaskel vaihtaa suoraan uusi emolevy?
     
  5. lyyri

    lyyri Senior member

    Liittynyt:
    19.04.2017
    Viestejä:
    2,287
    Kiitokset:
    707
    Pisteet:
    123
    cmosin tyhjennystä voisi kokeilla
     
  6. Aversal

    Aversal Member

    Liittynyt:
    23.03.2017
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Käsitin asian niin, että emolevyn patterin käyttäminen poissa paikaltaan on juuri se tapa resetoida cmos silloin, kun konetta ei saa avattua. Tämä on tehty, eikä ongelma ole tiessään. Jos tämä metodi ei ole oikein, niin miten se kuuluisi tehdä?

    EDIT: Jumper-kytkimellä resetointi on tehty myöskin.
     
  7. lyyri

    lyyri Senior member

    Liittynyt:
    19.04.2017
    Viestejä:
    2,287
    Kiitokset:
    707
    Pisteet:
    123
    Joo sori meni jotenkin täysin ohi tuo keskimmäinen kappale tuossa alituspostauksessa :D

    Tuo on vähän sellainen ilmoitus, että vika voi tosiaan olla missä vaan, ei ilmoita muuta kuin ettei posti pääse tuosta kohtaa eteenpäin. Rameissa, emossa, prossussa. En kyllä itse oikein usko, että molemmat ramit olisi samalla hetkellä kuolleet, joten emolevy tosiaan se todennäköisin vaihtoehto.

    Jimssiltä löytyy vähän pirkkamallin emokin, jos sen haluaa uusia: https://www.jimms.fi/fi/Product/Show/118854/h81m-hds-r2-0/asrock-h81m-hds-r2_0-matx-emolevy

    Erikoinenhan tuo ei ole, mutta tuossa setupissa ajaa kyllä asiansa ja tuohon tuskin kannattaa älyttömästi panostaa.
     
  8. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    7,918
    Kiitokset:
    998
    Pisteet:
    193
    Kyllä se käsittääkseni RAM-muistiin viittaa, mutta voi johtua myös emolevyviasta. Kokeile bootata vuorotellen yhdellä muistikammalla selvittääksesi, onko toinen niistä viallinen. Jos sama virhekoodi tulee kummallakin muistikammalla erikseen kokeillessa, alkaa emolevyongelma vaikuttaa todennäköisemmältä kuin kummankin muistikamman samanaikainen vikaantuminen. (Tai sitten emolevyssä on vika, joka on rikkonut muistit.)

    Viittaan myös tuohon, mitä aluksi sanoin olemattomasta pöytäkonetietämyksestäni.

    Edit. Ketjuun oli tullut täydennystä edellistä kirjoittaesani.
     
  9. Tepsu9

    Tepsu9 Active member

    Liittynyt:
    11.10.2004
    Viestejä:
    2,149
    Kiitokset:
    120
    Pisteet:
    93
  10. lyyri

    lyyri Senior member

    Liittynyt:
    19.04.2017
    Viestejä:
    2,287
    Kiitokset:
    707
    Pisteet:
    123
  11. Tepsu9

    Tepsu9 Active member

    Liittynyt:
    11.10.2004
    Viestejä:
    2,149
    Kiitokset:
    120
    Pisteet:
    93
    Toivottavasti selviää lukemalla.
     
  12. lyyri

    lyyri Senior member

    Liittynyt:
    19.04.2017
    Viestejä:
    2,287
    Kiitokset:
    707
    Pisteet:
    123
    Johan tuo errori mainittiin viestissä kolme? Ja se tosiaan tarkoittaa sitä ettei posti pääsee tuosta memory errorista eteenpäin, syystä tai toisesta. Aloittaja on kokeillut rameja yksittäin ja eri sloteissa, joten on hyvin epätodennäköistä, että vika olisi niissä. Joten jäljelle jaa emolevy ja prossu, joita kumpaakaan ei voida poissulkea, mutta jos emo/prossu hajoaa, niin 99 kertaa sadasta se on emo kumpi on hajalla.
     
  13. Aversal

    Aversal Member

    Liittynyt:
    23.03.2017
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Ongelma ratkaistu!
    Homma korjaantuikin lopulta sillä cmos:in tyhjennyksellä, uuden kokeilun jälkeen kone käynnistyi, vaikkakin BOOTMGR ilmeisesti puuttui. Käyttiksen levyltä bootattu käynnistyksen korjaus hoiti lopulta homman kotiin. Vika oli siis ilmeisesti emossa?
     
  14. lyyri

    lyyri Senior member

    Liittynyt:
    19.04.2017
    Viestejä:
    2,287
    Kiitokset:
    707
    Pisteet:
    123
    Vika oli biossissa siis kaiketi, mutta ei kai sillä niin väliä kunhan pelittää :)
     
  15. Aversal

    Aversal Member

    Liittynyt:
    23.03.2017
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Juurikin näin. Kiitos kaikille avusta!
     

Jaa tämä sivu