1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelmia Sonera ADSL:n kanssa

Viestiketju Laajakaistaliittymät -osiossa. Ketjun avasi JesBox 23.11.2007.

  1. JesBox

    JesBox Member

    Liittynyt:
    23.11.2007
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    Moi, tilasin Sonera ADSL:n (2M/512) liittymän, jonka mukana tuli Telewellin ea510 v3. Luulin, että liittymän pitäisi toimia siten, että laitan vain piuhan seinään, ja kaikki pelittää. Toisin kävi. En pääse nettiin, kone lataa jonkin aikaa sivua, mutta toteaa sitten, ettei saa yhteyttä verkkoon.

    Kone on täysin uusi, joten vika ei voi olla siinä. Samaa on kokeiltu myös toisella koneella, netti ei toimi. Olen yrittänyt katsoa http://192.168.0.254 sivulta modeemin asetuksia, mutta voisitteko Te, jotka ymmärrätte enemmän näistä asetuksista, kertoa mitä asetuksia tuolla tulisi olla. Voisiko ongelma olla modeemin palomuurissa?

    Ongelman kanssa olen taistellut jo kuukauden, minulle alkaa jo vähitellen riittää.

    Kiitokset vastauksista jo etukäteen!
     
  2.  
  3. JesBox

    JesBox Member

    Liittynyt:
    23.11.2007
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    Ja siis Soneran asiakaspalveluun on soitettu. Sieltä sanoivat, että yhteys toimii. Koneeltani kuulemma tuli koko ajan dataa sinne. Koneellani on F-secure, palomuuri ei ole päällä. Kuitenkaan netti ei toimi.
     
  4. Jake

    Jake Active member

    Liittynyt:
    20.04.2002
    Viestejä:
    2,550
    Kiitokset:
    1
    Pisteet:
    66
    Saisitko mistään lainaan modeemia jos se vika on siinä. Soneran liittymän ja tuon modeemin pitäisi toimia asetuksia muuttamatta.
     
  5. JesBox

    JesBox Member

    Liittynyt:
    23.11.2007
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    Modeemi on saatu laajakaistatilauksen mukana, ja se on siis uusi, mutta tokihan siinä voi olla myös jotain vikaa. Täytyy kokeilla. Onko muita ideoita?
     
  6. Pehte_

    Pehte_ Guest

    Ootko tehny tarvittavat asetukset "verkkoympäristössä" ?
     
  7. JesBox

    JesBox Member

    Liittynyt:
    23.11.2007
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    Verkkokortin IP- ja DNS-haku on automaattisella. Pitäisikö vielä olla jotain?
     
  8. Jake

    Jake Active member

    Liittynyt:
    20.04.2002
    Viestejä:
    2,550
    Kiitokset:
    1
    Pisteet:
    66
    Winukan puolella myös oletusasetukset ovat oikein. Ainakin WinXP ja Vista.
     
  9. JesBox

    JesBox Member

    Liittynyt:
    23.11.2007
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
  10. Jake

    Jake Active member

    Liittynyt:
    20.04.2002
    Viestejä:
    2,550
    Kiitokset:
    1
    Pisteet:
    66
    NAT täytyy olla päällä tai muuten ei toimi. Ainakin oman kokemuksen perusteella.
     
  11. Jake

    Jake Active member

    Liittynyt:
    20.04.2002
    Viestejä:
    2,550
    Kiitokset:
    1
    Pisteet:
    66
    Viimeksi muokattu: 23.11.2007
  12. ande

    ande Regular member

    Liittynyt:
    17.02.2003
    Viestejä:
    143
    Kiitokset:
    0
    Pisteet:
    26
    Määrittele moduloiniksi g.dmt: Modeemin asetuksista ulkoverkko -> adsl linja -> modulointi ja siihen g.dmt.

    Kokeilla voi myös kytkeä verkkokaapli modeemin 3-porttiin jolloin laite toimii siltaavana.
     
  13. Jake

    Jake Active member

    Liittynyt:
    20.04.2002
    Viestejä:
    2,550
    Kiitokset:
    1
    Pisteet:
    66
    Sonera hakee automaattisesti asetukset. Eikö se mene jo "kaaliin".
    Laita ykkös porttiin se piuha.
     
    Viimeksi muokattu: 23.11.2007
  14. ande

    ande Regular member

    Liittynyt:
    17.02.2003
    Viestejä:
    143
    Kiitokset:
    0
    Pisteet:
    26
    valitettavasti ei joka tapauksessa... kannattaa kokeilla ;)
     
  15. akm10

    akm10 Member

    Liittynyt:
    25.11.2007
    Viestejä:
    1
    Kiitokset:
    0
    Pisteet:
    11
    Anopilla vastaava ongelma, Soneran ADSL-yhteys haja-asutusalueella pätkähtää poikki muutaman minuutin käytön jälkeen ja modeemin "buuttaamalla" yhteys palaa takaisin - max kymmeneksi tai min yhdeksi minuutiksi. Uudessa koneessa Vista Home Premium ja modeemina D-Link DSL-G624T. Myyjä kehoitti päivittämään modeemin ajurin, mutta sitä ei ole saatavana.

    Kysymykset: onko kyseinen modeemi Vista-yhteensopiva (valmistajan sivuilla se ei ollut vista-tuettujen laitteiden luettelossa)? Mitkä asetukset (ainakin) kannattaa koneesta tarkistaa, jotta pätkiminen ei johdu niistä?
     
  16. JesBox

    JesBox Member

    Liittynyt:
    23.11.2007
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    Soitin Soneran aspaan ja siellä tällä kertaa sanottiin, että yhteys onkin heidän päässä... Kiitosta vaan. Tänään pitäisi heidän mukaan saada yhteys kuntoon. Tätähän Sonera ei voinut tehdä kaksi viikkoa sitten, kun soitin...

    Kiitoksia kuitenkin kaikille avusta.
     

Jaa tämä sivu