1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

ongelmia cd-rom asemien nopeuksissa...

Viestiketju Vapaata keskustelua -osiossa. Ketjun avasi juup 07.07.2002.

  1. juup

    juup Member

    Liittynyt:
    07.07.2002
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    Ongelmana on cd-rom asemieni nopeuksien hidastuminen... Aluksi hidastui normaali cd asema ja n.2 kk myöhemmin hidastui myös rw aseman nopeus... esim. 52 nopeuksisen aseman audio-luku nopeus on vain vaivaiset 5!! ja rw aseman vastaava nopeus on 7... (luk.nopeus40x)Mikäköhän mahtaa olla vikana?
     
  2.  
  3. dRD

    dRD I hate titles Ylläpitäjä

    Liittynyt:
    10.06.1999
    Viestejä:
    8,855
    Kiitokset:
    188
    Pisteet:
    143
    DMA:t pois päältä?
     
  4. Jake

    Jake Active member

    Liittynyt:
    20.04.2002
    Viestejä:
    2,550
    Kiitokset:
    1
    Pisteet:
    66
    Kokeilepa päivittää emolevyn ajurit ja ruksit DMA:t päälle asennus vaiheessa..
     
  5. juup

    juup Member

    Liittynyt:
    07.07.2002
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    joojoo... Mikähän mahtaa olla tuo DMA?? =) Oon joo tosiaan vähä pihal nois jutuis...
     
  6. Jake

    Jake Active member

    Liittynyt:
    20.04.2002
    Viestejä:
    2,550
    Kiitokset:
    1
    Pisteet:
    66
    DMA = Direct Memory Access.
    Äläkä kysy suomenkielistä versiota :) Suomenkielinen tietokone sanasto ei ole oikein hallussa.
    Joku muisti väylän nopeus tms...
     
  7. dRD

    dRD I hate titles Ylläpitäjä

    Liittynyt:
    10.06.1999
    Viestejä:
    8,855
    Kiitokset:
    188
    Pisteet:
    143
    Löytyy käyttiksestä riippuen jostain Control Panel> System> Devices> ko. laitteen asetukset. Sieltä ruksi DMA:han päälle. Ja sama IDE-väylille tietysti.
     
  8. juup

    juup Member

    Liittynyt:
    07.07.2002
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    ok... menin control panel>System>Device Manager ja asemien säätöihin mut enpä löytänyt sieltä mitään DMA asetuksia... ??? eli
     
  9. Jake

    Jake Active member

    Liittynyt:
    20.04.2002
    Viestejä:
    2,550
    Kiitokset:
    1
    Pisteet:
    66
    Päivitä ajurit...

    EDIT: Menepä IDE/ATAPI Controllers kohtaan device managerissa, jos ei sieltäkään löydy niin ajurit on päivitettävä..
     
    Viimeksi muokattu: 08.07.2002
  10. juup

    juup Member

    Liittynyt:
    07.07.2002
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    Jaup.. Eipä löytynyt sieltäkään, joten mistäspäin niitä uusia ajureita sitten kannattaisi etsiä??
     
  11. Jake

    Jake Active member

    Liittynyt:
    20.04.2002
    Viestejä:
    2,550
    Kiitokset:
    1
    Pisteet:
    66
    Emolevyn valmistajan sivuilta.
    Vaikka kyllä uskoisin, että saat tuon DMA:n päälle, vaikka olisi mitkä ajurit.
    Ellei se sinun kone ole vuodelta "0:lla" :)
     
  12. juup

    juup Member

    Liittynyt:
    07.07.2002
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    11
    OK... IDE/ATAPI Controllers kohdassa on
    Primary IDE channel ja Secondary IDE channel
    ja kummassakin niissä on Advanced Settingeissä
    Primary 0 ja Primary 1 kohdat.
    Primary 0 ja 1 kohdissa on kummassakin Primaryssa että Secondaryssa valittavana
    PIo only tai DMA if available...
    ELI mitä niihin sitten pitäisi laittaa???

    Laitoin Secondary IDE Channel kohdassa Primary ykköseen DMA if available ja asema toimi paremmin kuin aikaisemmin mutta ei kuitenkaan samanlailla kuin ennen ongelmia eli rippauksessa
    tuli virheitä biiseihin...
     

Jaa tämä sivu