1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Oletussoitin

Viestiketju Videon toisto -osiossa. Ketjun avasi DTLavi 20.05.2011.

  1. DTLavi

    DTLavi Regular member

    Liittynyt:
    29.03.2006
    Viestejä:
    108
    Kiitokset:
    0
    Pisteet:
    26
    Moromoro. Eli tässä heron ongelma: videotiedostojen toistossa olen käyttänyt perinteisesti VLC:a ja kaikki meni siihen asti kuten pitikin, kunnes asensin winampin. Vaikka VLC:n valitsee oletusohjelmaksi, haluaa kone jostain syystä väkisinkin käyttää winampia....rasittavaa aina valita "avaa sovelluksessa" -listan kautta VLC. Koneessa pyörii windows 7
     
  2.  
  3. Tiger25

    Tiger25 Active member

    Liittynyt:
    13.05.2011
    Viestejä:
    1,563
    Kiitokset:
    70
    Pisteet:
    58
    Poista Winampin Tiedostopäätelistalta videotiedostot. Eli siis norminäkymässä:

    Options -> Preferences -> General preferences(vasemmalta valintalistasta) -> file types(niinikään vasemmalta) ja naksauta nappulaa Audio only(asetisikkunasta oikealla).

    Tämä siis ikivanhasta Winampistani (v5.61). Pitäisi löytyä uudemmistakin jostain Preferencesistä tuo, mutta en tiedä tarkkaan mistä, kun ei oletullut winamppia päivitettyä. Tämän jälkeen VLCstä pitäisi sitten valita nuo videotiedostot uudestaan luettavien listalle. Sitten pitäisi toimia taas niin kuin ennen.
     
    Viimeksi muokattu: 20.05.2011

Jaa tämä sivu