1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Nvidian Shadowplayn videot pilalla

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Teme84 11.07.2020.

  1. Teme84

    Teme84 Member

    Liittynyt:
    22.01.2007
    Viestejä:
    84
    Kiitokset:
    0
    Pisteet:
    16
    Ihan yks kaks alkoi ilmetä erikoinen ongelma. Pelissä kuin pelissä kun nauhoittaa toimintaa Shadowplayllä, videot pyörii ihan järjettömällä toistonopeudella. On yritetty asentaa sekä pelkkä ajuri että koko GeForce Experience uudelleen, ei auta. Kone siis MSI GS73VR 7RF Stealth Pro, Win 10 64-bit, GTX 1060, 512 GB SSD. Windowsin omaa xbox game bar -näytöntallennusta en halua käyttää, koska sillä pelit pätkii liikaa. Onko tässä jotain tehtävissä, kun en haluaisi lähteä vielä niinkin järeään keinoon, kuin koko käyttöjärjestelmän uudelleen asennukseen? Nvidian chattitukeen oltu yhteydessä, mutta sieltä saadut vinkit eivät auttaneet. Siitäkin huolimatta siis Shadowplay on nyt mulla ihan sekaisin.
     
    Viimeksi muokattu: 11.07.2020
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    8,054
    Kiitokset:
    1,028
    Pisteet:
    243
  4. Teme84

    Teme84 Member

    Liittynyt:
    22.01.2007
    Viestejä:
    84
    Kiitokset:
    0
    Pisteet:
    16
    Vaikuttaako sen äänen näytteenottotaajuuden alentaminen äänen laatuun? Tuota ei ole vielä kokeiltu. On aika jännä, että jo vuosia sitten ollut tätä vikaa, ilmeisesti sitä ei olla saatu kunnolla korjattua, vaan se joskus pulpahtaa uudelleen esiin jonkun myöhemmän päivityksen yhteydessä.
     
  5. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    8,054
    Kiitokset:
    1,028
    Pisteet:
    243
    Toki se jotain vaikuttaa, mutta esimerkiksi CD-levyissä käytetään äänelle 16 bittiä 44,1 kHz näytteenottotaajuudella ja sehän on varsin laadukas ääni.
     
  6. Teme84

    Teme84 Member

    Liittynyt:
    22.01.2007
    Viestejä:
    84
    Kiitokset:
    0
    Pisteet:
    16
    Ei ikävä kyllä auttanut tuokaan. On tämä jo käsittämätöntä, kun välillä testipätkä eräästä pelistä oli jo ihan normaali, mutta nyt taas tulee videot valtavan nopealla pikakelauksella kun "uskaltauduin" ottamaan uutta videota Shadowplayllä. Saa nyt nähdä mitä sieltä Nvidian tuesta jatkossa kuuluu, koska ongelmaani piti kuulemma tutkia tarkemmin.
     
  7. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    8,054
    Kiitokset:
    1,028
    Pisteet:
    243
    Oletko hiljattain vaihtanut kuulokkeita? Huomasitko, että ensimmäisessä linkissä joku kertoi, että Afterglow-headset tai sen USB/3,5 mm -kytkin oli aiheuttanut hänelle kyseisen ongelman?
     
  8. Teme84

    Teme84 Member

    Liittynyt:
    22.01.2007
    Viestejä:
    84
    Kiitokset:
    0
    Pisteet:
    16
    On käytetty kyllä kuulokkeita hiljattain, lähinnä siksi koska olen joskus myöhään illalla pelannut, enkä ole halunnut porukoita pelaamisellani häiritä. Kuulokkeeni ovat olleet usb-c liitännässä, eli siis kännykän kuulokkeet. Sen jälkeen on muutenkin äänet joskus randomisti sekoilleet, esimerkiksi kun olen ottanut kuulokkeet pois, on saattanut kuulua vain hirveän kovaäänistä trrrrrrrr-ääntä.
     
  9. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    8,054
    Kiitokset:
    1,028
    Pisteet:
    243
    Olisikohan tuossa ideaa asentaa usb-kuulokkeiden ajuri uudelleen? Tämä on täysin hakuammuntaa, mutta kun noista Nvidian foorumin jutuista sai käsityksen, että ongelma voisi jollakin tuntemattomalla tavalla olla yhteydessä äänipuoleen.
     
  10. Teme84

    Teme84 Member

    Liittynyt:
    22.01.2007
    Viestejä:
    84
    Kiitokset:
    0
    Pisteet:
    16
    Pitäisikö siis tässä tapauksessa mennä Laitehallintaan ja asentaa se ajuri uudelleen sieltä kautta?
     
  11. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    8,054
    Kiitokset:
    1,028
    Pisteet:
    243
    Windows varmaan asentaa ajurin uudelleen, kun poistaa vanhan ajurin ja liittää sitten taas usb-kuulokkeet. Mitään erityistä kuulokkeiden mukana tullutta ajuriahan ei varmaankaan ole.
     
  12. Teme84

    Teme84 Member

    Liittynyt:
    22.01.2007
    Viestejä:
    84
    Kiitokset:
    0
    Pisteet:
    16
    Ainakin toistaiseksi apu tuli vihdoin siitä, kun Nvidian tuesta neuvottiin käyttämään Display Driver Uninstalleria, eli se pyyhki kaiken olennaisen pois rekisteriä jne myöten. Sitten vain piti asennella Nvidian jutskat uudelleen. No, tietääpä tästä lähtien tehdä suoraan DDU:lla pientä pyyhintää, jos videot menee joskus uudelleen pilalle.
     

Jaa tämä sivu