1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

nvidia gtx 770

Viestiketju Näytönohjain -keskustelu -osiossa. Ketjun avasi JaPe94 24.02.2014.

  1. JaPe94

    JaPe94 Member

    Liittynyt:
    27.05.2009
    Viestejä:
    69
    Kiitokset:
    0
    Pisteet:
    16
    Elikkä emolevynä on Asus M5A78L-M USB3 ja joku 500w poweri. Pistin ton gtx 770 oc kiinni, muttei kone enää toiminu. Eli kun käynnistää koneen ja tulee se valikko missä deleteä painamalla pääsee biosiin, nii kone jumittaa. Ei mee siitä eteenpäin. Johtuuko powerista vai..?
     
  2.  
  3. Axu_

    Axu_ Moderator Ylläpitäjä

    Liittynyt:
    14.10.2008
    Viestejä:
    9,819
    Kiitokset:
    239
    Pisteet:
    123
    Mahdoton sanoa, kun et kerro mikä poweri.
    Ovathan molemmat lisävirtapiuhat kiinni?
     
  4. Themu

    Themu Active member

    Liittynyt:
    18.01.2006
    Viestejä:
    3,105
    Kiitokset:
    85
    Pisteet:
    78
    Tarkista että kortti on täysin kiinni pci-e slotissa. Yleensä jää kopantakapuolelta ns. irti. Ja että molemmat lisävirtapiuhat on kunnolla kiinni.
     
  5. JaPe94

    JaPe94 Member

    Liittynyt:
    27.05.2009
    Viestejä:
    69
    Kiitokset:
    0
    Pisteet:
    16
  6. micro2013

    micro2013 Active member

    Liittynyt:
    03.09.2012
    Viestejä:
    1,248
    Kiitokset:
    26
    Pisteet:
    58
  7. JaPe94

    JaPe94 Member

    Liittynyt:
    27.05.2009
    Viestejä:
    69
    Kiitokset:
    0
    Pisteet:
    16
    Vanhalla näyttiksellä toimii hyvin.
     
  8. Themu

    Themu Active member

    Liittynyt:
    18.01.2006
    Viestejä:
    3,105
    Kiitokset:
    85
    Pisteet:
    78
    Kokeile uutta näyttistä kaverin koneessa.
     
  9. JaPe94

    JaPe94 Member

    Liittynyt:
    27.05.2009
    Viestejä:
    69
    Kiitokset:
    0
    Pisteet:
    16
    Kyllä se toimi toisessa koneessa ihan hyvin, eli näyttiksessä ei ainakaa vika ole.
     
  10. Themu

    Themu Active member

    Liittynyt:
    18.01.2006
    Viestejä:
    3,105
    Kiitokset:
    85
    Pisteet:
    78
    Eli näyttis toimii, mutta ei sun koneessa. Mutta sun kone toimii vanhalla näyttiksellä? Viittaisi poweriin, mutta uskon kyllä että kyseinen poweri jaksaa pyörittää 770:stä. Tarkista vielä kaikki piuhat yms. ettei nyt olisi mitää tyhmää jäänyt huomioimatta.
     
  11. PalleTheBoy

    PalleTheBoy Active member

    Liittynyt:
    22.03.2012
    Viestejä:
    1,015
    Kiitokset:
    36
    Pisteet:
    58
    Oletko nollannut BIOSin?
     
  12. JaPe94

    JaPe94 Member

    Liittynyt:
    27.05.2009
    Viestejä:
    69
    Kiitokset:
    0
    Pisteet:
    16
    Olen nollannut biosin.
     
  13. JaPe94

    JaPe94 Member

    Liittynyt:
    27.05.2009
    Viestejä:
    69
    Kiitokset:
    0
    Pisteet:
    16
    Vielä en oo tehny asialle mitään. Voisko se olla toi poweri, kun kone on alkanu nyt sammumaan itestään.
     
  14. JoniS

    JoniS Active member

    Liittynyt:
    06.10.2008
    Viestejä:
    2,951
    Kiitokset:
    261
    Pisteet:
    93
    Kyllähän työ sammuilu aina vähän Powerin suuntaan viittaa. Eli voi hyvinkin olla se.
     
    Tumpelo666 kiitti tästä.
  15. _Preacher_

    _Preacher_ Member

    Liittynyt:
    12.05.2014
    Viestejä:
    37
    Kiitokset:
    1
    Pisteet:
    8
    mulla oli samanlainen homma ku ostin ton gtx650Ti näytönohjaimen, ja kokeilin kaverin koneeseen hyvin lähti rullaamaan, ja sit tultiin taas kattomaan mun konetta ni otin varanäytön kaapista ni hyvin toimi, ni se ei ollu kunnolla kiinni siel lohkossaan, ja piuhoissa oli kans kosketus häiriö, mutta saatiin silti pelamaan.
     
  16. Kakikello

    Kakikello Active member

    Liittynyt:
    15.10.2007
    Viestejä:
    1,045
    Kiitokset:
    8
    Pisteet:
    68
    Powerissasi on 6+2 sekä 6pin PCIE liittimet!
    Onko tuo 6 pin liitin näyttiksen mukana tulleen 8pin liittimen kautta kiinni näyttiksessä?
     
  17. _Preacher_

    _Preacher_ Member

    Liittynyt:
    12.05.2014
    Viestejä:
    37
    Kiitokset:
    1
    Pisteet:
    8
    juu on kiinni, kyl se nyt toimii ihan hyvin,siis emosta lähtee se 6pin liitin näyttikseen, mun kaveri ite kasaa koneita ni siltä sit kyselin apuja.
     
  18. Kakikello

    Kakikello Active member

    Liittynyt:
    15.10.2007
    Viestejä:
    1,045
    Kiitokset:
    8
    Pisteet:
    68
    Voisit vielä tänne kertoa miten ongelma ratkesi niin joku muukin voi saada avun!
     
  19. _Preacher_

    _Preacher_ Member

    Liittynyt:
    12.05.2014
    Viestejä:
    37
    Kiitokset:
    1
    Pisteet:
    8
    no ekaks varmistettiin et näytönohjain oli kunnolla kiinni ja toi vga piuha kiinni näytönohjaimes, muistaakseni resetoitiin viel toi emokin.en tiedä auttoko toi nyt mitään mutta saa toki kysellä mitä nyt muistaisin siint lisää,tästä kuitekin jokunen aika vierähtäny.
     

Jaa tämä sivu