1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Netgear AC1200 wifi range extender ei toimi....

Viestiketju Tulostimet, näppäimistöt ja muut oheislaitteet -osiossa. Ketjun avasi SadJuste 16.01.2019.

  1. SadJuste

    SadJuste Newbie

    Liittynyt:
    16.01.2019
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    1
    Niin ostin tuossa jokunen aika sitten kyseisen laitteen, mutta se ei ole toiminut, vaikka netti on muuten ihan hyvä. Siis ihan vaan sen takia, että reititin ei yllä oikein yläkertaan asti. Eli laite on kyllä yhdistänyt, mutta yhteys on verrattavissa homeiseen perunaan.
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    8,238
    Kiitokset:
    1,049
    Pisteet:
    243
    Koska otsikossa lukee "Ongelma", on ilmeistä, että haluaisit joitakin neuvoja. Sitä varten sinun pitäisi kertoa tarkemmin laitteistasi ja ongelman laadusta, koska harva tietänee, millainen yhteys "homeisella perunalla" syntyy.

    Toimiiko reitittimen WiFi-yhteys ongelmitta jonkin lähellä olevan laitteen kanssa?
    Onnistuiko Range Extenderin konfigurointi ja yhteyden solmiminen reitittimeen?
    Toimiiko yhteys tietokoneelle langallisesti tai langattomasti Range Extenderin kautta? Ongelmatilanteessa kannattaa kokeilla ensin lähellä reititintä, jossa signaali on varmasti riittävä?
    Ilmeneekö ongelma vasta pitemmmällä etäisyydellä eli yläkerrassa?
    Onko tilanne sama riippumatta siitä, onko laite yhdistetty Range Extenderiin langattomasti tai kaapelilla?
     
  4. SadJuste

    SadJuste Newbie

    Liittynyt:
    16.01.2019
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    1
    Laite toimii muuten ongelmitta, mutta katkaisee yhteyden noin 10 minuutin yhdistämisen jälkeen sellaiseksi 15 sekunniksi, jolloin se yleensä palaa tai yhteys häviää kokonaan. Välillä internet yhteyttä ei ole ollenkaan, tai se on juuri se "homeinen peruna" eli hyvin hidas...
    Ja yhteys toimii hyvin reitittimen lähellä esimerkiksi puhelimeen yhdistettynä.
    Olen myös lukenut netistä, että reitittimen ja tehostimen suositellaan olevan samassa huoneessa yhdistämisen aikaan, mutta se ei nyt oikein ole auttanut.

    Tästä nyt kyllä varmaan huomaa, että en kyllä mikään range extender guru ole... :)
     
    Viimeksi muokattu: 16.01.2019
  5. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    8,238
    Kiitokset:
    1,049
    Pisteet:
    243
    En minäkään tunne kyseistä laitetta, mutta ennen kuin pääsee selvittämään tuota yhteyden katkeamista tai hidastumista, pitäisi yhteys ensin saada toimimaan ongelmitta samassa huoneessa. Kerrot, että toisella laitteella (puhelimella) wifi-yhteys reitittimestä toimii, joten varsinainen nettiyhteys ja reitittimen asetukset näyttävät olevan kunnossa.

    Se ei kuitenkaan selvinnyt, kokeilitko reitittimen ja extenderin välistä yhteyttä samassa huoneessa ja toimiko se silloin kunnolla? Jos reitittimessä on WPS-tuki, yhteys pitäisi syntyä helposti. Ohjehan sinulla varmaankin on.
    http://www.downloads.netgear.com/files/GDC/EX6150/EX6150_QSG_FN_11Jun2015.pdf
    Koska ongelmia on ilmennyt, olisi varmaan parasta kokeilla esimerkiksi kannettavalla tietokoneella ja kaapelilla, että syntynyt yhteys toimii moitteetta ennen kuin extender siirretään lopulliseen paikkaansa, jossa on heikompi kenttä.
     

Jaa tämä sivu