1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Netflix ja kuvan "repeily"?

Viestiketju Videon toisto -osiossa. Ketjun avasi angelmoon 04.11.2012.

  1. angelmoon

    angelmoon Regular member

    Liittynyt:
    16.09.2003
    Viestejä:
    207
    Kiitokset:
    0
    Pisteet:
    26
    Eli oli selain Chrome tai Firefox nii esim. Netflix palvelun kautta kun katsoo elokuvaa koko ruudulla, niin kuva "repeilee" vaakasuunnassa jonkinverran mutta häiritsevästi (ei pikselimössöä tai nykimistä). Kun samaa elokuvaa katsoo ei koko ruutu muodossa niin ongelmaa ei ilmene. Mistähän moinen voisi johtua ja miksi?
     
  2.  
  3. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,134
    Kiitokset:
    162
    Pisteet:
    93
    Tavallisesti nuo "repeilyt", l. tearing, on olleet näytönohjainriippuvaisia jutskia. Voit vaihtaa Silverlight:n asetuksista rautapurun päälle tai pois, josko tuo auttaisi. Samoin näyttiksen ajurien päivitys voi vaikuttaa...

    T: Vesku

    E: Vsync pääle ajureista:
     
    Viimeksi muokattu: 04.11.2012
  4. angelmoon

    angelmoon Regular member

    Liittynyt:
    16.09.2003
    Viestejä:
    207
    Kiitokset:
    0
    Pisteet:
    26
    Kuinka? Löysin jotain Silverlight:n asetuksia, mutta rautapurkuun en mitää viittaavaa.

    Juu Atin Radeon HD 4200 löytyy koneesta. Heikolla enkun taidolla yritin ottaa sivustosta selvää mutta eipä siitä mitää tullu ku itellä Atin asetukset lukee suomeksi...
     
  5. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,134
    Kiitokset:
    162
    Pisteet:
    93
    Mikä käyttis?
    Heskele sellainen kuin: Silverlight.Configuration.exe
    Siitä saa tuon rautapurun päälle/pois Playback-välilehdeltä...
    Itsellä 64-bittinen W8, jossa 64-bit SL 5.1.10411.0

    T: Vesku
     
  6. angelmoon

    angelmoon Regular member

    Liittynyt:
    16.09.2003
    Viestejä:
    207
    Kiitokset:
    0
    Pisteet:
    26
    Käyttis on XP Home. Oon tässä yritellyt vielä noita näyttiksen tuoreita ajureita asennella mutta huonolla menestyksellä. Ei oikein tuppa tuo CCC avautua mistä pääsisi säätelemään niitä asetuksia.
    SL on myös tuo 5.1.10411.0

    Tarkoitatko rautapurulla Laitteistokiihdytystä? Se on harmaana ja en saa sitä kytkettyä päälle. Ainoa kohta mihin saan ruksin tuolla SL:n toisto välilehdellä on "Salli suojatun sisällön osien lataaminen" ja tällä en ole huomannut olevan vaikutusta asiaan.
     
    Viimeksi muokattu: 12.11.2012
  7. angelmoon

    angelmoon Regular member

    Liittynyt:
    16.09.2003
    Viestejä:
    207
    Kiitokset:
    0
    Pisteet:
    26

    Tuossa videossa alussa näkyy samaa ongelmaa kun minulla netflixin kautta katsomissani leffoissa.

    Sain viimein tuoreimmat ajurit asennettua ja CCC:nkin sain käynnistymään.

    En ole nyt aivan varma, mutta en taaskaan löydä CCC:n asetuksista selvää kohtaa missä lukisi "Vsync off/on". Foorumeilta löytämän infon mukaan se voisi tarkoittaa tuota OpenGL:n asetuksia, vai kuin??? OpenGL asetuksissa saa Triple bufferingin on/off, mutta siinä en huomannut vaikutusta.

    Tämä ongelma ilmenee ainoastaan tuolta Netflixin kautta katsottaessa, esim. XBMC:n kautta katsottaessa erillistä elokuvatiedostoa ongelmaa ei ilmene.
     

Jaa tämä sivu