1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Näyttö menee mustaksi

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi cLonx 12.08.2018.

  1. huuko

    huuko Regular member

    Liittynyt:
    22.12.2017
    Viestejä:
    111
    Kiitokset:
    14
    Pisteet:
    28
    Mikä BIOS-versio koneessa on ? näkyy heti biosin etusivulla malli ja asennuspäivitys
     
  2.  
  3. cLonx

    cLonx Active member

    Liittynyt:
    05.01.2008
    Viestejä:
    1,155
    Kiitokset:
    2
    Pisteet:
    68
    Purin koneen osiin pitkästä aikaa ja puhaltelin pölyt pois + tarkistin kaikki liittimet, ettei ainakaan tuolla puolella mitään ole ongelmana. Jatkan tähän jos ongelmat jatkuvat. Ainakin prossucooleri oli aivan pölyn peitossa ja lämmöt laski n. 10-15c vaikka tahnat olikin jo parhaat päivänsä nähneet.

    43 oli näköjään aikaisemmat lämmöt idlessä nyt 23.

    E: Kyllä se nyt näin on nähtävä, että jossain päin oli ruuvit löysällä ja korjaantui tuolla.
    Saattoi olla joku liitin huonosti kiinni tjsp, en osaa sanoa koska tosiaan kaiken kasasin uudelleen.
     
    Viimeksi muokattu: 25.01.2019
  4. cLonx

    cLonx Active member

    Liittynyt:
    05.01.2008
    Viestejä:
    1,155
    Kiitokset:
    2
    Pisteet:
    68
  5. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    4,016
    Kiitokset:
    767
    Pisteet:
    123
    Jep näytönohjain ongelma.
    https://support.microsoft.com/fi-fi...sponding-and-has-recovered-error-in-windows-7

    Artikkeli on vanha älä siis koita sitä korjausta koska se on Vista/Win7:le. Mutta näet perussyyn. Se mikä ton ongelman sitten aiheuttaa, onkin vaikeampi tietää. Sen voi käytännössä aiheuttaa melkein mikä tahansa. Vaikka oletkin ajureita poistanut jo, niin aloita uudestaan niiden poistolla. Käytä DDU:ta ajureiden poistoon.
    https://www.wagnardsoft.com/forums/viewtopic.php?f=5&t=1788
    Lataus kohdasta "Official Download Here"

    Ajureiden asentamisessa, kokeile pelkällä ajurilla ilman mitään lisäohjelmia jne. Tarkista onko näytönohjaimen valmistajan sivuilla bios päivityksiä näytönohaimelle. (itselläni aikoinaan auttoi näytönohjaimen biosin päivitys) Luonnollisesti tarkista myös koneen kaikki osat, että on kunnolla paikalla jne. Jos mahdollista testaa näytönohjainta toisessa koneessa, tai testata koneessa toista näytönohjainta.. Muistejakin voisi tarkistaa memtestillä. Windowsin
    uudelleen asennus kannattaa jättää lopuksi. Käytännössä kokeilet eri asioita niin kauan, kunnes joku auttaa. Tutki kaikkia mahdollisia vaihtehtoja joita muut ongelmaan ovat kokeilleet.
    https://www.google.com/search?ei=AP...0..0.73.73.1......0....1..gws-wiz.e5edDDq8Mc8

    Muok: Tuosta hakulinkistä kannattaa jättää väliin ne drivereasy sun muut mainoslinkit ja lukea niitä geforce, tom's hardware, asuksen jne asiallisten foorumien juttuja.


    Valitettavan usein mikään ei tunnu auttavan ja vaihtoehdoksi jää näytönohaijmen vaihto.
     
    Viimeksi muokattu: 12.06.2019
  6. cLonx

    cLonx Active member

    Liittynyt:
    05.01.2008
    Viestejä:
    1,155
    Kiitokset:
    2
    Pisteet:
    68
    Tehty tuo, ei auttanut.

    Nyt huomasin, että kun potkaisin konetta vahingossa teki tämän myös. Eli jäljelle jää?

    Liittimet? Rikkinäinen PCI-E paikka?
     
  7. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    4,094
    Kiitokset:
    850
    Pisteet:
    123
    Tarkista kaikki johtimien ja korttien liitokset, että ovat kunnolla kiinni ja paikollaan.
     
  8. cLonx

    cLonx Active member

    Liittynyt:
    05.01.2008
    Viestejä:
    1,155
    Kiitokset:
    2
    Pisteet:
    68
    Tarkastin ja ei näyttänyt mistään kohti epänormaalilta, näyttis oli jostain syystä PCI-E 2 paikassa. Tuossa emossa PCI-E 2 on jostakin syystä eri värinen kuin muut, joten olen varmaan ajatellut että siihen se kuuluu. Siirsin PCI-E 1 slottiin.

    Mikäli tarkoitit, että powerin päästä pitäisi liitokset katsoa niin sitä en vielä tehnyt.

    Ilmeisesti tuo PCI-E 2 slotti on myös 2.0 x16, joten liekkö tälläkään mitään merkitystä..
     
  9. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    4,094
    Kiitokset:
    850
    Pisteet:
    123
    Kyllä tatkoitin ihan kaikkia liitoksia, jos potkulla koneeseen saa vian ilmenemään, on se merkki huonosta liitoksesta jossakin, muuten olisi hyvin harvinainen sattuma.
     
  10. cLonx

    cLonx Active member

    Liittynyt:
    05.01.2008
    Viestejä:
    1,155
    Kiitokset:
    2
    Pisteet:
    68
    Tuon jälkeen ei ole kaatunut enää, mutta vika tuntuu olevan vähän sellainen että toimii jokun viikon tai kuukauden tai vuoden ja sitten alkaa taas. En tehnyt tuossa muuta kuin vaihdoin PCI-E 2 paikasta PCI-E paikkaan 1 ja käänsin näyttiksen virtapiuhat toisinpäin (varmaan taikauskoa vaan, tuskin mitään väliä).
     

Jaa tämä sivu