1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Näyttöön ei tule signaalia näytönohjaimen vaihdon jälkeen.

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi vipebubu 16.01.2020.

  1. vipebubu

    vipebubu Regular member

    Liittynyt:
    19.09.2010
    Viestejä:
    164
    Kiitokset:
    0
    Pisteet:
    26
    Hei, vaihdoin koneeseeni uuden näytönohjaimen AMD rx 5700xt:n. Tämän jälkeen näyttöön ei ole tullut kuvaa. Onko emolevyny Asus P9x79 liian vanha toimimaan tämän kanssa vai missä lienee vika? Olen poistanu ajureit ddu:lla ja päivittäny biossin. Kokeilu myös asentaa ajurit valmiiksi, mutta kuvaa ei tule. Tuulettimet menee päälle ja kone näyttää pyörivän mutta virtaa ei tule koneesta, näppäimistö näyttö ja kaikki ihan pimeenä. Powerina Corsair CX 850M
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    7,502
    Kiitokset:
    907
    Pisteet:
    193
    Vaikuttaa siltä, että näytönohjainta vaidettaessa on tapahtunut jotain muutakin. Tarkista kaikki virta- ym liittimet.
     
  4. vipebubu

    vipebubu Regular member

    Liittynyt:
    19.09.2010
    Viestejä:
    164
    Kiitokset:
    0
    Pisteet:
    26
    Kone toimii kuitenkin normaalisti tälläkin hetkellä vanhalla näytönohjaimella, joten liittimien pitäisi olla kunnossa. Tarkistin ne sata kertaa jo aikasemminkin.
     
  5. vipebubu

    vipebubu Regular member

    Liittynyt:
    19.09.2010
    Viestejä:
    164
    Kiitokset:
    0
    Pisteet:
    26
    Kokeilin toisella emolevylläni, joka on asrock 990fx extreme 3. Sama lopputulos. Voiko paketista vedetty näytönohjain olla valmiiks rikki
     
    Viimeksi muokattu: 16.01.2020
  6. lyyri

    lyyri Senior member

    Liittynyt:
    19.04.2017
    Viestejä:
    2,227
    Kiitokset:
    687
    Pisteet:
    123
    voi toki, sillehän tuo vähän vaikuttaa
     
  7. vipebubu

    vipebubu Regular member

    Liittynyt:
    19.09.2010
    Viestejä:
    164
    Kiitokset:
    0
    Pisteet:
    26
    Okra, laitetaas sitten bumerangina takas jimmsille. :(
     
  8. Jouko?

    Jouko? Moderator Ylläpitäjä

    Liittynyt:
    14.07.2004
    Viestejä:
    3,852
    Kiitokset:
    31
    Pisteet:
    78
    Oletko kokeillut kaikki mahdolliset portit läpi että tuleeko kuvaa mistään ulos?
     
  9. vipebubu

    vipebubu Regular member

    Liittynyt:
    19.09.2010
    Viestejä:
    164
    Kiitokset:
    0
    Pisteet:
    26
    Kokeilin kummatkin x16 portit läpi, ei tullut kuvaa. Ärsytti asia niin paljo, että kävin tänää aamulla ensitöikseni jo laittamassa näytönohjaimen palautukseen, katsotaan mitä sanovat siellä.
     

Jaa tämä sivu