1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ratkaistu Näytössä punainen viiva ylhäältä alas keskellä näyttöä

Viestiketju Tietokoneen näytöt -osiossa. Ketjun avasi lautanen9 13.12.2017.

  1. lautanen9

    lautanen9 Regular member

    Liittynyt:
    04.10.2010
    Viestejä:
    208
    Kiitokset:
    14
    Pisteet:
    28
    Moi, mikähän tätä vaivaa ? kyseessä on tämä näyttö, http://cdon.fi/kodin-elektroniikka/acer-27-led-k272hle-naytto-p37652893 ongelma on jännä koska se ei esiinny aina, esim katsomoa katsottaessa vain mainosten aikana. Areenassa koko ajan ja netfliksissä trailereissa ?:confused:
    Missähän vika piilee ja kyseessä uusi näyttö, muutaman kuukauden vanha.:(
     
  2.  
  3. lautanen9

    lautanen9 Regular member

    Liittynyt:
    04.10.2010
    Viestejä:
    208
    Kiitokset:
    14
    Pisteet:
    28
    Nyt meni vielä kummallisemmaksi, vaihdoin selaimen firefoxiin niin samoissakaan videoissa pystyviivaa ei ole, kun vaihdan takaisin cromeen niin pystyviiva ilmestyy samoissa videoissa kuin ennenkin :eek:
     
  4. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    13,890
    Kiitokset:
    3,314
    Pisteet:
    223
    Näytössä ei ole vikaa. Asenna chrome uudelleen jos välttämättä haluat sitä käyttää.
     
  5. lautanen9

    lautanen9 Regular member

    Liittynyt:
    04.10.2010
    Viestejä:
    208
    Kiitokset:
    14
    Pisteet:
    28
    Asensin, eikä vaikutusta
     
  6. lautanen9

    lautanen9 Regular member

    Liittynyt:
    04.10.2010
    Viestejä:
    208
    Kiitokset:
    14
    Pisteet:
    28
    Pitäiskö yrittää jotain vanhempaa versiota, osa perheestä haluaa välttämättä käyttää chromea
     
  7. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    2,733
    Kiitokset:
    653
    Pisteet:
    123
    Chromen poisto ja uudelleen asennus ei korjaa asetusvirheitä.
    Kokeile Chromen asetusten palautusta alkuperäisiksi, se löytyy asetuksista viimeiseltä sijalta.

    "Tyhjennä
    Palauta kaikki asetukset alkuperäisiksi"

    edit: vaikka ohjelman poistaa jää asetukset rekisteriin tai programdata kansioon, en ole tutkinut, mihin Chrome ne säilöö, mutta ohjelman poisto, ei niitä poista.
     
    Viimeksi muokattu: 14.12.2017
  8. lautanen9

    lautanen9 Regular member

    Liittynyt:
    04.10.2010
    Viestejä:
    208
    Kiitokset:
    14
    Pisteet:
    28
    Ei auttanut, pitää alkaa käyttämään muita selaimia :rolleyes:
     
  9. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    2,733
    Kiitokset:
    653
    Pisteet:
    123
    Onpas aika erikoinen ongelma, jos tuo raita osaa valita, missä näkyy ja missä ei.
    Muuttaako näytön palautus tehdasasetuksiin mitään?
    Onko sinulla Chromessa jotain lisäosia käytössä?

    Kannattaisi nyt miettiä tarkkaan, mitä teit ennen kun tuo raita ilmestyi näyttöön.
     
  10. lautanen9

    lautanen9 Regular member

    Liittynyt:
    04.10.2010
    Viestejä:
    208
    Kiitokset:
    14
    Pisteet:
    28
    Taisi ilmestyä eka kerran kun levyltä kuunneltiin musiikkia, alkuperäinen levy kyseessä, minun täytyy kysellä tarkemmin perheenjäseniltä mitä koneelle on tehty ennenkuin tuo viiva tuli näkyviin, on todella ärsyttävä ongelma :mad:
    Miten näytön palauttaa tehdasasetuksiin ?
     
  11. mcmopo

    mcmopo Active member

    Liittynyt:
    01.07.2003
    Viestejä:
    1,498
    Kiitokset:
    15
    Pisteet:
    68
    Mikäs näytönohjain on kyseessä? Pikaisella googlettamisella löysin AMD:n ohjaimiin liittyvän vian.

    If you have a catalyst video driver -> deaktivate the "demo mode"

    - launch ATI Catalyst Control Center (Advanced)
    - select Graphics -> Avivo Video
    - Select Tab "all settings" and scroll down to bottom
    - deaktivate Video Demo Mode

    Hope that helps.

    https://answers.microsoft.com/en-us...e/4214e573-ef22-443d-9064-4bec3e1f126a?auth=1

    Toivottavasti englanti taittuu tuonverran ja toivottavasti auttaa.
     
    lautanen9 kiitti tästä.
  12. lautanen9

    lautanen9 Regular member

    Liittynyt:
    04.10.2010
    Viestejä:
    208
    Kiitokset:
    14
    Pisteet:
    28
    R9 380X tarkempaa merkkiä en muista
     
  13. lautanen9

    lautanen9 Regular member

    Liittynyt:
    04.10.2010
    Viestejä:
    208
    Kiitokset:
    14
    Pisteet:
    28
    Jess toimi, nyt ei enää ole punaista viivaa: :D kesti hetken ennenkuin löysin radeonin asetuksista oikean kohdan josta sain tuon video demo moden pois päältä, minulla se oli suomeksi esittely päällä /pois kohta
    Suurkiitos kaikille auttaneille.
     
    Viimeksi muokattu: 14.12.2017

Jaa tämä sivu