1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Näytön kanssa (BenQ E2200HD Wide) on ongelmia.

Viestiketju Tietokoneen näytöt -osiossa. Ketjun avasi ibanez321 22.10.2009.

  1. ibanez321

    ibanez321 Member

    Liittynyt:
    01.10.2009
    Viestejä:
    8
    Kiitokset:
    0
    Pisteet:
    11
    Näytön kanssa (BenQ E2200HD Wide) on ongelmia. Näyttö ostettu tänään.

    Näyttö toimii ihan ok D-SUB moodissa. Kun yritän kytkeä näytön tietokoneeseen HDMI:n kautta niin tulee vain ilmoitus, että "ei signaalia". Olen yrittänyt yhdistää tietokoneen ja näytön kolmella eri HDMI-piuhalla (1,5m, 7,5m, 10m). Kaksi piuhoista on aika järeitä (tuplaferriitit, kullatut liittimet yms).

    Yritin yhdistää myös PS3-konsolin HDMI:n kautta tuohon BenQ näyttöön. Sama ongelma, "ei signaalia." Kokeilun vuoksi liitin tietokoneen HDMI-piuhalla televisiooni ja työpöytä tuli näkyviin, joten ongelma ei varmaankaan ole keskusyksikössä eikä piuhoissa.

    Ongelma siis vaikuttaisi olevan BenQ:n näytössä. Kaikesta päätellen näytöstä on jotain rikki, kenties HDMI-liitin?

    Vai enkö vaan nyt tajua jotain?
     
  2.  
  3. EeroKakko

    EeroKakko Regular member

    Liittynyt:
    14.05.2008
    Viestejä:
    1,272
    Kiitokset:
    0
    Pisteet:
    46
    Painele näytön kyljessä olevaa ENTER-nappia, kunnes näytöllä lukee Input: HDMI
     
    Viimeksi muokattu: 23.10.2009
  4. ibanez321

    ibanez321 Member

    Liittynyt:
    01.10.2009
    Viestejä:
    8
    Kiitokset:
    0
    Pisteet:
    11
    Juu, oli kyllä paineltu. Sitä kautta HDMI-ei kuitenkaan jostain syystä toiminut.

    Sain kuitenkin ongelman ratkaistua. HDMI alkoi pelata vasta kun löysin jonkun autorecognize-asetuksen.
     

Jaa tämä sivu