1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Mystinen akkuongelma

Viestiketju Kannettavat tietokoneet -osiossa. Ketjun avasi Juhantti 15.02.2020.

  1. Juhantti

    Juhantti Member

    Liittynyt:
    12.01.2019
    Viestejä:
    13
    Kiitokset:
    0
    Pisteet:
    11
    Tervehdys,

    Minulla on Dell M6600 (Win 10 pro) kannettava tietokone jossa on ihan ihmeellinen vika kun tietokonetta käyttää pelkällä akulla.

    Kun otan virtajohdon pois läppäri pysyy päällä n. minnuutin jonka jälkeen se menee pois päältä. Virta lähtee pois silmänräpäyksessä eikä siis tule mitään ennakkoilmoitusta windowsilta. Se siis sammuu kuin hehkulamppu sähkökatkon sattuessa. Akusta sinällään se ei ole kiinni (vaikka aluksi niin luulinkin) koska ostin tähän uuden akunkin. Varaustaso uudessa akussa oli ostettaessa 69% ja silloinkin se pysyi sen yhden minuutin päällä. Nyt sen varaustaso on toki 100% eikä tietokone pysy yhtään pidempään päällä akkuvirralla. Tietokone kyllä käynnistyy akulla taas virtapainikkeesta ihan normaalisti eli kyllä siinä akussa (ja ilmeisesti edellisessäkin akussa) latausta on.

    Speccy ohjelmalla katsoin, että prosessorin lämpötilakin on jossain 64 asteen kieppeillä kun tuo äkillinen sammuminen tapahtuu.

    Olen koittanut virransäästötilaa, muuttaa virranhallintaa tasapainotetuksi, muuttaa virtatilaa heikoimmalle suorituskyvylle eli parhaalle akunkestolle jne. Millään näistä ei ole mitään vaikutusta asiaan.

    System logista poimein seuraavaa:
    "Virtalähteen muutos. 15.2.2020 6.48.01 105 Kernel power"

    "Laiteohjelmisto rajoittaa ryhmän 0 suorittimen 0 nopeutta. Suoritin on ollut tässä rajoitetun suorituskyvyn tilassa 27 sekuntia edellisen raportin jälkeen 15.2.2020 6.49.12." 37 Kernel process power "

    Noita suorittimen rajoitusilmoituksia on kahdeksan jonka jälkeen ilmoitus:

    Käyttöjärjestelmä käynnistyi, kun järjestelmän aika oli ‎2020‎-‎02‎-‎15T04:51:10.500000000Z. 15.2.2020 6.51.10

    Nuo suorittimen nopeuden rajoitukset toki voivat liittyä vain näihin minun virrankulutussäätöihinkin mutta ainakin tässä tapauksessa tuo paniikkipysäytys on tullut heti niiden jälkeen. En tiedä onko mitään tekemistä itse ongelman kanssa.

    Olisi kyllä kiva jos jollain olisi tähän ongelmaan joku ratkaisu tai ehdotus. Harmittaa kun tuli tuo akkukin sitten ostettu ilmeisesti ihan turhaan eikä läppäri edelleenkään toimi akulla. Ostin läppärin käytettynä enkä siis pysty sanomaan milloin tämä ongelma on varsinaisesti alkanut tässä koneessa. Asensin kuitnkin käyttöjärjestelmänkin puhtaalla asennuksella uusiksi. Vika on edelleen sama mitä oli vanhalla akulla ja edellisellä käyttiksellä. Toki tässä silloinkin oli win10 pro.
     
  2.  
  3. Juhantti

    Juhantti Member

    Liittynyt:
    12.01.2019
    Viestejä:
    13
    Kiitokset:
    0
    Pisteet:
    11
    Semmonen lisäys vielä, että koitin BIOS:ssa akun kestoa ja ei katkennut kertaakaan virta. Lataus laski 7%:iin n.50 minuutissa mikä on mielestäni yllättävän lyhyt aika mutta ei se varmaankaan selitä kyllä sitä miksi Windows pysyy tällä käynnissä yhden minuutin.
     
  4. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    8,011
    Kiitokset:
    1,021
    Pisteet:
    243
    Tarkoitatko, että virta ei katkennut eikä kone sammunut, kun boottasit BIOSiin eikä Windows ollenkaan käynnistynyt?
    No on se todella lyhyt aika, jos kyseessä on uusi akku.

    Jotenkin tulee mieleen, että kyseessä olisi hardware-vika lataus- tai suojajärjestelmässä.
    Tarkoittaako tuo, että vaikka tietokone käynnistyy pelkällä akkuvirralla, se sammuu silloinkin noin minuutin kuluttua?
     
  5. Juhantti

    Juhantti Member

    Liittynyt:
    12.01.2019
    Viestejä:
    13
    Kiitokset:
    0
    Pisteet:
    11
    "Tarkoitatko, että virta ei katkennut eikä kone sammunut, kun boottasit BIOSiin eikä Windows ollenkaan käynnistynyt?"
    Jep. Kun painoin käynnistyksen yhteydessä F2 näppäintä niin koitin tosiaan kauanko BIOS:ssa pelkästään tuo akku kestää.

    "Jotenkin tulee mieleen, että kyseessä olisi hardware-vika lataus- tai suojajärjestelmässä."

    Onko tietoa olisko joku komponentti hajalla vai emolevystä joku osa? Eli pystyyköhän vaihtamaankaan.

    "Tarkoittaako tuo, että vaikka tietokone käynnistyy pelkällä akkuvirralla, se sammuu silloinkin noin minuutin kuluttua?"

    Äsken koitin ja en päässyt ihan windowsin käynnistystäkään loppuun kun kone sammui taas akkuvirralla kuin seinään.
     
  6. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    8,011
    Kiitokset:
    1,021
    Pisteet:
    243
    Tietoa ei ole, arvausta vain. Koska laite toimii BIOS-näkymässä ja akku samalla tyhjenee nopeasti, se mielestäni viittaa sellaiseen, että joku vika kuormittaa akkua melkoisesti. Sen seurauksena joko akun lataustilan valvonta tai muu virranhallinnan suojaus katkaisee virran kokonaan laitteen ollessa päällä ja akkuvirralla.

    Jos arvasin oikein, laitteessa on sellainen vika, joka ei ole täysi oikosulku, mutta vie kuitenkin niin paljon virtaa, että suojaus käynnistyy. Vielä vaikeampaa on yrittää arvaamalla paikallistaa vikaa. Se voisi olla jossakin USB-portissa tai sitten miltei missä tahansa emolevyllä.

    Nuo aloitusviestissä mainitut ilmoitukset eivät auta asiaa. 105 Kernel power kertoo vain, että virransyöttö vaihtui verkkolaitteelta akulle (tai päinvastoin). Nuo ilmoitukset suoritinnopeuden rajoittamisesta voivat tarkoittaa sitä, että laite on suunniteltu toimimaan pienemmällä teholla akkukäytössä.
     
  7. Juhantti

    Juhantti Member

    Liittynyt:
    12.01.2019
    Viestejä:
    13
    Kiitokset:
    0
    Pisteet:
    11
    Laitetaanpa hieman päivitystä taas tähän ongelmaan.

    Ongelma jatkuu samana kuin ennenkin eli akkukäytössä kone ei pysy käynnissä mutta muitakin ongelmia on ilmennyt.

    1. Verkkoyhteys ei mene päälle aina konetta käynnistettäessä. Yleensä kyllä WLAN alkaa toimia kun koneen käynnistää uudelleen.
    2. Kone jäätyy silloin tällöin. Ehkä kerran viikossa. Tähän ei auta muu kuin virtapainikkeesta virran katkaisu kun kone ei tottele mitään komentoja.

    1pertin arvailu tuosta virran epänormaalista kulutuksesta vaikuttaisi kyllä ihan järkevältä ja voisikohan tuo sitten aiheuttaa nämä kaksi muutakin ongelmaa?

    Olen vähän miettinyt pitäisikö tähän hommata uusi emolevy. Se ei nyt kuljetuksineen maksaisi kuin vajaat 50 Euroa (https://www.ebay.com/itm/NEW-Dell-P...168319?hash=item5b4ebf103f:g:8mIAAOSw~vNb2MXR) , mutta osaisiko joku arvioida millä todennäköisyydellä nuo ongelmat sillä poistuisivat? En ole ikinä emolevyä vaihtanut mutta aika hyviä ohjeita tuohon näyttää netistä löytyvän. Onkohan tuossa ebayn uudessa emolevyssä se nappiparisto kuitenkin olemassa ja jos on niin pitääköhän siihen jotain tehdä asennuksen yhteydessä ja onkohan jotain muuta yllättävää lisähommaa mitä tuon emolevyn vaihto vielä poikisi? Ainakin samalla tulisi vaihdettua ne prosessorin lämpötahnatkin. Nyt prosessorin lämmöt kuitenkin ihan ok vaikka välillä nekin yli 80 asteen näyttävät hetkellisesti menevän.

    Vanha konehan tämä on eli kauheasti rahaa tähän nyt ei kannattaisi varmaan laittaa mutta muutama kymppi ehkä kuitenkin. Muuten kyllä kone on erinomainen ollut käyttää. Taannoin tästä maksoin 250€ ja mitä noita speksejä olen katsonut niin ei samoilla ominaisuuksilla tuolla rahalla saa mitään "markettirimpulaakaan" uutena.
     
  8. mcmopo

    mcmopo Active member

    Liittynyt:
    01.07.2003
    Viestejä:
    1,505
    Kiitokset:
    15
    Pisteet:
    68
    Itse kokeilisin käynnistää vaikka ubuntun usb-tikulta. Tällöin voisi ainakin oletettavasti varmistaa että onko vika hardwaressa vai softwaressa.
     
  9. tarantella

    tarantella Senior member

    Liittynyt:
    20.10.2012
    Viestejä:
    5,101
    Kiitokset:
    1,033
    Pisteet:
    223
    Tarkistitko "Virran ja lepotilan asetukset"?
    Jos vaikka olisi akkukäytön lepotila-asetus asetus tippunut minimiin, eli 1:een minuuttiin, se sopisi mielestäni täydelliseti ongelmaasi. Rajoitus ei toimi vielä, jos olet biosissa, vaan kaikki käy normaalisti.

    Ongelma ei tule ulkoisen virran ollessa kytkettynä, eli latauksessa.
    Älä nyt vielä ala emoa tilaamaan.
     
    Viimeksi muokattu: 12.10.2020

Jaa tämä sivu