1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Muistiongelma

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi inffireg 16.12.2018.

  1. inffireg

    inffireg Member

    Liittynyt:
    21.04.2016
    Viestejä:
    38
    Kiitokset:
    1
    Pisteet:
    18
    IMG-20181216-WA0000. IMG-20181216-WA0001. IMG-20181216-WA0000. IMG-20181216-WA0002. Kasasin ittelle konetta ja ongelmaksi tuli, että ei suostu käyttämään kaikkea muistia.

    Ryzen 5 2600X
    MSI X470 Gaming plus
    HyperX Fury 16Gb (2x8 3200Mhz)

    Muistit on laitettu emon suosittelemille paikoille DIMMA2 ja DIMMB2, ja BIOS tunnistaa, että molemmissa väylissä on Kingston 8gb kammat, mutta antaa käytettäväksi muistiksi vain 8bg.

    Kun pistää tikut DIMMA1 ja DIMMB1 paikkoihin BIOS ilmoittaa, että tikut ei ole optimaalisilla paikoilla, ja tilanne sama. Tunnistaa molemmat, mutta antaa käyttää muistista vain 8Gb.

    Jos koitan käyttää vain yhtä tikkua (olen koittanut molempia kampoja DIMMA2 ja DIMMA1 paikoissa), niin kone ei edes boottaa.

    Bios on päivitetty uusimpaan.
    Myöskin jos koitan valita jommankumman XMP profiilin (2933Mhz tai 3200Mhz), niin kone jää vain bootlooppiin, toimii ainoastaan noilla vakio 2667Mhz nopeuksilla.

    BIOS ilmoittaa, että "Memory Size : 8192Mb".
    Windowsin järjelstelmä sanoo :"Asennettu muisti (RAM) : 16 Gt (7,95 Gt käytettävissä)"
    Ja CPU-Z sanoo "Size 16Gbytes"

    WTF?!
     

    Liitetyt tiedostot:

  2.  
  3. Nanna_86

    Nanna_86 Active member

    Liittynyt:
    03.09.2014
    Viestejä:
    526
    Kiitokset:
    109
    Pisteet:
    53
    Oletko koittanut ilman XMP profiilia? / tai vaihtoehtoisesti mennä ns " vakio asetuksilla "| Auto ominaisuuksilla.

    [​IMG]

    Memory Try it..
    Parantaa muistien yhteensopivuutta tai suorituskykyä. Voit myös koittaa sitä.
     
  4. 99eki

    99eki Regular member

    Liittynyt:
    17.12.2012
    Viestejä:
    286
    Kiitokset:
    46
    Pisteet:
    38
    Sinulla näyttää olevan RAID päällä, ota se pois ON asennosta, jos se auttaisi.
     
  5. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    4,108
    Kiitokset:
    654
    Pisteet:
    123
    Mites ihan biosin nollaus?

    edit. ei toi sinun muisti edes tunnistu biosissa, ainakin jos vertaa seuraavaan netistä löytämääni kuvaan kyseisen emon biosista…


    bios. [​IMG]

    Onko sinulla minkälainen prossujäähy ja kuinka tiukalle olet sen kiristellyt?
     
    Viimeksi muokattu: 19.12.2018

Jaa tämä sivu