1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

MPEG 4 , NT ja AVI - Missä kuva?

Viestiketju DivX, XviD ja muut MPEG-4 -formaatit -osiossa. Ketjun avasi yksi 11.01.2002.

  1. yksi

    yksi Member

    Liittynyt:
    11.01.2002
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    11
    Amatööri utelee:

    Mikä on vikana kun en pysty katsomaan WMP:lla AVI-formaatin videofaileja, jotka on pakattu MPEG 4:lla? MWP ja Dix:n uusimmat versiot on asennettu ja käyttiksenä NT. Audio toimii, mutta kuvan kanssa on tosi heikkoa. WMP kyselee voiko MPEG 4-kodekin hakea MS.comista, mutta sen jälkeen tuleekin vain erroreita: kodekki asennettu, mutta faili ei aukee tai epämääräinrn kodekin asentaminen ei onnistu. Eikö sekä WMP että DivX tue MPEG 4:sta?

    Mitäs seuraavaks?

    -m
     
  2.  
  3. dRD

    dRD I hate titles Ylläpitäjä

    Liittynyt:
    10.06.1999
    Viestejä:
    8,840
    Kiitokset:
    181
    Pisteet:
    143
    Kyseessä on todennäköisimmin DivX 3.11 -pakattu video. Eli tämähän on varmaan vasta 50. kerta kun käyn homman läpi:

    -poista DivX4 kokonaan koneesta
    -asenna DivX ;-) 3.11 alpha
    -asenna uudestaan DivX 4.12 ja kun asennus kysyy "käytetäänkö Divx4:sta DivX3-leffojen katsomiseen", vastaa "ei"

    ...ja älä käytä uutta mediaplayeria, kauhea roska. Ota Start-valikko, valitse Run.. ja kirjoita mplayer2.exe
     
  4. yksi

    yksi Member

    Liittynyt:
    11.01.2002
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    11
    Kiitos vaan ohjeista, mutta menestys oli heikohkoa... Kun asensin vanhan ja uuden DivX:n ohjeiden mukaan, vanhalla kodekilla väännetyt failit eivät vieläkään toimineet. Lisäksi myös uudemmat video-failit lakkasivat toimimasta.

    Ei kai täsä auta kuin luovuttaa...

    -m
     
  5. dRD

    dRD I hate titles Ylläpitäjä

    Liittynyt:
    10.06.1999
    Viestejä:
    8,840
    Kiitokset:
    181
    Pisteet:
    143
    Teet jotain väärin -- kaikilla muilla ko. kikka on auttanut.
     
  6. yksi

    yksi Member

    Liittynyt:
    11.01.2002
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    11
    Taasen kiitos vinkeistä... Tein kaiken vielä kerran uudestaan ja lopputulos oli hivenen parempi: uudella versiolla pakatut failit toimii, mutta vanhat ei vieläkään. DivX 4.12 tosin valittaa asennettaesa: "The Procedure Entry Point DirectDrawEx could not be located in the dynamic link library draw.dll". Mitä toi tarkottaakaan... Taitaa jäädä nämä failit katsomtta. Menee melkoseks mikrotueks, joten sulje koko ketju...

    -m
     

Jaa tämä sivu