1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Mikä ajuri asennettava?

Viestiketju DivX, XviD ja muut MPEG-4 -formaatit -osiossa. Ketjun avasi Alf1111 02.01.2013.

  1. Alf1111

    Alf1111 Regular member

    Liittynyt:
    18.10.2007
    Viestejä:
    178
    Kiitokset:
    0
    Pisteet:
    26
    Hei, kertokaapas mikä ajuri mahdollisesti puuttuu, kun subtitle workshop sanoo "cant render video" tai joku vastaava oli, ja myöskään windows media player ei toista videota. Kokeiltu on divx, mp4, omalla digikameralla nauhoitettuja, ja aina virheilmoitus näissä molemmissa. Mutta VLC player toistaa kaikki videot. Mikähän mahtaisi mättää koneessani? Gspot ilmoittaa videoista että ajurit olisivat asennettu, mutta SW ja WMP on erimieltä? FFDSHOW ja Sharks ajurit asennetu, jne kaikkea koittanut, joten jos joku teistä osaisi valaista tietämätöntä?
     
  2.  
  3. Alf1111

    Alf1111 Regular member

    Liittynyt:
    18.10.2007
    Viestejä:
    178
    Kiitokset:
    0
    Pisteet:
    26
    Höh Eikö kukaan todellakaan tiedä tähän mitään? =/
     
  4. micro2013

    micro2013 Active member

    Liittynyt:
    03.09.2012
    Viestejä:
    1,248
    Kiitokset:
    26
    Pisteet:
    58
  5. Alf1111

    Alf1111 Regular member

    Liittynyt:
    18.10.2007
    Viestejä:
    178
    Kiitokset:
    0
    Pisteet:
    26
    Asensin, mutta enkunkielinen SW 4 sanoo, "Cannot Render Media" ja myöskään SW 2.51 ei suostu toistamaan vidota =/

    Edit: Mainittakoon vain, että tämä ongelma koneen ulkopuolisista lähteistä tulleilla videoilla, eli jos muutan koneella jollakin softalla videoformaattia, toimii kaikilla ohjelmilla.
     
    Viimeksi muokattu: 12.01.2013
  6. Alf1111

    Alf1111 Regular member

    Liittynyt:
    18.10.2007
    Viestejä:
    178
    Kiitokset:
    0
    Pisteet:
    26
    Asensin jonkin Subedit, tai sinne päin softan, kun ajattelin koittaa muuta, niin se asensi k-lite paketin, ja nyt toimii subtitle workshop myös näemmä, joten siinä oli jossakin paketissa bitti nurin, koska poisti ensin muutaman koodekin, jotta asensi sitten uusiksi uudet tilalle, mutta kiitos niille jotka yrittivät autella. Toivottavasti tästä apua muille =)
     
  7. pentsu

    pentsu Active member

    Liittynyt:
    07.03.2008
    Viestejä:
    1,321
    Kiitokset:
    16
    Pisteet:
    68
    Mikä Windows käytössä? Seiska? 32bit vai 64?

    Omassa Win7 64bit ja ihmettelin kanssa kun ei shark kodekit toiminut. En ollut lukenut ohjeita kunnolla ja oli yksi vaihe asennuksesta jäänyt tekemättä.

    http://shark007.net/forum/Thread-Setup-and-usage
     
    Viimeksi muokattu: 14.01.2013
  8. Alf1111

    Alf1111 Regular member

    Liittynyt:
    18.10.2007
    Viestejä:
    178
    Kiitokset:
    0
    Pisteet:
    26
    Win 7 ja 64 bit. :)
     

Jaa tämä sivu