1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Mikään video ei aukea millään selaimella

Viestiketju Videon toisto -osiossa. Ketjun avasi Mudias 31.01.2012.

  1. Mudias

    Mudias Member

    Liittynyt:
    31.01.2012
    Viestejä:
    1
    Kiitokset:
    0
    Pisteet:
    11
    Ongelma:
    Kun menen esim. YouTubeen, ja yritän availla videoita, menee koko selain jurriin, ihan sama millä selaimella menen, ja ilmestyy teksti "ei vastaa"... Google Chromella kun yritän, tulee teksti "Seuraavassa laajennuksessa on virheitä: Shockwave Flash".
    Päivitin ja asentelin tuon Shockwaven uusimman version, ja muutkin mahdolliset playerit ja sunmuut, mutta vieläkään ei aukea mikään video.
    Edelleen menee selain jumiin ja "ei vastaa" jonka jälkeen täytyy ctrl + alt + delete ja sulkea sieltä selain. Käyttiksenä on Windows 7... Toivottavasti saan jotain apua teiltä, ja toivottavasti heti ensimmäisenä ei tule joku viisas sanomaan "asenna uusin flashplayer", koska asensin sen jo ja boottasin koneen yms.
     
  2.  
  3. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    4,134
    Kiitokset:
    162
    Pisteet:
    93
    Poista "läskit", boottaa ja asenna uudelleen...
    Jos ei auta, ota bookmarki ja muut talteen, poista selaimen asennus ,boottaa ja asenna selain uudelleen...
    Jos ei auta, ota tarvittavat talteen ja asenna käyttis yms. uudelleen...

    T: Vesku
     

Jaa tämä sivu