1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Medion 9220 ja RGB/CVBS probleema

Viestiketju Keskustelua kaapeliverkon digibokseista -osiossa. Ketjun avasi jvuorisa 08.12.2006.

  1. jvuorisa

    jvuorisa Member

    Liittynyt:
    08.12.2006
    Viestejä:
    1
    Kiitokset:
    0
    Pisteet:
    11
    Moi,
    Onkos kenelläkään käsitystä mikä on mennyt pieleen kun kaapelioperaattorin "lahjoittaman" digiboxi (lienee Medion 9220, vaikka tekstiä ei missään näykään) alkoi toimia omituisesti.
    Tilanne on siis se että yhdessä ovat Saloran TV - Nokian video ja digiboxi. Sain aikanaan nuo toimimaan siten, että
    1) kun videon pistää pyörimään -> video välähtää ruutuun
    2) kun avaa diigboxin -> kanava menee automaattisesti digiboxin puolelle
    JA
    3) kun digiboxi on auki ja painaa TV:n kauko-ohjaimesta analogisen kanavan -> kuva tulee nätisti analogiselta kanavalta

    Mutta tässä pari päivää sitten tuo kohta 3) ei enää toiminutkaan, vaan nyt vaihdettaessa TV:n kaukosäätimestä kanava, ääni muuttuu analogikanavan kanavalle,mutta kuva menee sekaisin, mutta jää kuitenkin digiboxin kanavalle.
    Yritin kokeilla kaikkia liitäntöjä, mutta mikään ei tuntunut auttavan ja kun katselin lopulta digiboxin asetuksia ja kokeilin muuttaa RGBn CVBS:ksi, niin yht'äkkiä kohta 3 toimi.
    Voin silti vakuuttaa etten ole ennen pitänyt tuota CVBS-tilassa.

    Osaako joku viisas kertoa, mikä saattaisi olla pielessä? Epäilen silti jotain ongelmaa piuhojen kytkennöissä
     
  2.  
  3. NUIJJA

    NUIJJA Active member

    Liittynyt:
    12.01.2005
    Viestejä:
    4,408
    Kiitokset:
    0
    Pisteet:
    66
    Tai palauta boxiin tehdasasetukset, ja asenna koko juttu uudellen.
     

Jaa tämä sivu