1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Media Player Classic -opas (mukana MPCHC-vinkkejä)

Viestiketju Käyttäjien tekemät oppaat -osiossa. Ketjun avasi Agent_007 22.03.2004.

  1. Arpeggio

    Arpeggio Guest

    Apua kaivataan. Elikäs sain vihdoin tuon The Dark Knightin 1080p-version toimimaan Media Player Classic Home Cinema-nimisellä ohjelmalla. Nyt kuva ja ääni pyörivät täydellisesti nykimättä, kun taas VLC:llä kuvaa ei näkynyt käytännössä ollenkaan ja normaalilla MPC:llä hyvin pahasti pätkien.

    Nyt kuitenkin kun yritin lisätä tekstejä elokuvaan noudattaen aloitusviestin (loistavia) ohjeita, alkoi video pätkimään taas aivan mielettömästi tehden katselusta mahdotonta.

    Onko siis oikeasti niin että tekstien lisääminen saa tiedoston nykimään? Mielelläni katselisin näitä HD-leffojakin tekstien kanssa, mutta näemmä niiden lisääminen ei onnistu ellei sitten tykkää katsella diashowta.

    Olisiko tähän probleemaan minkäännäköistä ratkaisua? Kiitän jo etukäteen hyvin paljon vastaajille.

    Ps. toivottavasti saitte ongelmastani selvää.
     
  2.  
  3. paaton

    paaton Member

    Liittynyt:
    23.08.2005
    Viestejä:
    79
    Kiitokset:
    0
    Pisteet:
    16
    Haluaisin käyttää MPC:tä myös meneillään olevien tallennuksien katseluun, mutta ohjelma ei lue tulevaa tallennusta katselun aikana, eli joudun käynnistelemään mpc:n aina uudelleen.
    VLC:llä ja dvbviewerin omalla softalla tuo onnistuu.

    Onko jossain asetus, jota en huomannut?
     
  4. Sammakk0

    Sammakk0 Member

    Liittynyt:
    31.01.2007
    Viestejä:
    52
    Kiitokset:
    0
    Pisteet:
    16
    Onhan koneessa rautaa tarpeeksi? Kyseessä ei ole mikään 5 vuotta vanha Athlonin nuhapumppu?
     
  5. PETE11

    PETE11 Regular member

    Liittynyt:
    22.10.2006
    Viestejä:
    653
    Kiitokset:
    4
    Pisteet:
    28
    Löytyykö mistään ohjeita tälle ohjelmalle kun otetaan CCCP koodekit käyttöön?
     
  6. dispel

    dispel Member

    Liittynyt:
    18.06.2009
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    11
    Apua kiitos.
    En saa noita tekstityksiä millää näkymään, ja kun kokeilen Load Subtitlea, niin ruutuun pamahtaa ikkuna jossa lukee

    To load subtitles you have to change the video renderer and reopen the file.
    - DirectShow: VMR7/VMR9(renderless) or Haali Video Renderer
    - Realmedia: Special renderer for RealMedia, or open throught DirectShow
    - Quicktime: DX7 or DX9 renderer for Quicktime


    eli täh?
     
  7. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    dispel: katsoit tuon ensimmäisen viestin Tekstitys-kohdan?
     
  8. dispel

    dispel Member

    Liittynyt:
    18.06.2009
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    11
    katsoin juu
     
  9. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    Ja vaihdoit tuon System Defaultin esim. VMR 9 (Renderless) -vaihtoehtoon?
     
  10. Jansku07

    Jansku07 Regular member

    Liittynyt:
    20.03.2007
    Viestejä:
    555
    Kiitokset:
    0
    Pisteet:
    26
    Aikanaan, kun jouduin säätämään videoiden subit toimimaan, oli tästä oppaasta paljon apua. Kiitän siis nyt - hieno opas kaikinpuolin.
     
  11. dispel

    dispel Member

    Liittynyt:
    18.06.2009
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    11
    Juuri tohon, kyllä..
     
  12. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    Ja silti tulee tuo sama "To load subtitles you have to" -valitus?
     
    Viimeksi muokattu: 22.06.2009
  13. PETE11

    PETE11 Regular member

    Liittynyt:
    22.10.2006
    Viestejä:
    653
    Kiitokset:
    4
    Pisteet:
    28
    Aikani taisteluani kuvan säätämiseksi olen saanut sen nyt kohdilleen.Nyt on vaan tullut toinen ongelma.Tuntuu että tekstitykset tulevat ulos koneeltani.Ne on vielä keltaisella värillä ja käsittääkseni bold muodossa.Miten ne saa säädettyä silmille sopivaksi vaalean värin kera.Kokeilin hetki sitten suomalaista elokuvaa..."Tuntematon Sotilas"Siinä alussä kun tulee tiedot elokuvasta.Ei tämä näyttö riittänyt.Mitä teen???Hiukan ohjeita..Käytössäni on siis tämä Media Player Classic....
     
  14. Agent_007

    Agent_007 Senior member

    Liittynyt:
    05.05.2003
    Viestejä:
    29,936
    Kiitokset:
    124
    Pisteet:
    143
    PETE11: Tekstityksen koon, värin ja paikan muuttaminen tuosta ensimmäisestä viestistä.
     
  15. Crimina

    Crimina Member

    Liittynyt:
    22.07.2009
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Osaisko kukaan auttaa sellasessa ongelmassa kun kattelen eelokuvaa missä on erilliset tekstit niin leffan kuva rupeaa jäämän äänestä jälkeen ja jos leffassa tulee pitkä kohta missä ei puhuta ollenkaan niin kuva otta pika spurtilla äänen kiinni mutta heti kun taas tekstiä rupeaa tulemaan niin alkaa kuva hidastumaan. Ongelman suuruus vaihtelee elokuva/jakso kohtasesti en kyllä tiedä mistä riippuen. Hardsub pätkissä ei ole tätä ongelmaa. En usko että koneen tehoissa on vikaan vaan tämä ongelma tuli kun latasin cccp:n ja aloin käyttämään mpc:tä. Omassa koneessa on windows vista ja kaverilla on sama ongelma xp:n kanssa.
     
  16. NUIJJA

    NUIJJA Active member

    Liittynyt:
    12.01.2005
    Viestejä:
    4,408
    Kiitokset:
    0
    Pisteet:
    66
  17. Crimina

    Crimina Member

    Liittynyt:
    22.07.2009
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    itse asiassa taisin saada ongelman ratkastuu mutta kiitokset kuiteski..
     
  18. PETE11

    PETE11 Regular member

    Liittynyt:
    22.10.2006
    Viestejä:
    653
    Kiitokset:
    4
    Pisteet:
    28
    Moikka...

    Miten alimmainen osan saa pois ohjelmasta..Siis tuo merkattu alue:


    [​IMG]

    Hiukan neuvoja....
     
    Viimeksi muokattu: 01.11.2010
  19. mäntti

    mäntti Member

    Liittynyt:
    16.07.2003
    Viestejä:
    52
    Kiitokset:
    0
    Pisteet:
    16
    Mulla on ollut välillä ongelmia ajastusten kanssa tuolla home cinemalla. Tekstit on varmasti oikea versio, ja muilla ohjelmilla toimiikin oikein, mutta media playerilla ajastus on ihan pielessä. Tätä ei kuitenkaan tapahdu aina. Mistä voisi johtua?
     
  20. JuSa

    JuSa Member

    Liittynyt:
    01.09.2001
    Viestejä:
    8
    Kiitokset:
    0
    Pisteet:
    11
    Jos ongelmaa aiheuttava teksti on muotoa .sub niin muuta se Subtitle Workshopilla .srt muotoon, näin homma korjaantui itselläni.
     
    Viimeksi muokattu: 22.09.2009
  21. mäntti

    mäntti Member

    Liittynyt:
    16.07.2003
    Viestejä:
    52
    Kiitokset:
    0
    Pisteet:
    16
    Lisää ongelmia. Windows 7 asennuksen jälkeen, ei ohjelma suostu näyttämään tekstityksiä dvd-leffoissa. Joku oli suositellut vobsubin asentamista, mutta se ei toiminut. Olisiko jollakin tietoa asiasta?

    edit- Ja kyseessä on siis home cinema.
     
    Viimeksi muokattu: 23.10.2009

Jaa tämä sivu