1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Maxtor Diamond+9 PIO:sta-UDMA tilaan?

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi festis- 13.12.2004.

  1. festis-

    festis- Member

    Liittynyt:
    23.11.2002
    Viestejä:
    23
    Kiitokset:
    0
    Pisteet:
    11
    Kokeilen tuota Operan antamaa linkkiä, kun USB tikkua ei löydy. Kuitenkin tuntuu että vika on emossa joka ei tukisi kovalevyä. Kutienkin ihmetyttää vaan että toinen kovo toimii vanhalla ide piuhalla UDMA5 tilassa moiteettomasti 28MB/s vauhdeilla. Outoa..
     
  2.  
  3. festis-

    festis- Member

    Liittynyt:
    23.11.2002
    Viestejä:
    23
    Kiitokset:
    0
    Pisteet:
    11
  4. Opera

    Opera Member

    Liittynyt:
    10.12.2004
    Viestejä:
    22
    Kiitokset:
    0
    Pisteet:
    11
    Ilmeisesti tuo 2) Maxtor/Quantum
     
  5. lettas

    lettas Moderator Ylläpitäjä

    Liittynyt:
    03.03.2003
    Viestejä:
    4,214
    Kiitokset:
    172
    Pisteet:
    93
    Olisi kiva kyllä löytää tuon pi0:n poissaantiin. Itsellä [bold]kaksi[/bold] levyä samassa jamassa. Bootatessa xp testaa kovojen tilan ja jos liikaa virheitä tulee, tiputtaa nopeutta pykälällä niin kauan kunnes pi0 tulee vastaan tai virheet vähenee. Emo msi-delta-t.
     
  6. sniperfin

    sniperfin Regular member

    Liittynyt:
    08.12.2004
    Viestejä:
    990
    Kiitokset:
    0
    Pisteet:
    26
    Helpoiten pääsee kun hommaa emon jossa on raidi tai erillisen raidi kortin parilla kympillä.
     
  7. festis-

    festis- Member

    Liittynyt:
    23.11.2002
    Viestejä:
    23
    Kiitokset:
    0
    Pisteet:
    11
    Juu, hommaan jos tuo ohjelma nyt hiukan valottaisi tätä hommaa.. Turhaa sinänsä kun toinen kovo toimii UDMA5 ja toinen ei.
     
  8. festis-

    festis- Member

    Liittynyt:
    23.11.2002
    Viestejä:
    23
    Kiitokset:
    0
    Pisteet:
    11
    Juu, vieläkin on pio tilassa vaikka vedin powermaxilla ne kaikki jutut läpi passedilla. Seuraavaksi windows uudestaan instalointi. Vai onko muita vaihtoehtoja?
     
  9. lettas

    lettas Moderator Ylläpitäjä

    Liittynyt:
    03.03.2003
    Viestejä:
    4,214
    Kiitokset:
    172
    Pisteet:
    93
    Itse ostin uuden kovon, luovutin parin kuukauden yrityksen jälkeen. Uudemmasta rikkimenneestä pitäisi löytyä takuulappu jostain, eli se vaihtoon ja toinen servu-linukkaan.

    Ja raid ei pelitä, levyt ovat perus atoja.
     
  10. festis-

    festis- Member

    Liittynyt:
    23.11.2002
    Viestejä:
    23
    Kiitokset:
    0
    Pisteet:
    11
    Kokeilen vielä kaverin koneella jos tuo nyt toimisi...
     
  11. festis-

    festis- Member

    Liittynyt:
    23.11.2002
    Viestejä:
    23
    Kiitokset:
    0
    Pisteet:
    11
    Ja yllättäen veljen ja kaverin koneella toimis UDMA-6 tilassa! Kaverilla myös asuksen vähän uudempi emo.
     
  12. Opera

    Opera Member

    Liittynyt:
    10.12.2004
    Viestejä:
    22
    Kiitokset:
    0
    Pisteet:
    11
    Toimisikohan tällainen operaatio:

    Re-enable DMA using the Registry Editor

    Run REGEDIT. Go to the following key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}

    It has subkeys like 0000, 0001, 0002, etc. Normally 0001 is the primary IDE channel, 0002 the secondary, but other numbers can occur under certain circumstances. Check the DriverDesc value to see which one it is.

    Delete MasterIdDataChecksum or SlaveIdDataChecksum, depending on whether the device in question is attached as master or slave, but it can't actually hurt to delete both. Reboot. The drive DMA capabilities will be redetected.

    Open Device Manager again and check whether the device is now actually using DMA mode. If so, congratulations, you've made it (at least until the next time Windows disables DMA).
     
  13. festis-

    festis- Member

    Liittynyt:
    23.11.2002
    Viestejä:
    23
    Kiitokset:
    0
    Pisteet:
    11
    Juups, ei toimi tuokaan. Formatoisin molemmat kovot ja asensin windowsin uusiksi ja silti on PIO tilassa. Rupee toivo kohta menee kun ei mikään auta.
    Ja niinku sanoin kaverin koneessa toimis UDMA6 tilassa.
     
  14. Opera

    Opera Member

    Liittynyt:
    10.12.2004
    Viestejä:
    22
    Kiitokset:
    0
    Pisteet:
    11
  15. festis-

    festis- Member

    Liittynyt:
    23.11.2002
    Viestejä:
    23
    Kiitokset:
    0
    Pisteet:
    11
    Ei oo uusinta biossia, 1009 näyttäis olevan mulla. En oo koskaan asentanu mitään BIOSsia, kaiketi sen takia kun pelkään että se kusee. Ja josse kusee niin eihä sitä saa enää korjattuu? Mahtaako olla BIOSista edes kiinni ?

    Kumminkin kun käynnistän tietokoneen siihen tulee se että se tarkisaa kovot sen jälkeen tulee sellanen juttu missä lukee kaikki osat tietokoneesta. Siellä on Prim. ja Sec. master ja slave. Siellä lukee että maxtor olis UDMA6 ja WD UDMA5, windowsissa maxtor tippuu PIO.

     
    Viimeksi muokattu: 20.12.2004
  16. Opera

    Opera Member

    Liittynyt:
    10.12.2004
    Viestejä:
    22
    Kiitokset:
    0
    Pisteet:
    11
    Hmm.. Bios versiossa 1011 lähtien on
    "Add LBA 48-bit addressing mode support."

    Ei kai sinulla nyt ole tuosta 160 GB kovosta vain ~137 GB käytössä kun vasta tuosta versiosta lähtien bios tukee yli 137 GB:n kovoja?

    Kannattaa tuo uusin bios päivitellä.
    Onhan siinä riskinsä mutta itselläni on kyllä toiminut aina biosien päivitykset.
     
  17. festis-

    festis- Member

    Liittynyt:
    23.11.2002
    Viestejä:
    23
    Kiitokset:
    0
    Pisteet:
    11
    Kyllä windows tunnistaa siitä kovosta 155GB. Tosin BIOSissa sen kovon koko on 8GB mutta..

    Ja mulla ei ole sitä diskettiasemaa joten paha päivitellä :(
     
    Viimeksi muokattu: 20.12.2004
  18. Opera

    Opera Member

    Liittynyt:
    10.12.2004
    Viestejä:
    22
    Kiitokset:
    0
    Pisteet:
    11
  19. festis-

    festis- Member

    Liittynyt:
    23.11.2002
    Viestejä:
    23
    Kiitokset:
    0
    Pisteet:
    11
    Eihän toi cd vie muuta ku dossiin sen. Tuolla ultimatebootdiskillä saan tän tietokoneen dossiin mutta mitä mä siellä sitten kirjottelen ?
     
  20. REDemptio

    REDemptio Member

    Liittynyt:
    17.10.2004
    Viestejä:
    86
    Kiitokset:
    0
    Pisteet:
    16
    Itellä ollu myös sama ongelma toisen kovon kanssa viimeiset 4 kuukautta. Onneks käyttis ei oo sillä kovolla. Ongelma tuli ensimmäisen kerran vastaan, ku wintoosan uudelleen asensin elokuussa. Kovot on yli vuoden vanhoja ja sitä ennen toiminu ihan hyvin.

    http://www.michna.com/kb/WxDMA.htm
    http://dvdxcopy.afterdawn.com/thread_view.cfm/107928

    Noita olen kokeillut, mutta ei oo toiminu. Edelleen PIO Modessa toinen kovoista. Bios päivitetty, SP2 asennettu, uus IDE-kaapeli ostettu, kovo testattu toimivaks veljen koneessa. Nyt alkaa itselläkin olla usko ja toivo vähissä koko homman suhteen.
     
  21. lettas

    lettas Moderator Ylläpitäjä

    Liittynyt:
    03.03.2003
    Viestejä:
    4,214
    Kiitokset:
    172
    Pisteet:
    93
    Tarkistuta valmistajan skannerilla se kovo, jos vikaa löytyy, kai se takuuseen menee.
     

Jaa tämä sivu