1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

M4A785TD-V EVO ja muistinlisäysongelma

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi amazing7 08.08.2012.

  1. amazing7

    amazing7 Member

    Liittynyt:
    01.06.2009
    Viestejä:
    59
    Kiitokset:
    0
    Pisteet:
    16
    Tilasin Jimmpc:ltä lisää muistia tietokoneeseen. Ennestään tietokoneessa on samoja muisteja 2kpl=4GB ja nyt tilasin 2kpl lisää. Ongelma on, että uusien muistien asennuksen jälkeen tietokone ei enään käynnisty.

    Kokeilin laittaa pelkästään uudet muistit koneeseen, mutta ei toiminut. Sitten laitoin kahden vanhan muistin kanssa vain toisen uusista muisteista, mutta tietokone ei käynnisty jos uusista muisteista toisenkaan laittaa kiinni.

    Kun tietokoneen käynnistää tuulettimet rupeaa pyörimään, mutta näyttöön tulee vain (no signal) ja normaalisti tuulettimet rupeavat hyrräämään kovempaa, kun windowsi rupeaa käynnistymään (Samalla kuuluu piip ääni) uusien muistien kanssa ei.

    Koitin että loppuuko virtalähteestä virta kesken irroittamalla näytönohjaimen, ja laittamalla näytön piuhan integroituun näytönohjaimen paikkaan, mutta ei johdu siitä.

    Tässä muistit mitkä tilasin = http://www.jimms.fi/tuote/TED32048M1333HC9

    Tietokoneen teidot:

    Prosessori: Phenom II X4 955BE, AM2+/AM3, 3.2Ghz, 8MB,BOX OC 3.8Ghz

    Emolevy: M4A785TD-V Evo, AM3, 785G, DDR3, Crossfire X,HDM

    Ram: 2Gb Elite, DDR3 1333Mhz (2KPL)

    Virtalähde: Antec 500W EA-500D +12V max 408W

    Käyttöjärjestelmä: Windows 7 64-bit

    Näytönohjain: XFX R7950 Black Edition
     
    Viimeksi muokattu: 08.08.2012
  2.  
  3. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    9,458
    Kiitokset:
    1,137
    Pisteet:
    223
    Kelaappas alaspäin näitä ketjuja --> Musta ruutu ram-päivityksen jälkeen.

    Tuttu ongelma tuolla emolevyllä.

    Laita kuitenkin kommenttia että auttoiko asiaan. Nämä jutut saattaisivat jelppiä moniakin, jotka painivat samaisten ongelmien parissa. Löytyisi helpommin tyyliin: M4A785TD-V EVO ja muistinlisäysongelma. Vinkkinä vain. :)
     
    Viimeksi muokattu: 08.08.2012
  4. amazing7

    amazing7 Member

    Liittynyt:
    01.06.2009
    Viestejä:
    59
    Kiitokset:
    0
    Pisteet:
    16
    Nyt pelaa hyvin. Olipa jännä että ei pelannu ilman tuota Biossin päivitystä, koska vanhat tikut pelaa ihan hyvin ja vastaavat tikut, jotka nyt parivuotta myöhemmin tilasin eivät toimineet. :D

    Vaihdoin ketjun otsikkoa. Ongelma siis selvisi Biossin päivitykellä 2105


    Biossin päivitys ynm ajureita M4A785TD-V EVO emolevyyn

    Samalta sivulta olen ladannut muitakin juttuja, mutta tuota Biossin päivitystä ei ole
    ollut tarve tehdä.

    Kiitoksia paljon avusta! :D
     
    Viimeksi muokattu: 08.08.2012

Jaa tämä sivu